Sinote

Sinote does not currently provide support for this item.

352 comments found.

Is your theme compatibe with WP 4.3.1 ? Thanky you!

Hi, and thank you for your interest.

Yes, Nova is compatible with latest WordPress.

Cheers

Is compatible with WP 4.4 ? Thanky you!

Hi mate,

I am really sorry for the long delay in getting back to you We had some troubles over here, and are getting back on track.

There should be no issues with latest version of Nova and WordPress 4.4. If you notice anything, please let us know, so we can get it fixed asap.

Cheers

hi, can NOVA display 2 languages in between for selection, such as ENG and FRE , please advise the instruction. thanks

Unanswered for a month

Anyone else having issues getting a response from support? We’ve submitted issues via the ticket system that have went unanswered for weeks.

Looks like all of the author’s demo sites are offline. Out of business? Terribly disappointing.

Hi, I cannot see the live demo of this theme. Has the author stopped supporting this theme?

SInote getting fatal PHP error in the Nova Theme. Need a fix. Bought theme in December that included 6 months of support. Told today to go pay for someone to fix. For anyone looking at this Theme, I just found out that it is completely unsupported. Buyer beware.

I heard back from Sinote today via twitter. The long and short of the message was that due to recent policy changes from ThemeForest, the author is no longer developing new themes or supporting those they’ve already released.

Hi there – one question before I purchase. I’m wondering if I can dictate which posts wind up in which columns based on their category. Essentially I would like to use your 2 column plus sidebar layout with premium content in the first column and regular content in the second. So I’d like to make sure that I can assign a certain post category to a column. Thanks!

raykela

raykela Purchased

Warning theme seems to be unsupported and don’t try to use it under PHP 7 it will not work. It’s compatible till PHP 5.6 on Apache or NGINX running Wordpress 4.5.

nova isn’t compatible with php7…

spantax

spantax Purchased

I confirm, not compatible with php 7. I think Envato should remove from market this no more supported items.

What event plugin is used for this theme? I purchased this theme because of the calendar feature I saw on another site that was this theme, however, the calendar list display is not available within this theme. I’m hoping there is an add-on that I can purchase to get the calendar functionality I’m looking for.

by
by
by
by
by
by