Discussion on NUVO - Cafe & Restaurant WordPress Theme

Discussion on NUVO - Cafe & Restaurant WordPress Theme

Cart 3,833 sales
Well Documented

CMSSuperHeroes supports this item

Supported

This author's response time can be up to 2 business days.

1122 comments found.

Hi, My website https://www.goldenindia.ch stopped working. I updated the PHP version to 8.0 because of expiring support for the version 7.x. But after upgrade everything stopped working. Here is the error that I am getting on the theme page.

Error: This theme failed to load properly and was paused within the admin backend.

And on website it is throwing below error. Could you please help asap?

Fatal error: Uncaught Error: Call to undefined function create_function() in /customers/7/3/4/goldenindia.ch/httpd.www/wp-content/themes/wp_nuvo/framework/widgets/newsletter.php:166 Stack trace: #0 /customers/7/3/4/goldenindia.ch/httpd.www/wp-includes/template.php(772): require() #1 /customers/7/3/4/goldenindia.ch/httpd.www/wp-includes/template.php(716): load_template(’/customers/7/3/...’, false, Array) #2 /customers/7/3/4/goldenindia.ch/httpd.www/wp-includes/general-template.php(204): locate_template(Array, true, false, Array) #3 /customers/7/3/4/goldenindia.ch/httpd.www/wp-content/themes/wp_nuvo/framework/widgets.php(9): get_template_part(‘framework/widge…’) #4 /customers/7/3/4/goldenindia.ch/httpd.www/wp-includes/template.php(772): require(’/customers/7/3/...’) #5 /customers/7/3/4/goldenindia.ch/httpd.www/wp-includes/template.php(716): load_template(’/customers/7/3/...’, false, Array) #6 /customers/7/3/4/goldenindia.ch/httpd.www/wp-includes/general-template.php(204): locate_template(Array, true, false, Array) #7 /customers/7/3/4/goldenindia.ch/httpd.www/wp-content/themes/wp_nuvo/framework/functions.php(76): get_template_part(‘framework/widge…’) #8 /customers/7/3/4/goldenindia.ch/httpd.www/wp-content/themes/wp_nuvo/functions.php(1328): require(’/customers/7/3/...’) #9 /customers/7/3/4/goldenindia.ch/httpd.www/wp-settings.php(566): include(’/customers/7/3/...’) #10 /customers/7/3/4/goldenindia.ch/httpd.www/wp-config.php(90): require_once(’/customers/7/3/...’) #11 /customers/7/3/4/goldenindia.ch/httpd.www/wp-load.php(50): require_once(’/customers/7/3/...’) #12 /customers/7/3/4/goldenindia.ch/httpd.www/wp-login.php(12): require(’/customers/7/3/...’) #13 {main} thrown in /customers/7/3/4/goldenindia.ch/httpd.www/wp-content/themes/wp_nuvo/framework/widgets/newsletter.php on line 166

Hienexp Author Team

Hi, we replied your email request. You can check again. Thank you!

​Hi I’m trying to update an old website not anymore online with your theme so I’ve a local installation.

I’m getting an issue with visual composer I think. I’ve updated your Wpbakery Old version theme and all the plugins and wordpress and php as well but the pages seems are broken.

It seems there are no way to have wide rows with no paddings (Stretch row and content (no paddings). Moreover Columns like 2/3+1/3 seems stuck (See the pic here https://fromsmash.com/osJaOcgsML-dt​ please).​

Support has expired so I can’t submit a ticket to you. I’ve read also lots of users had the same issue and I think we can have the chance to fix this issue by ourselves to have this theme working properly.

Let me know please.

Thank you

what is the version of WPBakery Page Builder plugin you are using? version 6.10.0 or not? Thanks!

The latest you put in your download Old version (WPBakery) package Version: 6.5.0

Hi, the latest version of plugin WPBakery Page Builder is 6.10.0. Please send 1 request to email: cmssuperheroes.com@gmail.com so we can send it for you. Thanks!

Hi there, great theme. Will there be an update on wordpress 6.x.x?

Hi, right now our theme is compatible with WordPress 6.x.x. Thank you!

hi, I am trying to upload the new logo but both upload and remove buttons are not working. I have latest wp bakery plugin and when I click on Theme options, I can see the section for logo but the buttons are not doing anything. Could you please help with this?

Hi,
what is the version of our theme you are using? Elementor or WPBakery Page Builder?
Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems.

Kind regards!

Hi, I am having WPBakery Page Builder. The version is v5.6.4. Site url: https://goldenindia.ch

Regarding creation of ticket, I don’t have Evanto code so I can’t create it. I tried to validate the purchase but it seems to be not working.

Hi, Please send support request to email: cmssuperheroes.com@gmail.com. Thank you!

Does your theme support multi-site? De we need only need one license for all subdomains for multi-site?

Hienexp Author Team

Sorry but with 1 license key, you only develop for 1 site online. Thank you!

OK so not multi site compatible then ?

Hienexp Author Team

Hi, Yes, we don’t support one license for all subdomains for multi-site.Thanks!

Hi! Is it php 8 ready? Thanks?

Hienexp Author Team

Hi, Yes our theme is compatible with PHP 8. Thanks!

Is the theme compatible with latest version of wordpress 6.0.1? I can see that the Last Update was 15 January 2021.

Hienexp Author Team

Hi, Yes, our theme is compatible with WordPress 6.0.1. You can backup data in your site and update WordPress. Thanks!

I want to add the menu price as an option in the “quick edit” area in the Restaurant Menu tab. I’d like to avoid editing the price in each individual menu item. The prices change a few times a year, with over 100+ items. This simple addition could save me a ton of time.

Do you provide support for this request?

Hi, Theme Options CSS not work, I can not use Theme Options

Do you turn on “Dev mode” option after you add code CSS?

Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems.

Kind regards!

Hi, this is not about custom css, my Theme Options not working. I create support ticket, i aam waiting your support. thank you so much

Ok. we replied in your ticket. You can check. Thank you!

Same problem here with Elementor Theme Core plugin. When deactivated content is broken, when activated there is nothing. Also there is no plugin available !!

Hi,

Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems.

Kind regards!

Hi, I updated the plugins and the website is no more working. The problem seems to be the Elementor Theme Core plugin. where can I take the old version?

Thank you Raffaele

If I unselect the Elementor Theme Cose plugin I cannot see the website.

Hi, can you help me please? I need the corect version of the Elementor Theme Core plugin.

Hi,

Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems.

Kind regards!

Hi, what is the latest php version supported by this theme?

Hello,

Version 7.0.x or higher

Thanks

Hello, I opened a ticket about responsive, but no one responded. How can solve my problem.

Don’t worry, we will reply you soon. Thanks

Hi, when will you update the theme for Wordpress 5.8?

Hienexp Author Team

Hi, Our theme is compatible with WordPress 5.8. Thanks!

I recommend to update the information because it says that the last update was made on January 25. This generates distrust.

Hienexp Author Team

Ok. Thanks for your feedback!

Hi there :) I have a pre sale question:

The thing that I am most concern is that the theme will be to heavy in terms of performance and loading time.

If I purchase the theme and i am not satisfy with the loading time or with the theme settings and management:

- could I get a refund?

- do you have any sandbox account with an active WordPress installation with your theme installed so i can check the admin panel section and test it?

- can you tell me what are the minimal mandatory plugins i will have to install for the theme to work?

Hienexp Author Team

Hi, 1 About speed load of your site: it depends on many elements: the server, the image on your site … etc …
2 If you don’t satisfy with the loading time, we can’t refund. You can read the policy refund in https://themeforest.net/page/customer_refund_policy
3 we can’t provide you 1 admin account to you check our demo site.
4 the minimal mandatory plugins i will have to install for the theme to work: Elementor or WPBakery Page Builder, Revolution Slider, Restaurant Reservation, Event Manager, Woocommerce, Essential Grid….
Thank you!

Hola. Veo el tema muy atractivo pero según la ficha técnica y algunos comentarios, no es compatible con WordPress 5.7.2 ¿Es cierto?

Hienexp Author Team

Hi, No. Our theme is compatible with WordPress 5.7.2. Thank you!

Hi, does your theme works with B2BKing Plugin for wholesale purposes? Thank you

Hienexp Author Team

Hi, About shop we are using Woocommerce. Thank you!

I went to the theme editor and changed the color but still, the brownish-yellow color is there for many hover sections and buttons. Please check and assist. Thanks

Hi, Already took these steps but no change. Please check and fix. Thanks

Hienexp Author Team

Ok. we checked and relied. You can check. Thank you!

ok, thanks

Post Sale Issue- Index page not loading ‘ERR_TOO_MANY_REDIRECTS’ https://atoti.net/new_site/

Hienexp Author Team

Hi,

Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ or email: info@cmssuperheroes.com with details of your issue, your site url and login credentials. Our support team will check and help you solve problems.

Thank you!

I see that there was an update a few weeks ago. Can the old version from 2018 be easily updated to the new version that uses Elementor? Is there any documentation for upgrading to the new version? I see in the download that there is a folder called “old version”. Can you explain the purpose of that? Your page for Item Details does not explain old version vs. new version. Thank You!

Hi, We updated theme with 2 version for Elementor and WPBakery Page Builder: https://prnt.sc/x3706y.

if you want update theme, please backup data in your site and update theme in Old version (WPBakery) folder theme. Thank you!

That worked, thank you!!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey