Web Themes & Templates

Discussion on One - React Next.js & Ant Design Admin Template

iamnyasha supports this item

Supported

This author's response time can be up to 2 business days.

43 comments found.

Does this use NextJS 9.5?

Hi, just purchased the template and found it’s using antd@3/next@8. However our project is based on antd@4/next@9. I’ve tried it and received some errors. I noticed that providing compatibility updates is included in the support, could you kindly update the template to support latest underlying libs? Thank you!

what is the next.js version?

by
by
by
by
by
by