Web Themes & Templates

Discussion on Optimize - SEO & Social Media Theme

Mikado-Themes

Mikado-Themes supports this item

Supported

696 comments found.

Hi there,

We have problem about our menu. https://b4mind.com/

When you open in Safari, header menu is not stable. Move constantly

Hello,

Thank you for reaching us :)

Please provide us with a more detailed explanation of what is going on here, and attach screenshots. What does it mean “not stable”?



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi there. I have screen record video for you. You can download video from wetransfer link: https://we.tl/t-0KxEycooKm

Hi there,

We have tested your website on Safari and other browsers as well and the header appears alright without any unstable “twitches” so we assume you did fix this issue.

Another thing that we can see is that you are using an outdated version of the theme, so we would kindly ask you to update your theme and its plugins to the latest version. You can follow the procedure here.

If you have any additional questions I would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Donít forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, the theme does not have the post titles in H1, how can I solve this?

Hi there,

To alter that feature you can custom code the following file and replace h2 with h1 tag, then turn off title area. Alternatively, you can disable title rendering in post content.

Here is the file path: wp-content\themes\optimizewp\framework\modules\blog\templates\single\parts\title.php

If you have any additional questions I would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don´t forget to sign up for our newsletter and be the first to find out all the latest news.

Dmapex

Dmapex Purchased

Hi, We have just purchased the OptimizeWP Theme. However when installing the plug in we get redirected to a screen stating the Link has expired. We are running Wordpress v5.4.

Child them installs however main theme gives the above problem.

Hi there,

Thank you for reaching us!

Please check our article about this issue here.

Also if you still have issues and since author’s dashboard is meant for general inquiries and pre-sale questions, we would appreciate if you could submit a ticket to our help center and include your website URL and one of our support agents will assist you.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Any plans on an update being provided soon? 4 months seems like a very long time? Since the theme last update: WordPress 5.4 woocommerce 4.0.1 revolution slider Version 6.2.2

with so many updates happening it doesn’t seem like you are pushing out the needed them updates in a timely manner for us to download.

Thanks

Hi there,

Please note that we are constantly working on updating all our themes. At the moment we don’t have any ETA when this update will come out, however, we can say that the theme is compatible with the latest version of WordPress as well as it is compatible with the latest WooCommerce as well. You will get this message though but it will not affect the performance of the theme as well as it will be added in the theme’s changelog once the update is out.

If you have any additional questions I would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Actually, the Instagram feed plugin stopped working with the recent upgrade. Also it is understandable to have a delay on updates for a few weeks, or even a month or two, but to not include updates to core components (like Revolution Slider) that can be security risks is not really acceptable, especially after 4 months of many updates being released by these third party plugins. Not offering the updates to these plugins put’s everyone who purchased this theme at risk.

Hi there,

Could you please provide us with your website URL so we can check this on your end.

And if you need an immediate update of any of the plugins, we would kindly ask you to send us a mail to helpcenter@qodeinteractive.com and one of our support agents will provide you with the latest versions.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, I updated to the latest version and now all shortcode doesn’t work.

Any way to fix this?

NVM, i updated all plugins, now working fine, thanks :)

Glad to hear this. Thank you for the update.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello, how can I make topbar visible on mobile?

Hi there,

Can you provide us with your website URL? And here is our article about how to find your purchase code.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

www.covenantsvcs.com

Hi there,

You can enable the top bar in your case on mobile by adding this code to your Appearance > Customize > Additional CSS

@media only screen and (max-width: 1024px){
    .mkdf-top-bar {
        display: block;
    }
    .mkdf-top-bar .widget_mkd_social_icon_widget a{
        padding: 0 6px;
    }
    p.mkdf-icon-list-text{
          padding-left: 5px !important;
    }
    i.mkdf-icon-font-awesome.fa.fa-phone,.widget_mkdf_call_to_action_button .mkdf-call-to-action-button .mkdf-ctab-icon {
        font-size: 15px;
    }
    .mkdf-top-bar .mkdf-top-bar-widget{
        padding-right: 4px;
    }
    .widget_mkdf_call_to_action_button .mkdf-call-to-action-button{
        padding: 0 16px 0 13px;
        font-size: 10px;
    }
}

This will show your top bar on smaller devices.

Also, keep in mind not to show your purchase code for public, this is the reason we have asked for your comment above to be removed.

If you have any additional questions we would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi guys, an updated version of the theme is due. WooComerce and other plugins complain about updated files not being compatible.

Hi there,

Please note that we are constantly working on updating all our themes, at the moment it might be a bit delayed because of the current situation, however, we will for sure strive to release the updates soon. At the moment we don’t have any ETA when this update will come out, however, we can say that the theme is compatible with the latest version of WordPress as well as it is compatible with the latest WooCommerce as well. You will get this message though but it will not affect the performance of the theme as well as it will be added in the theme’s changelog once the update is out.

If you somehow need an immediate update of any bundled plugin you can always send us a mail to helpcenter@qodeinteractive.com providing your purchase code in it and our support team will be happy to provide you with it.

Thanks for understanding.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi,

When the new update will come ? It shows that the Last Update was in 27 December 19….

I want to buy this theme and I went through other customer’s comments, which have really confused me whether I should buy this theme or not!!!

Why you guys don’t fix those problems before selling and why you guys don’t make themes more user friendly?

Would you please tell me, have you already fixed those problems or still in progress?

Thanks

Hi there,

Please note that due to safety measures related to COVID-19 the updating of our themes is a bit delayed but please note that we are working really hard on this and that we are constantly working on updating all our themes, however, we can say that the theme is compatible with the latest version of WordPress as well as it is compatible with the latest WooCommerce as well. You will get this message though but it will not affect the performance of the theme as well as it will be added in the theme’s changelog once the update is out. At the moment we don’t have any ETA when this update will come out.  You will for sure be notified when the theme update is out. We appreciate your patience and understanding.

Also, we are not sure which issues you refer to, so if you can be more specific we would be happy to check.

Do let us know if you have any additional questions.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hello,

Awaiting your update theme, WPBakery Page Builder, Slider Revolution. If your theme not yet complete to update, can you send the latest version of WPBakery Page Builder, Slider Revolution plugins?

Thank you.

Hello,

thanks for reaching us.

Please send an email at helpcenter@qodeinteractive.com including your purchase code and one of our agents will provide you with the latest versions of bundled plugins.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Already send an email.

Thank you.

Hi,

Thanks for that, we will get back to you as quickly as possible.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

this theme sucks, after one year the WPbakery dosent work and you can’t edit the website anymore.

Hello,

We’re sorry to hear that.

Unfortunately we didn’t have such reported issues so far. You need to make sure you’re running on the latest Optimize version. And if you’re still on some outdated one, please consider updating your theme

https://helpcenter.qodeinteractive.com/hc/en-us/articles/360002326058-How-To-Update-A-WordPress-Theme-And-Plugins



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

I have a lot of issues importing this theme. Installing the demo content seems impossible and the WP Bakery plug in doesn’t work how it should work.

Hi there,

Thanks for using our theme! If you are somehow having an issue with the demo import we would kindly ask you to check your resources as well as you can always try to import our demo content with our XML file

If you have any additional questions I would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi,

First of all I’m not some kind of developer with awesome skills. If I buy a theme (which I did many times before) I expect it to work when installing it.

I almost spend my whole day fixing this issue with no result at all.

So we have 2 options. You or someone else help me with installing it or I would like to have a refund because the theme is useless to me then.

Thanks

Hi there,

These are guidance that can help you to properly install the theme and import the demo content. Anyway, in order to get help we would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

I would like to have my website look like this demo (https://optimize.qodeinteractive.com/)

Would you know the best way to get started so it can look like this? If you scroll down on this page, the first one is the “Original Home”. Are these pre-made templates that I have to buy in addition to the theme or is there a template I can use (or do I have to create from scratch myself)? I tried using the template library that was part of the theme but couldn’t find it that way. Any help would be appreciated

Hi there,

Thanks for using our theme! These are all pages that you get access to once you import the demo content. And you simply need to assign a homepage from your end.

If you need any further assistance we would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

a

Hello not connecting to instagram

{“error_type”: “OAuthException”, “code”: 400, “error_message”: “Invalid scope fields: basic”} I am getting this error. Can you help me?

Hi there,

Instagram developers have made some changes to their API.

You can find more info here: https://www.instagram.com/developer/

Our devs are working on a solution.

Also, we have started recommending https://wordpress.org/plugins/instagram-feed/ to our customers, as the plugin is more specialized for Instagram, and we did not have any compatibility issues with it. Their plugin has already been updated to be compatible with the API changes so you could try it out until our developers find a suitable solution.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

I would like to register the theme to a new domain name and there is option to change to the registration of the theme. Please provide some guidance on where to made that change. Thanks.

Hi there,

Thanks for writing in! You can read more about it here.

If you forgot somehow to deregister the theme, in your case then we would kindly ask you to send us a mail at helpcenter@qodeinteractive.com providing your purchase code in it and our support agent will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Renansbc

Renansbc Purchased

Hello,

I’m having a problem with the import, it crashes more than 80%, I have already adjusted the server to minimum requirements. Can you help me?

Hi there,

If you are somehow having an issue with the demo import we would kindly ask you to check your resources as well as you can always try to import our demo content with our XML file

If you have any additional questions I would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

Hi, which php versions are supported with last update?

Hi there,

You can read our article about it here.

If you have any additional questions we would kindly ask you to submit a request at our help center and our support team will be happy to help.

Thanks.



Support Mikado Portfolio part of Qode Interactive

Don’t forget to sign up for our newsletter and be the first to find out all the latest news.

by
by
by
by
by
by