Discussion on Parasponsive One-page WooCommerce WordPress Parallax

Serzh

Serzh supports this item

Supported

This author's response time can be up to 1 business day.

985 comments found.

Hi.

Knowing that my support for the item has expired but I do have questions regarding to how to import theme options. I previously installed theme version 4.2 and currently I am trying to update to version 6.2 but I could not find where I can import my old theme options from version 4.2 to my current version 6.2. I have already read your documentation here http://parasponsive.com/docs/ but the Import/Export in version 6.2 is different from the one mentioned in the document.

Would you mind advice how to import?

Regards,

Hello, urban_design_cambodia!
Please be so kind and contact us via our ticket system (https://gogetthemes.zendesk.com). It is the best place to solve different questions related with template.

Best regards, GoGetThemes team,
Customer Support – https://gogetthemes.zendesk.com
(Monday-Friday 9AM- 6PM (UTC +02:00).

I really like this template and wants to buy it, can anyone here share the documentation to see what’s included ? ... I see lots of complaints and need to check to see how good is it documented. Also I’d like to hear some feedback about setting up the payments with paypal, was it easy ? straightforward ? ... appreciate a quick response.

There should not be any problems with PayPal payments setting up. We think that the new version of Parasponsive will be released about 20 November. It will be a great update with improved design, new headers, etc.
Best regards, GoGetThemes team

I can wait until November 20 if it is not more than that … please advise.

We believe that update will be released in time. And we do our best in order to make Parasponsive better. Also all our customers have an opportunity to get support via our ticket system for free.
We will be happy to see you among our customers.

Best regards, GoGetThemes team

Antermo

Antermo Purchased

Hello! Is the update expected?

Hello, Antermo!
The menu works. It seems that you have missed some steps. Here is Parasponsive documentation.
Please contact us via ticket system https://gogetthemes.zendesk.com in order we will be able to help you quickly.

Best regards, GoGetThemes team,
Customer Support – https://gogetthemes.zendesk.com
(Monday-Friday 9AM- 6PM (UTC +02:00).

Antermo

Antermo Purchased

Sorry, I found a problem)

No problem! Feel free to contact us if you need any help!

Best regards, GoGetThemes team.

Do you have any demo site showing Woocommerce functionality?

Hello, mikehan!
We are still working on WooCommerce functionality. We expect that it will be ready in a week.
Best regards, GoGetThemes team.

Alright, do you have any print screens on coming release, or can you link to a Woocommerce site running your theme?

Unfortunately no, we do not. We are working on WooCommerce part at present moment. I can’t show you any result right now. Also the updated shop will differ from the old shop we had in Parasponsive 6.1. So the old demo is irrelevant.

JonaJarz

JonaJarz Purchased

As a high end professional this update from 6.2 to 7.0 is ludicrous. It is not a smooth change from the original package to this one. Update this at your own risk, plugins have been replaced, guessing because the developer has not held up to the originally intended bargain with other developers. This will break your site and all the work you have done with your build. Too much to mess around with to upgrade. Not even worth the support. Big mistake.

Hello JonaJarz!
Did you read the documentation which comes in theme package?
We wrote about the ability to update the theme from 6.1 to 7.0. Also we argued why we had decided to release this update and why it is impossible to update theme traditionally.

It is excerpt from Parasponsive documentation.
‘Unfortunately, Parasponsive 6.1 or its previous versions can’t be updated traditionally. Technologies which were used in those theme versions have reached end of their life cycle and shouldn’t be used at present moment. Parasponsive couldn’t be evolved and supported in full because of it. This is a significant reason to make full update of theme.

If you run on your website on Parasponsive 6.1 or previous version and want to use Parasponsive 7.0+, you can submit a request to our support team. We will move your website to new theme version manually for free.’


Best regards, GoGetThemes team, Customer Support – https://gogetthemes.zendesk.com (Monday-Friday 9AM- 6PM (UTC +02:00).

by
by
by
by
by
by