Web Themes & Templates

Discussion on Passion Blogger - A Responsive WordPress Theme

appscreo

appscreo supports this item

Supported

This author's response time can be up to 1 business day.

44 comments found.

Hi, I am testing the Social Media Share Buttons. I would like to know how did you manage in your demo to add those buttons next to the date & author of a post please?

Thank you

Hello,

To show the buttons next to the author we are using the integrated inside Easy Social Share Buttons for WordPress hook. The integration was specially made for theme and you need to install ESSB from the recommended plugins in order to use it.

Related posts you can show using the feature inside theme. You can activate it from Post Settings -> Post Fields -> Related Posts.

In case you need assistance with theme work please refer to the support board https://support.creoworx.com

Best Regards, AppsCreo Team

Hi,

I contacted the support but i didn’t get any answer..

Thanks

Hello,

Sorry for the delay. You will get a fast response.

Best Regards, AppsCreo Team

Hey! After i update your theme to the new april 2019 update the whole website goes blank and no contents are seen in any webpage.

But, it everything works fine again when I downgrade your theme to the previous version.

Can you help me?

I have updated the theme and then downgraded it again. I have done so about 5-6 times… same problem persists

Hello,

You can contact us https://support.creoworx.com/contact-us/ to check what may be the cause of this.

Best Regards, AppsCreo Team

hey! can you provide me with the download link of the passion blogger theme v1.5 on my email id meronitdey@outlook.com ... Its because after updating I lost some files and there was no backup. I want to rollback and see what has happpened.

Hello,

You can contact us here https://support.creoworx.com/contact-us/ to send you a link to the version you need.

Best Regards, AppsCreo Team

Hi! your theme may have a bug with the header menu options. Actually customizing the typography of the header menu goes well, but when after publishing that and again we try to customize the typography of the header menu, the menu disappears.

Sub-menus remain fine. Only problem is with the header main menu.

I tried the same thing on my old website, the bug created the problem.

The problem persists on new theme installs as well when I tried to do the same to my all-new website in an all-new hosting. No import or export of the theme settings were done. I installed the website as new in my new website and the bug still there.

Hope! you will solve this in your new update.

Thank You

Hello,

No one has experiences a problem like this with any of the plugin updates. You can contact our support team https://support.creoworx.com/contact-us/ to check why that happens on your site.

Best Regards, AppsCreo Team

by
by
by
by
by
by