dedalx

dedalx supports this item

Supported

This author's response time can be up to 1 business day.

124 comments found.

Hello. Are you planning to make this theme working with Magento 2.0 in a near future? Thanks, Kris.

Hello, we are testing theme compatibility with Magento 2.0. You can try to use theme on 2.0 yourself and let us know if you will face any issues.

Thank you for a quick reply. We are at the stage of choosing a theme for a new website. One of the factors is if the chosen theme will be ready to use with Magento 2 soon. Glad to know that you guys are keeping an eye on it because the Perfectum is one of my favorites – I like the visual design. Thanks! Kris

cxywind

cxywind Purchased

hello I buy the theme today ,can you give the data and images of this demo?

Hello, Magento theme does not have demo data.

ctsi

ctsi Purchased

Are there any compatibility issues with 1.9.2.3? Is your test site running on this version of magento or 1.9.1?

Our theme support Magento 1.9.x. If you see any issues in new updated report to support staff please.

ctsi

ctsi Purchased

I have, and everyone in support is telling me it’s a magento issue and that I should ask magento support. I’ve done a brand new deployment of magento and the issue is still here, so its not an update that went wrong.

It can’t be a magento issue. It has to be that the theme is not calling the special file properly, or that there is some incompatibility with this version.

All I’d like to know is if your demo site is running the latest magento, and if other clients for this theme have reported similar issues since moving to 1.9.2.3.

If you have any CORE features issues after upgrade (for example Sale block in your case) you need to contact Magento Community for help. Core features problems does not related to theme.

Hi, any update on when you will support Magento 2.0? Thanks!

Hi, this theme does not support Magento 2.0 and will not support it in near future.

by
by
by
by
by
by