Web Themes & Templates

Discussion on Pet Salon - Pet Grooming Joomla Template With Page Builder

codelayers supports this item

Supported

This author's response time can be up to 1 business day.

12 comments found.

The same template remove from themeforest from the author joomlastars?

Yes. The author who previously uploaded this template has been removed, but the owner of the design is still present on this market and he gave the upload rights for the joomla version to codelayers.

Nice Work, GLWS :)

Thanks :)

Great Work, Congratulations GLWS :)

Thank you :)

Congratulations!

Amazing Work, Good Luck With Sale :grin:

Thank you

Congratulations!!! Nice Work, Good Luck With Sale :)

Thank you

hello..I see your profile page. really you have greats portfolio :) GLWS:)

Thank you

Congratulations! Nice Work, Good Luck With Sale :)

Thank you! :)

Congratulations!

Amazing Work, Good Luck With Sale :grin:

Thank you

Thank for your wishes

This template don’t work. Waiting for support – not all files are provided.

Please unzip and check document. There is quick installation package also included. Mail to codelayers9@gmail.com with screenshot

Just give a refund please.

The template has all the files needed plus a detailed documentation (with videos) on how to install it. I can confirm you did not follow all the steps (you only installed the template and the plugin). While point 5 from the Method 2 installing(https://windstripethemes.com/documentation/#!/installation_guide) says:

5. Customise and make import of our demo settings. For this you need to go to our import folder. Now it is up to you to choose which demo settings you want. I will explain in the following lines how to import different settings:

We already talked via email and I suggested you install using Method 1, quickinstall, where I provided every information (present also in the documentation) so you can install the template easly. If you encounter more issues, we can help.

dimbliz

dimbliz Purchased

Hello, thank you for this nice joomla theme. I installed the template from quick install folder successfully. When I open the site from http it works fine. When i load with https the template is broken (no fonts, no buttons, not the same at all). What causes this problem? How can i fix it?

Hello, Please send your site url and admin details codelayers9@gmail.com

by
by
by
by
by
by