Discussion on PhotoMe | Photography Portfolio WordPress

Discussion on PhotoMe | Photography Portfolio WordPress

Cart 6,276 sales
Recently Updated
Well Documented

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

1155 comments found.

Hello, i bought your theme for my customer. I would like translate your theme in French with Loco translate plugin. But there are no translations files. I check in the folder theme/photome/languages : there is only one file photome.pot with has only 6 translations words… How can i do ?

Please purchase the theme with this account so we can continue providing support for you.

I have had this theme for a while with no issues however the last 2 updates have caused major issues on the website.I’ve had to roll back to previous day backup and use old version of the theme.

Can you please advise as this is clearly going to impact SEO ranking and more

The following error is appearing

Warning: require_once(zip://#template): failed to open stream: operation failed in /home/pritishi/public_html/pshikotra.com/wp-includes/template.php on line 783

Fatal error: require_once(): Failed opening required ‘zip://#template’ (include_path=’.:/opt/alt/php74/usr/share/pear’) in /home/pritishi/public_html/pshikotra.com/wp-includes/template.php on line 783 There has been a critical error on this website. Please check your site admin email inbox for instructions.

Hi,

Thank you for purchasing.

Your error message point to this file /wp-includes/template.php which is default WordPress file, it’s not theme specific file so the issue is related to your WordPress installation.

I would recommend you to reinstall your WordPress website. It should fixes the issue. Thank you.

Thank für for the new Update “Add an option to disable Google fonts loading to fix GDPR issue”

Unfortunately, not all Google Font links are disabled. The module “Kirki” still has reomte links in it. I think this still affects many of your users. Thank you for your regular and important updates. I wish you further success! :)

<link rel=’stylesheet’ id=’kirki-styles-global-css’ href=’https://######/wp-content/themes/photome/modules/kirki/assets/css/kirki-styles.css?ver=3.0.21' type=’text/css’ media=’all’ /> <style id=’kirki-styles-global-inline-css’ type=’text/css’> @font-face { font-family: ‘Lato’; font-style: normal; font-weight: 400; src: url(https://fonts.gstatic.com/s/lato/v23/S6uyw4BMUTPHjx4wWw.ttf) format(‘truetype’); } @font-face { font-family: ‘Oswald’; font-style: normal; font-weight: 400; src: url(https://fonts.gstatic.com/s/oswald/v49/TK3_WkUHHAIjg75cFRf3bXL8LICs1_FvsUZiYA.ttf) format(‘truetype’); }

I bought a 2021 license for PhotoMe. Item URL: https://themeforest.net/item/photo-me-photo-gallery-photography-theme/12074651 Purchase Date: 2021-04-30 15:56:48 UTC. After updating PhotoMe, I had to re-enter the purchase code. An error message appears “Purchase code is already registered to domain: fsl.peterhuesler.ch”. This was a temporary URL. Can you unlock the new URL “https://flying-saucers.ch”? If you need the Purchase Code, email me. peter.huesler@me.com

Hi,

Thank you for purchasing.

Please register your account here https://license.themegoods.com/manager/

Then you will be able to manage/remove your purchase code registration’s domain from there.

Hi there, I’ve just updated the theme to the latest version (V5.6.5 – 24.10.2022). The latest version of the Revolution Slider Plugin (v6.6.5) is supposed to be included, but even after the update, WordPress tells me I’m still using an older version (v6.5.31). Could you please check if the plugin update has been correctly included in the theme update? Thank you very much.

Hi there, thanks, that’s what I’ve been doing for years. I guess things are different now (possibly with the new version of WP), because instead of giving me the update option right away (e.g. ‘Update now’), it says ‘There is a new version (6.6.5) of Slider Revolution available. To update directly register your license key now or purchase a new license key to access all premium features’. However, if I click on ‘Update required’ (not located where ‘Update now’ is for all the other plugins), it works. I’m writing this as it may be useful for other people, especially if they were used to updating via an Update now link. Thanks.

No the message you mentioned is on WordPress Dashboard > Plugins page which you required Revolution Slider plugin purchase code to enable auto update.

You have to update the included plugins from Appearance > Install Plugins.

Thank you so much for clarifying! Like I said, it’s still possible to update the plugin via Dashboard > Plugins (provided you click on ‘Update required’), but it’s much easier the way you suggested and I will definitely do it this way from now on. Thank you!

Hi, please give information on how to load google fonts locally. in EU it’s not allowed to load the fonts via google api. We got several letters from lawyers :( . Cheers

Hi,

Thank you for purchasing.

To disable Google webfont script. Please open theme’s file functions.php and remove the code at line 535 to 550

Then open theme’s /lib/theme.filter.lib.php and add below code at the top of the file.

add_filter( 'kirki/enqueue_google_fonts', '__return_empty_array' );

Then you can use this plugin https://wordpress.org/plugins/local-google-fonts/ to host your Google webfont file on your local server instead.


Hello, how is it possible to deactivate Google Fonts and add it locally? I tried it with some plugins like OMGF but there is still a connection to Google Fonts – I also tried to deactivate it with autoptimize but still not possbile. It looks like the theme add Google Fonts in an non-standard way.

Hi,

Thank you for purchasing.

Yes we can help guiding you remove it. Please extend your support then please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

Hi, how is it possible to disable Google Fonts – as you are aware there is now a huge Problem with Google Fonts regarding GDPR – so all Website Owner has to implement it locally. But I’m unable to disable Google Fonts, neither a plugin can do it nor manually… Thank You!

Yes can provide a workaround for you regarding Google font GDPR.

Please login with your purchased account so we can continue providing support for yo.

Hello.

When will the PhotoMe theme fully support PHP v8.0/8.1? I get the following error when attempting to edit a page.

PHP Warning: Undefined array key “layout” in C:\inetpub\wwwroot\mydomain.com\wp-content\plugins\photome-custom-post\tg-shortcode-generator.php on line 928 PHP Warning: Undefined array key “columns” in C:\inetpub\wwwroot\mydomain.com\wp-content\plugins\photome-custom-post\tg-shortcode-generator.php on line 928 PHP Warning: Undefined array key “layout” in C:\inetpub\wwwroot\mydomain.com\wp-content\plugins\photome-custom-post\tg-shortcode-generator.php on line 928 PHP Warning: Undefined array key “columns” in C:\inetpub\wwwroot\mydomain.com\wp-content\plugins\photome-custom-post\tg-shortcode-generator.php on line 928 PHP Warning: Undefined array key “buttoncolor” in C:\inetpub\wwwroot\mydomain.com\wp-content\plugins\photome-custom-post\tg-shortcode-generator.php on line 928

PHP v7.4.x will reach end of life on 28 Nov 2022, so we need the latest PHP version to be supported very soon.

Thanks in advance.

Hi,

Thank you for purchasing.

We are very sure that our theme support PHP8. Please see screenshot here https://tinyurl.com/2jkhnjsg

Please make sure you update to the latest version of theme. Also could you please also make sure you update all required plugin to see if it fixes the issue.

Here is detailed instruction about how to update theme http://themes.themegoods.com/photome/doc/how-to-update-the-theme/

Hello I have really liked your theme so far. i have a question about showing the gallery. the gallery archive shows the images with title and short description. can i do the same for the gallery masonry. i am adding paintings of different sizes so masonry works better but i would really like to add the title and description in the gallery archive. Thanks Danny

Hi,

Thank you for purchasing.

We replied your ticket. Could you please continue there. Thank you.

​Hi.

The new update does not work.

I cannot new upgrade to PhotoMy Problems: 1. It doesn’t work with my Item Purchase Code, which I came from for piotrzurek.pl 2. Content builder doesn’t work after trying fig. I am asking for information like bugs or errors or a corrected update version.

Thanks in advance for your help in resolving the problem.

Hi,

Thank you for purchasing.

Could you please provide WordPress and FTP accounts using the contact form on this page https://themeforest.net/user/ThemeGoods

I will check the issue for you.

Hi there, it looks like I have an issue with the Slider Revolution plugin. First of all, my WordPress is up-to-date, same goes for the theme and the plugin. Of course I have also registered the purchase code under Theme Settings. But if I go to my plugins, the Slider Revolution plugin says there is a new version available, but I have to go premium to get it. My current version is 6.5.25, the new one available is 6.5.31. The issue I’m encountering is that when I visit my website at https://elena-t.com, using the Firefox browser, everything looks okay in the home page. If I go to another page and then visit the home page again, the images in the slider are no longer visible. They become visible again if I click on the resize icon (on top right) of my browser, and then click on it another time to view the full page again. This only happens on Firefox – not on Chrome, not on Edge. I’ve already tried using the Incognito mode, but it still happens. I can record a video if that’s helpful. Do you have any suggestions as to how to fix this? I use a cache plugin and have already purged all caches. Any ideas or suggestions are highly appreciated. Also, please, is it okay that the Slider Revolution plugin doesn’t allow me to update it to the latest version I mentioned, even though I have registered the purchase code for your theme? Thank you so much!

Hi again, are there any updates about this issue you’re working on? Thank you very much.

I’ve just installed the theme update you have just issued and the problem seems to be solved. Thank you so much for the excellent support. I can’t recommend this theme enough!

Ok glad you got it sorted! :)

ryscor

ryscor Purchased

Hi, Was looking to add tiktok to the socials. I tried to change the fa-tiktok from fa linkedin but that does not seem to have worked. It works with things linke fa-apple so im assuming to the font awsome file is not up to date? Thanks

Kenburns gallery is not showing images. We added images on kenburns gallery template but when we do view it showing blank. No images.

PRIVATE TICKET #3087375

We are waiting .. please fix asap. As said before it was working and no change in settings but when we updated theme its stop showing images. :(

And having issue with kenburn script which we noticed in inspect tool.

Thank you for your info.

We replied your ticket. Could you please continue there. Thank you.

iewa001

iewa001 Purchased

Could somebody help me with typography on my website? I struggle with Latin extended – such special ones like ż, ó, ł, ą don’t appear. It still doesn’t work for me, even though I’ve added latin-ext there in functions.php. Does somebody know a solution?

Hi,

Thank you for purchasing.

Please extend your support then please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

Hi! Is there any kind of issue related to instagram photostream? I relized that it is not ahowed in my webpage. And also I have a question: Is it possible to remove the rollover efect on portfolio galleries? Thanks!

Hi,

Thank you for purchasing.

Please extend your support then please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

Hi, Understood, but, Is it possible the rollover thing or not? Thanks!

Parallax not working at Firefox. Images come visible when I expect elements and the console opens.

Hi,

Thank you for purchasing.

Could you please provide URL of page which has issue please.

Hi, my client has purchased this theme and main menu item is not clickable in side menu on mobile. It simples collapses the submenu items, but does not show the page that menu menu item is. How do we correct this??

Please login with your purchased account so we can continue providing support for you.

I can’t update the theme, because of php troubles? I also see that some needed plugins are missing but I can’t update them. Thanks for the help in advance.

Hi,

Thank you for purchasing.

First you have to register your purchase code, please see detailed instruction here https://themes.themegoods.com/photome/doc/register-your-purchase/​

Then you will be able to update all premium plugins from Appearance > Install Plugins.

The demo pages are not displaying when I install the theme. It’s making me start from absolute ground zero. is there something I’ve missed installing to get the demo pages?

Hi,

Thank you for purchasing.

Could you please make sure you register your purchase code first. Please see detailed instruction here https://themes.themegoods.com/photography/doc/register-your-purchase/

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey