Discussion on Diplomat | Political Campaign, Party, Blog Responsive WordPress Theme

ThemeMakers

ThemeMakers supports this item

Supported

This author's response time can be up to 1 business day.

139 comments found.

Hello there, I am trying to upload photo to gallery but it doesn’t work. it display an icon ‘no image’.

what I do?

JackTM

JackTM Author Team

Hi there,

Most likely the issue is in the image dimension, but its only a clue and we would need to check on it, but please be advised that your support period is expired and you need to renew it for getting further assistance from our support team. Once you renewed the support please create an account on our forum, submit a ticket there and our support guys would be glad to assist yo with any theme inquiries,

Regards,
Jack

Hi, I have a problem with the theme, when i create a new category and i create a new gallery, and add a images, that appears like “NO IMAGE” and has a grey background.

JackTM

JackTM Author Team

Hi there,

We have received your ticket and replied accordingly.

regards,
Jack

Hello, Can Polylang be used with this theme?

Hi there,

Thank you for your interest in our theme.We theme was developed fully compatible with the WPML template for adding the multilingual feature and we have not fully tested in with the Polylang plugin therefore we can no claim whether it will be working fully properly, but we might adjust our theme to be fully compatible with this plugin in one of the further theme updates.

Regards,
Jack

hi.rtl support?

Hi there,

Thank you for your interest in our theme. Yep our Diplomat Wordpress theme supports RTL.

Regards,
Jack

I downloaded the latest version and it seems to have broken the theme.

None of the styling appears on the page unless I manually add css overrides.

Hi there,

This is unknown issue so I would recommend you to create an account on our forum, submit a ticket there with all the details so our support guys could check on this issue on your website and will help you getting it solved.

Regards,
Jack

Hello, how can I add html in excerpt staff? I need to add a break-line
but it now allow HTML tags..

Hi there,

please be advised we provided support for our customers via tickets, and you are not indicated as the theme buyer. If you have purchased the theme indeed pease file the purchase ID code, create an account our forum, submit a ticket there and our support guys would be glad to assist you with all your inquiries.

Regards,
Jack

Hi, a pre-purchase question.

Is the header menu fixed (1 style) like what you have in the demo (i.e. 3 sections) or can it be change? I’d like to have the 2nd row (logo) and the 3rd row (menu) combine into one row. Is that possible? Thanks.

Hi there,

Thanks for your interest in one of our themes. Fixed section can only contain navigation menu items and one extra button (right side).

Regards,
Alex

translation suport?

JackTM

JackTM Author Team

Hi there,

Sure the theme is translation ready, comes with the PO files that could be translated to your preferable language. Also please be advised we provide support via tickets, so please create an account on our forum, submit a ticket there and our support guys would be glad to assist you with all your inquiries, thank you.

Regards,
Jack

Any demo possible before deciding to buy? I never ever used a nulled theme, that’s the proof of my honesty, but I have to show my boss how the site looks before buying?

Any help would be deeply appreciated.

JackTM

JackTM Author Team

Hi there,

Thank you for your choosing our theme and seems like you have purchased it already. If you have any questions please create an account on our forum, submit a ticket there and our support guys would be glad to assist you with any inquiries.

Regards,
Jack

Hey, i want to update Layer Slider Version but get the following error:

Herunterladen der Aktualisierung von http://plugins.webtemplatemasters.com/plugins/diplomat/ls-diplomat_v6.0.3.zip

Download fehlgeschlagen. Not Found

can u please help!

Hello there,

Please note your support period has expired. To get further assistance you’re required to extend it. Thanks for understanding and have a good day!

Regards, Alex

Hey,

I purchased your theme a few days ago and although I am very happy with its many customization opportunities, I am currently struggling with setting up a Hero Slider Element. I want to use LayerSlider, which was provided with the theme. It returns a piece of php-code but I couldnt figure out where to put the code so that it will be presented on the very top of the website without overlapping the navigation menu.

Any help will be gladly received.Thank you

Regards, Matthias

JackTM

JackTM Author Team

Hi there,

Thank you for purchasing our theme and for your feedback provided. Please be advised we provided support for our customers via tickets,so pease create an account our forum, submit a ticket there and our support guys would be glad to assist you with all your inquiries.

Regards,
Jack

With the latest update, I’m finding that the Arqam plugin is creating errors on the editing pages and theme admin panel. Everything works fine when it’s disabled. Any chance of pushing through updates to resolve?

i was actually just able to debug the issue. It was the Arqam plugin that prevented me from editing, but it would appear that LayerSlider was actually conflicting with Arqam.

I disabled LayerSlider, the site actually crashed on me, I renamed the LayerSlider folder via FTP, site was back up… and all of the errors are gone now.

Also, I wasn’t looking for support. I was looking for the theme developers to pay attention to their product, so others wouldn’t have the issue. I realize that you have a support policy for a reason… but I was misunderstood if you read that I was looking for support. ...kind rude, if you asked me :/

JackTM

JackTM Author Team

Hey there,

Thank you, we do pay attention to our products and as I mentioned on my previous reply we have checked it on our test/demo website and we didn’t experience the issue you reported and we haven’t received any requests from our clients regarding this matter. With this said this issue could appear specifically on your website due to different aspects and for checking it by our support guys you need to have a valid support, and I am sorry if you felt like my reply was kinda rude. In any case thank you for pointing this to us, we will investigate on this and if there is a conflict we will surely solve it. Have a great weekend!

Regards,
Jack

I am looking for a theme that requires a secure login. Is that a feature that comes with Diplomat? If not, is there a recommended plug-in to provide such security?

Hello andrewkonsta,

Yep, Diplomat is the right choice for this purpose. Should you have any other questions, please don’t hesitate to ask.

Regards, Alex

Thank you for the quick reply. Does that mean the feature is built in or is it something I have to add via another plug-in? Also, do you have a list of plug-ins that do or do not work with Diplomat?

That’s not the feature, I mean secure login. We simply used the wordpress backend login functionality and adopted it to the frontend as well. Naturally, the wordpress login functionality is safe, therefore you won’t need using any plugin for just logging into your backend through it. Of course, if you wish, you can install third party security plugins that are intended to make your website even more secure, but that’s the other story.

Regards, Alex

STNSec

STNSec Purchased

the video tutorials of the manual do not work … that the “screenr” page does not exist … Help.

I am using the diplomat template

Hi there,

please be advised we provide support via tickets, so please create an account on our forum, submit a ticket there and our support guys would be glad to assist you with all your inquiries, thank you.

Regards, Jack

Hello, I’m interested in buying your work, which adapts to my needs (I’m very interested in the access and user registration part), my question is as follows: When installing the theme in wordpress when installing the theme, is that part of the login and creation of user accounts already configured, or do I have to make a configuration or installation after installation? Thank you.

JackTM

JackTM Author Team

Hi there,

Thank you for your interest in our theme. You can easily install the demo content on your website in few clicks and all the required plugins including all the functions will get installed as well and you wouldn’t need to do any extra configuration. Please let us know if you have any further inquiries and we would be glad to assist.

Regards,
Jack

Thank you for your response, in this week I will make the payment, and if I had any questions I will require your support. Good evening

This is the most difficult theme I have ever used. Until now it cannot be used

JackTM

JackTM Author Team

Hi there,

While we are sorry for any inconvenience you have faced I would like to inform you that we provide support via tickets on our forum, so with this said please create an account on our forum, submit a ticket there and our support guys would be glad to assist you with all your inquiries, thank you.

regards,
ThemeMakers Team

Slow respon, it looks you are here adding to the problem. do you want to make your forum famous. That’s enough to keep me busy

JackTM

JackTM Author Team

Hi there,

Sorry, I don’t really understand what you mean by your post. Please submit a ticket in our support system by following this link and it will be replied in accordance to the tickets queue, thank you.

Regards,
Jack

it wont let me register on your support it keeps telling my purchase code isn’t valid????

JackTM

JackTM Author Team

Hi there,

We are sorry for the inconvenience with registering an account, we are working on getting it solved. Please send us an email via contact form on our profile page with the email you use for creating the account and with the purchase ID, we will create you an account manually and will email you with your credentials. Thank you and have a great day!

regards,
Jack

Hello, Why do I not have the new purshase code after paying for the support extend ?

Hello Glody,

As we learned from your purchase history you’ve extended wrong license, therefore we’ve advised you to do the same for your Diplomat WordPress theme.

Regards,
ThemeMakers Team

picxum

picxum Purchased

Hey ThemeMakers-Team, i bought the theme “diplomat”. Can you please tell me how i can update it to the newest version?

Hello there,

Please be advised we provide support for our customers via support tickets with the valid support period and your support seems to be expired. So for further reference and assistance please renew your support and submit a ticket there, our support guys would be glad to assist you with all your inquiries.

FYI: Here you’ll find a useful article about extending and renewing support. Thanks for understandings and have a nice day!

Regards,

 ThemeMakers team

by
by
by
by
by
by