Web Themes & Templates

Discussion on Political WordPress Theme - FrontRunner

Parallelus supports this item

Supported

162 comments found.

johnr

johnr Purchased

Hi,

Is this theme compatible with WordPress 5.7 and PHP 8?

Thanks

It’s compatible with WordPress v5.7. I’m using FrontRunner with PHP v8.0.2 and I’ve not noticed any problems yet. Should anyone report any PHP 8 related issues, we will of course fix them. Thanks.

johnr

johnr Purchased

Hi,

I updated to the latest version, but one of the plugins says “Update failed: Download failed. Unauthorized” The plugin is Ninja forms.

Am I missing something?

Thanks

johnr

johnr Purchased

It’s probably the license, right? I didn’t renew my NF license…

By default FrontRunner will install the free version of Ninja Forms from the WordPress repository. If you purchased a license for Ninja Forms and have let it lapse, I think you will need to deactivate and delete Ninja Forms, then let the theme install the free version again from the WordPress repository. But I am only guessing here, it’s probably best to ask the plugin author to be sure.

If you need further assistance with this, or with any other aspect of the FrontRunner theme, support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

by
by
by
by
by
by