Discussion on Primus - A Theme for vBulletin 4.2 Suite

PixelGoose

PixelGoose supports this item

Supported

119 comments found.

Does this theme comes with html, css and javascript files?

Hello,

No, it’s inside a single XML file. It’s original vBulletin style format.

Please can you add Features Quote Expander / Collapse?

Like this one: http://www.vbulletin.org/forum/showthread.php?t=321756

Hello,

It would be better if users add the code manually if they want. Because not every forum need extra js-code inside the templates.

How to change the logo? what is the psd to edit?

Thanks

Hello,

The logo PSD can be found inside the “Primus PSDs” folder of your theme. You can change it with Adobe Photoshop.

Hello, I have not found the file logo.psd

Thanks

I have a vbulletin 4.3, this theme is for the 4.2 and not 4.3 as stated. The control panel tells me 25 templates to be fixed

Hello,

There is no vBulletin 4.3. Do you meant vBulletin 4.2.3? If so, the theme fully supports the version.

I apologize I wanted to write 4.2.3 Vbulletin template tells me to recover, I did it and now does not give me more errors

Theme demo in the footer has the social icons, this has not downloaded.

Thanks

Hello,

Just follow the documentation. It’s fully described there how to install the Primus product to get the prefooter blocks with social icons.

Hello, in Primus Documentation.pdf file it does not seem to me to be shown how to implement the footer with social icons. I read it several times and I do not see the script

Hello,

You need to download the style pack one more time. The documentation was updated some time ago. Pay attention to “4. Primus Theme Management” section. It’s fully described there how to set the prefooter blocks and add your social icons.

Hello, I did not have these documents. Now I downloaded them, and there are instructions to install the footer. But since I did not do it as the first step what happens if I do it now?

Hello,

Nothing bad) Just install the product and you’ll get your prefooter blocks!

I have some problem with primus skin vbulletin 4.2.3 in blog area. http://i.imgur.com/XiOFCY7.png

Hello,

Did you change the templates in any way or add any addon that could change the layout? Please contact us via our profile page and send a link to your forum, I need to have a look at the live code.

hello I send you a email, but you have not answer me….

Hola. No sé muy bien como se sube los ficheros a filezilla no me deja crear directorio . El servicio de ayuda es gratuito de instalación? Gracias.

Hello,

Try this tutorial, it may help you – https://www.youtube.com/watch?v=MCGctsHKizw

As for installation help, it’s a paid service.

I have one more issue, Password login box are not showing correctly via move thread.

Ex: http://postimg.org/image/wgrzrxsxf/full/

Hello,

It seems to be fixed. Please check you forum.

Does you fixed this issue for style “Primus Slate Fluid” ? I have still this issue. Also please send me log for this fix.

https://s18.postimg.org/tzsjyzta1/ScreenShot00043.png

Hello,

Please check your inbox, I’ve sent you an email.

Hello, Users have said that the quick response you select the Advanced button, an error token missing security and returns the user to the initial login.

I read on various forums that the problem is on the personal style that is missing a line of code.

You can help me?

Any help?

Hello,

Could you please contact us via our profile page and send a link to your forum?

No problem my forum is: http://www.hardwaregame.it/forum/

Hello, The style does not report threads I have read them correctly

Help me

Thanks

Any Help?

Hello,

The style does not report threads I have read them correctly

Can you explain the issue in more details (with screenshots if possible) so we could reproduce it and fix?

derbtek

derbtek Purchased

Hello. I activated the FOOTER BLOCKS, and am putting the LOGO in the CENTER block. But when I put the html for the logo, it pushes the right and left blocks down. How can this be corrected? I do NOT want a title in the center block, obviously, since there is the logo there.

Here’s a screen capture: http://i249.photobucket.com/albums/gg205/dreamquestbiz/forumfooter.jpg

It’s strange… Maybe the width is too large? Did you try to make the image narrower?

derbtek

derbtek Purchased

Nope. I reduced it to being very small, and it still pushed the left and right blocks down. If you look at the screen capture of the footer, you’ll notice that the top of the right and left blocks are even with the bottom of the logo. So, when I make the logo smaller, it causes the right and left blocks to move up slightly, but still beneath the bottom of the logo. So it’s definitely a problem.

Yes, I’ve tested our demo forum and got the same issue. It looks rather strange and I need some time for testing but I have a quick fix for it. Just add the following code to the end of the “additional.css” template of your theme. It should help you -

.primus-prefooter-block {
    vertical-align: top;
}

And please let us know if it helps you or not.

Hello, I have not received an answer to my last question on the theme?

Hello,

Do you mean the issue with an error token missing security? I’ve just rechecked the showthread template and Primus template is quite identical to the default vBulletin theme template. I think you may have the issue because of third-party addon or editing the template. Here is the issue description – https://www.vbulletin.org/forum/showthread.php?t=290195

Ok thanks. Can you reply the other question above?

sfock

sfock Purchased

Hi,

last week I wrote an e-Mail to the Support that the view in CMS is not correct. They told me that it is a problem of vB 4.2.3 and sent me a link for the solution of the problem. http://www.vbulletin.com/forum/forum/vbulletin-4/vbulletin-4-questions-problems-and-troubleshooting/352464-cms-style-problem-still?p=3055173#post3055173

Unfortunately that was not the resolution of my problem. Furthermore I don’t have the choice box „inherited“. Instead I have chosen Primus Theme but that hasn’t worked as well.

I don’t understand why this should be a vB problem, if there is no display problem with the original vB Theme in CMS?

I havn’t got an answer on my second e-Mail last Saturday :-( I need a resolution for this problem.

regards, Sascha www.tollerforum.com

Hello, Sascha!

Please check your inbox, I’ve sent you an email.

Great theme. Don’t have more themes for sale and take a look.

Thanks.

Hello,

We only have two vBulletin 4 themes. Primus and Metro.

Good day, I am running VB 4.2.3 with the Primus template and seem to be having a CSS issue with the Menu Widget and the Categories overlapping the Widget Title bar. Here is a link http://www.sevenoffroad.com/content.php

Hello,

Could you please contact us via the account you used to buy the theme. We only support verified users.

I do not understand the language used to describe the difference between a standard license and an extended license.Can you please tell me in plain English the difference between the two? For instance if I go with the standard, can I have an option for the people visiting my website to stick with free content or pay for additional content?

Hello,

Sure, after you install the theme you’ll get all vBulletin options like if you use the default theme.

Marvelous, My last concern before I purchase is will I be able to install it using wordpress? And if so, how?

Hello,

Unfortunately, the theme only supports vBulletin 4. You can’t install it as a Wordpress theme. So if you’re using vBulletin + Wordpress, you’ll need a separate Wordpress theme.

Hi ! How are you? I need your help.

Can you give me idea about how to input the Google™ Analytics ( script) or code in site. I want to add Google™ Analytics in my forum site. so please help me how to add and moreover i can’t solve the problem in XML Sitemaps.

So can you solve the problem?

Great skin, I have installed it with no issues. Imported the Blog theme and that worked with no issues. However, After importing the CMS theme, it won’t show the new theme, just reverts to the standard vBulletin theme.

vBulletin – 4.2.3 Patch Level 2 www.secondskin.clothing/members

Hello,

Thank you for the purchase and for you kind words. We are glad you like our work.

As for the issue. It’s vBullletin bug and here’s the solution – https://www.vbulletin.com/forum/showthread.php/344088- CMS-Style-Problem-Still!!!?p=1939116

by
by
by
by
by
by