Iondigital

Iondigital supports this item

Supported

174 comments found.

Hi,

I am having problems installing the theme. Please, can you help?

Hi, Please describe the problem and I will try.

Hi, this theme seems to be not able to work with contact form 7. In particulare it’s not possible to set the acceptance box: https://contactform7.com/acceptance-checkbox/

Because the style.min.css uses the webkit-appearance:none.

If I remove this style, contact form 7 doesn’t work properly because there are a lot of styles to control this plugin.

The acceptance-checkbox is very big with a very big box and the functionality to set a text for the acceptance box doesn’t work. Here a website if you want to check:

http://www.sitoliquido.com/contatti/

Waiting for your reply

Marco Rossi

Hi, sorry for that bug, Please add following CSS to the end of the field at this page Appearance->Custom CSS, and this should help.

.wpcf7-form-control-wrap[class*=checkbox]{border:none; } input[type=”checkbox”]{ border: 1px solid rgba(0, 0, 0, 0.075) !important; cursor: pointer; height: 45px !important; vertical-align: middle; width: 22px !important; } input[type=”checkbox”]:checked:before{ content: “✔”; left: 50%; position: absolute; top: 50%; -webkit-transform: translateX(-50%) translateY(-50%); -ms-transform: translateX(-50%) translateY(-50%); transform: translateX(-50%) translateY(-50%); } input[type=”checkbox”]:focus { border-color: #BDA17F !important; }

Best regards, —Alex

Hello,

I’m working on your profi theme and I have a problem with the logo in the mobile version, it’s stretched. Can you help me? What can I do to have the logo not streched?

Thank you,

Veronica

Hi,

To fix it you can just load logo added transparent margins in sides where it stretched.

Best regards, —Alex

SergiiP

SergiiP Purchased

Hi, I’ve purchased Profi theme (Version 1.0.1) and WPML plugin (Version 3.9.3). Now I am trying to translate one of the Demo Content Page (Home Background Video). But when I go to the translation editor i see just two sections: Title, Body. Can you help to solve this?

Hi, we didn’t check this plugin(WPML) with Profi theme, actually if you have trouble with this one you may try qtranslate-x plugin(it is free), it should work fine, but the work with WPML is pretty straightforward and similar with qtranslate-x(even more smooth). After wizard setup you got on page a switcher with opt-in languages(do not forget to duplicate content to other languages from default language, in most cases that what your want). Also a backend editor have to be chosen so you can see Title and Content(with drag-n-drop shortcodes). Regards, —Alex

SergiiP

SergiiP Purchased

In description of Profi theme is written that it Compatible With WPML. I do not want to copy pages and translate it all, i want to translate only content. That is why i purchased WPML. So could you provide comaptibility of Profi theme with WMPL? As I understand you just need write a language configuration file as described here – https://wpml.org/documentation/support/wpml-integration-with-page-builders-that-use-shortcodes/

SergiiP

SergiiP Purchased

Can you answer my question?

Hi,

Where is located the Google Maps API key in the Profi options? I can’t find it and my map isn’t displayed yet.

Thanks, Deborah

Hi, sorry about that but, we didn’t implement admin field for this yet, so you have to change the source code. Go to your FTP and find following file wp-content/themes/profi/includes/register_assets.php. There is a line 17 you have to correct. So there is

wp_register_script(‘profi-theme-google-map’,’//maps.google.com/maps/api/js’, false);

and there should be

wp_register_script(‘profi-theme-google-map’,’//maps.google.com/maps/api/js?key=YOUR_API_KEY’, false);

P.S. Do not copy from this(it gives wrong quotes) just type ?key=....

Regards.

Hi,

I’m working on a site (under development, not live yet, but I can provide you admin credentials though) using Profi and I have a bunch of questions: - I’ve created a Google API key in order to display the map in the footer but I’m not sure about where I have to declare this key in the theme options, so the Google map is not displayed; - When I reach the demo URL http://theme.iondigi.com/profi/wordpress/home-central-logo/ on my mobile (instead of just using Firebug to simulate a mobile device) the text on the slider isn’t visible, which is an issue that I reproduce on my site that uses this demo template; how can this be fixed or bypassed in a way or another? - When I reach the demo URL http://theme.iondigi.com/profi/wordpress/home-central-logo/ on my mobile (instead of just using Firebug to simulate a mobile device) the menu links aren’t working either, which of course an issue that I have on my own site as well.

Thanks in advance for your help.

Best, Deborah

Hi, I’ve checked the menu link on mobile, and it works. What os (Android or iOS) and browser do you use? About google maps, can you edit the code a bit. If so I wrote what to do in your previous question, if not – please, drop a line with Google API key on support@iondigi.com and I will send you a file to replace.

Regards, Alex.

Hi Alex,

It’s ok for Google Maps, thanks. Regarding the issue on mobile, I’m using Safari on an iPhone SE.

Thanks in advance, Deborah

Hi Alex, I haven’t heard from you on this for a while, but the site I’m working on is almost ready and my client reporduces this bug unfortunately. Is there a way to communicate by email in order to exchange screenshots? Thanks in advance, Deborah

Hi, i need an update for the plugin Visual Composer, i cant have a “Self-hosted video background”. In this page i see that is possible to do this with an updated version of the plugin. https://visualcomposer.io/docs/design-options/video-background/

You have the license for doing the upgrade, can you send me a .zip file for a compatible version with your theme, but with the “Self-hosted video” features?

Hi , we can sent you a last version of Visual Compose (drop a line to support@iondigi.com). But seems they (VC) updated site before plugin, because the new icons, layout and other features are not available yet (I downloaded the last version and made sure, that row has not such options). P.S. From CodeCanyon Visual Composer – Last Update : 8 March 18, From link you provide – Updated on March 23, 2018.

mateozo

mateozo Purchased

Hey! I have some issues setting up Footer. I’ve tried setting up default footer content as well as custom one. Both don’t work.

Could you advise what is a normal procedure and why footer does not appear? Let me paste currently rendered DOM tree:

<footer> <div class="container-fluid"> <div class="row"> <div class="col-md-4 col-sm-6 footer-col"> </div> <div class="col-md-4 col-sm-6 footer-col"> </div> <div class="col-sm-12 col-md-4 profi-theme-map nopadding"> </div> </div> </div> </footer>

Looking forward. Appreciate any hints how to fix the issue.

Cheers

mateozo

mateozo Purchased

I have also found the very annoying bug on Safari Version 11.0.3 (13604.5.6)

Hero banner (main one) in Home Parallax and Home Frame have invisible content… All elements have opacity: 0.

It’s really annoying finding that kind of bug so late, now I don’t even have time to fix this bug on my own and it looks like I’ll be late with the website.

Hello,

If is possible to delate the draw line animation at the Parallax template?

<svg x=”0px” y=”0px” viewBox=”-1068.8 -253 1940.7 801.9” enable-background=”new -1068.8 -253 1940.7 801.9” xml:space=”preserve” preserveAspectRatio=”xMinYMin slice”><polyline fill=”none” stroke=”#FFF” stroke-width=”3” stroke-miterlimit=”10” points=”-1068.8,548.9 -854.9,438.9 -542.9,504.9 45,223 153,269 871.9,-253 ”></polyline></svg>

Thanks in advance!

Hello,

I am about to purchase this theme but I do hesitate a bit because it hasn’t been updated for the past 2 years. Does it mean you made no improvement and nothing to fix bugs as I can see a lot of people had trouble with the theme?!

2 years without updates, I think it means a lot of new plugins won’t be compatible with the theme I guess?!

I am planning to get a theme as soon as possible so it would be awesome if you can answer today.

Thanks.

Hello,

I have just purchased the theme and I don’t have the last version of WPBakery Page Builder. Can you please help me to get it as on on their site they said the author of the theme is the on who is supposed to update it and send it.

I also need your help regarding the child theme. After unzipped the theme folder, I found Profi.zip but I didn’t find the Profi-child.zip. I just got a folder Profi-child but it was not a zip file so I zipped it and upload it. Don’t know if what I did it is right so please let me know. I really need to work with the child theme.

I have also tried to install the demo content but I always hand up on the 404 page.

Thanks.

Hello,

I have an issue with the submit button of the contact form 7.

Please answer as soon as possible as I am starting to get frustrated because since I got your theme, you have never replied to my comments.

Best regards.

mateozo

mateozo Purchased

Hello,

I’m writing to chase for sorting out the issue I’m struggling with since 2 months.

I have described it in the comments page, here: https://themeforest.net/comments/19151027

Basicaly, I’m unable to make hero banner visible in Safari…

I have found the very annoying bug on Safari Version 11.0.3 (13604.5.6)

Hero banner (main one) in Home Parallax and Home Frame have invisible content… All elements have opacity: 0.

It’s really annoying finding that kind of bug so late, now I don’t even have time to fix this bug on my own and it looks like I’ll be late with the website.

I look forward to see a confirmation the issue is being addressed.

Is there a way i can reduce or remove /disable the second header icon that shows up on scrolling?

As my issue is that I have a very Long logo: like 600×50 and my square 50×50 second logo just gets blown way up if i scroll down

Hi, I tried to install the theme today by uploading the .zip file to my Wordpress and when I go to “View My Site” it gives me the profi logo and the words “Welcome to your site! This is your homepage …..”

It just doesn’t seem like it installed correctly. The layout doesn’t even come through.

Am I missing something? Are there any installation instructions I can follow?

by
by
by
by
by
by