Web Themes & Templates

Discussion on ProGreen - Retina Responsive Multi-Purpose Theme

THEMEPLE does not currently provide support for this item.

426 comments found.

Hello,

I am trying to make the slider have a clickable image but doesn’t seem to work. I placed the link in the url link when uploading the image in media library but still no luck.

I am simply adding the slider images in at the home page level. Does that make a difference if I am not using revolution or layer slider?

http://poundridgepartnership.org/

Thanks Kenneth

Hello,

Revolution and layerslider you can add the link by editing layers there you can put your links.

http://themepunch.com/codecanyon/revolution_wp/documentation/#!/image_layers

Take a look to the documentation before.

Let us know.

Best Regards!

How do I make it possible to use Cyrillic Google fonts?

ex. <link href=’http://fonts.googleapis.com/css?family=Oranienbaum&subset=latin,cyrillic’ rel=’stylesheet’ type=’text/css’>

Hello,

You can do this with some customization. Please Edit the file wp-content\themes\maximus\template_inc\admin\register-styles.php, add this code:
@font-face {
        font-family: 'Oranienbaum';
        font-style: normal;
        font-weight: 400;
        src: local('Oranienbaum'), local('Oranienbaum-Regular'), url(http://themes.googleusercontent.com/static/fonts/oranienbaum/v2/WyaFSM_en0pjtlmUWwS7GWOb2gHztoQeulij-1lvl-8.woff) format('woff');
      }
after this one:
 @font-face {
            font-family: 'Helvetica Neue';
            src: url('<?php echo get_stylesheet_directory_uri() ?>/css/Helvetica_Neue_Bold.ttf') format('truetype');
            font-weight: 600;
            font-style: normal;

        }
. Edit the file wp-content\themes\maximus\template_inc\admin\admin_options.php, find these lines:
$page_elements[] = array(
                         "slug"                   => 'font_type',
                         "name"                   => 'Select Font',
                         "desc"                   => 'Font to be used for your site',
                         'type'                   => 'select',
                         'id'                     => 'font_page',
                         'std'                    => 'Roboto',
                         'subtype'                => array(           
                                                       'Helvetica Neue (Standart)' => "standart",
and add at the end of fonts names this one:
'Oranienbaum'=> 'Oranienbaum'
.

Add the same thing after these lines:

$page_elements[] = array(
                         "slug"                   => 'font_type',
                         "name"                   => 'Select Headings',
                         "desc"                   => 'Font to be used for your site',
                         'type'                   => 'select',
                         'id'                     => 'font_headings',
                         'std'                    => 'Roboto',
                         'subtype'                => array(            
                                                       'Helvetica Neue (Standart)' => "standart",
.

Let us know if you need further assistance.

Best regards!

Hi,

I’ve got an issue with the mobile version of the website. When I open the website on my Samsung Galaxy S4 or other mobiles, I can not click on the menu to open another page, it’s like the menu is a little bit hidden behind the picture and can’t be clicked, could you help me fixing that please?

Also for an unkown reason, the link text isn’t showing anymore in “Services Small” box from page builder. I’ve put those on the right side of my text blocs on my pages, with a link that should be called “Next” and when you click on Next it opens the next page. It worked fine, however they somehow disappeared, now only the regular text shows, but the “Next” link button disappeared. Any idea?

Thank you very much

Hello,

Please can you give us your site url so I can give a closer look?

Best regards!

www.sycosoltemp.com thx

The menu works on ipad in landscape mode only, if on normal view on phone or ipad, the menu can’t be clicked, also asked my client to check, he has same issue. I think the slideshow is a little bit on front of the menu which makes it impossible to click. Help is appreciated! thx

How can i reduce the white space before the footer?

Hello,

Please add these lines at custom css box:
#content {
padding-bottom: 0px;
}

Best regards!

Hello, on your support site does not answer? http://themeple.ticksy.com

Hello,

We do not provide anymore support on that page. Please write us at our now support forum support.themeple.co.

Best regards!

Hello, I’m translating the theme by WPML, however I’m having some issues with the navigation menus since it seem (unless I’m doing something wrong) that only one menu can be ticked as “pro green main navigation”. In other words I can create two menus, one for each language, but I can pick only one to be the default one? I can switch languages but I keep having the same menu on both.

Regards!

Marco

Hello,

Sorry, we haven’t tested ProGreen theme with wpml translation plugin, it’s not compatible.

Best regards!

Oh well…not a big deal since I’m still in an early localization phase. Could you suggest any other translation plugin wich should integrate easily with the theme? qTranslate maybe? By the way it seem the only thing not working with WPML are the menus.

Thanks!

Marco

Hello,

Yes, you can use qtranslate as translation plugin for progreen theme.

Best regards!

Hello,

It’s impossible to access to your support page. It seems that your server is overloaded.

Hello,

Sorry for the inconvenience. The support forum site is OK now.

Best regards!

Hi, I’ve got an issue with the mobile version of the website. When I open the website on my Samsung Galaxy S4 or other mobiles, I can not click on the menu to open another page, it’s like the menu is a little bit hidden behind the picture and can’t be clicked, could you help me fixing that please? This is really a big problem as mobile users can not navigate to another page. I’m sure there is a simple fix but I can not find it, thank you in advance

Website is www.sycosoltemp.com

Hello,

Please write to our support forum support.themeple.co and if possible send us your wp credentials so we can give a closer look.

Best regards!

Hello! I need to make some changes in the template and I need help. How can I change the size of the logo? How can I translate “Send Message” button on the contact form? How can I translate “You are Here” from the header? On the contact page I too am unable to insert the map of GoogleMaps, I insert the url and it does not appear <https://maps.google.com.br/maps/myplaces?ctz=180&t=m&z=16>

Hello,

You can change logo size with some css customization. You can add css code at Custom Css Box. This is the logo css element

#logo img{}
These wrds can be translated by usin .po/.mo files (wp-content/themes/progreen/lang). The google map link you have added is not correct. Please change the map link.

Best regards!

The dummy data from Layerplayer only include Layer 1-5, but on your demo (http://progreen.themeple.co/) is a Layer 6. Where can I get this demo layer?

Hello,

All the demo site layerslider dummy data are included in theme. If you want I can give you the layer slider exported demo data again. Please write at our support forum support.themeple.co.

Best regards!

When we share something on Social Media (Facebook, G+, Hootsuite), it doens’t detect the thumbnail showing the defatult one instead.

Hello,

Are you talking about this social sharing http://www.clipular.com/c/5728940551307264.png?k=Y44BbjBWacS_EdprNnHcCsmoiZc? It’s not part of the theme.

Best regards!

Hello,

this is what I meant from the begining: http://www.aitaria.com/share.jpg

When we share a post in any social media (facebook, g+, hootsuite, scoop.it) it doesn’t show the featured image like in others themes, just the default thumbnail.

It has nothing to do with plugins, since we already tried with another theme and works just fine.

Thanks for your help.

Hello,

We are so sorry for this issue, but the theme itself isn’t built with capability to share the blog posts. Anyway we want to help you so please open ticket in our support forum with your wp credentials in private reply and we will take a look.

Best Regards!

I have a question before purchasing the theme. I need to know if you can install the theme identically to the online demo (progreen.themeple.co). Could you show how this is possible? Congratulations for the work.

Hello,

You may read the theme documentation, it’s included in theme. 1. Install dummy data (by doing this you will have all pages of the demo site) 2. Install layerslider dummy data( by doing this you will have the layerslider sliders like the site demo).

Best regards!

Great!

I need to link clients in my homepage open in a new window. How do? When I click on the logo it opens in the same window.

Hello,

You can add

target="_blank"
at clients links at generate_dynamic_element.php file (edit the file in editor), at function clients.

Best regards!

I can’t update my LayerSlider. “Your purchase code doesn’t appear to be valid. Please make sure that you entered your purchase code correctly.” Error

Hello,

If you want to update the LayerSlider you should buy it, or wait until the next theme updates when we will include the latest LayerSlider version.

Best regards!

Hello, thank you for this beautiful theme, But i think shortcodes doesn’t work. I dont have the option on my text edit. And some option dont’t work on the page builder like google map.

Tank you for your help.

Hello,

We will launch a new theme update, compatible with wp 3.9 and shortcodes will work again.

Best regards!

Oh prefect, but i will don’t lost my configuration?

Thank you for your help

Hello,

No, you won’t lose any configuration. Just download the theme and replace the themes folder.

Best regards!

Hi,

I am having a real hard time with your Twitter widget. It just does not feed through the tweets. We have even loaded other external plugins and they don’t work either.

http://poundridgepartnership.org/

Do you have any suggestions?

Thanks Kenneth

Hello,

Have you added the twitter api keys? You should register your site at twitter developers page and get there 2 keys you should enter at theme options. Let us know.

Best regards!

HI, thanks. Where in Theme Options? Right now there are 2 boxes there….1 is Twitter Account for the Footer and 2. Twitter Follow Link.

Thanks Kenneth

Hello,

The twitter keys are here http://www.clipular.com/c/5751342765178880.png?k=6B3y_IZNEpd2ictWENcBQvyeclU. If you don’t see them, you must download the latest theme version.

Best regards!

Hi there,

This looks a superb theme and exactly what I’m after. However I won’t be able to purchase until the theme becomes compatible with the latest version of WordPress. Would you please confirm when this is due to happen?

Many thanks (y)

Hello,

Wee will launch very soon the new theme version compatible with wp 3.9, within this week.

Best regards!

Hi,

I need to upgrade to your latest version to include new Twitter APi’s that you added. How do I update the theme version without losing all my customizations etc?

Kenneth

Hello,

You must replace the theme’s files. None of your configurations will be lost, they are saved in DB, except if you have done manual customization at themes files, those will be lost, you must do them again, after replacing files. Or you can replace only the changed files mentioned at update change log.

Best regards!

Hi,

I replaced the widget.inc.php file and the function.php file but still only this option in Theme Options for Twitter:

http://www.clipular.com/c/6108026377338880.png?k=xV3ve8Lwm09B-qSpbyk-B04mx4M

What do I need to do to see the API key input options?

Thanks Kenneth

Hello,

Please check again the changed files and replace them all, or replace all the themes files.

Best regards!

Hi,

Great theme! By the way, I’d like to know a couple of things: 1) How do I install a google font? I’ve done that by css but nothing changes. Is it possible to install a google font and choose it in Theme Option? 2) I would like to customize layout post: - How do I remove the page header on the top of the post? - How can I avoid to show the image preview in a post, but leaving it in the blog page? - Finally, I would like to remove the pencil icon on the left of the post. How can I do?

Hello,

You can add google font easily by adding only the name of google font at wp-content\themes\progreen\template_inc\admin\admin_options.php file. Add the google font name after the lines:
$page_elements[] = array(
                         "slug"                   => 'font_type',
                         "name"                   => 'Select Font',
                         "desc"                   => 'Font to be used for your site',
                         'type'                   => 'select',
                         'id'                     => 'font_page',
                         'std'                    => 'Roboto',
                         'subtype'                => array( 
Then you can select it at theme options. The page header can be removed at pages -> edit blog page -> Turn off page header. It’s not possible removing the image preview. To remove the pencil icons, add these lines at Custom Css Box:
.blog-article .blog-image-type {
display: none;
}

Best regards!

Perfect! Thank you very much.

And what about blog page layout? I would like to have a blog page like the demo (http://progreen.themeple.co/hi-this-are-our-great-posts/) but I can’t find the way to customize my blog page that way. Secondly, I would like to have image preview on the right (not in the left like the demo). What should I do?

Thank you in advance.

Hello,

You can select blog layout with left sidebar at theme options -> Layout. For the blog page header, go to pages, edit blog page and turn on page header.

Best regards!

Hi there.

I’m having some problems customizing my blog page. I would like to have a blog page with post one after other. I mean, I’m trying to have something like this http://progreen.themeple.co/hi-this-are-our-great-posts/ without showing icon pencil, “posted by” and tags, but showing only “comments” and “read more” button. Well, what I have done is that: http://landofstories.eu/eventi/ and, as you can see, nothing appears below the image. What I’ve removed from the code? What should I insert in order to show the section “read more”? Secondly, is it possible to edit the dimension of featured image only in blog page? And what about featured image customization in the post? Can I change its size or center it? Finally, I would like to have a fullwidth single blog post but, as you can see here http://landofstories.eu/focus-group/ , it seems my post has a right sidebar. In fact, in the Theme Option I can only choose between right or left sidebar position on the single blog post. Is it possible to have a fullwidth single blog post?

Thanks in advance.

Hello,

Please write at our support forum support.themeple.co, write your wp credentials in a private reply if you can, so I can give a closer look and fix it for you. You must create again the thumbnails for the changed to take place. Upload again the images or install any thumbnail recreate plugin.

Best regards!

Thank you. I’ve done what you suggest me. You can see the discussion here: http://support.themeple.co/forums/topic/featured-image-and-fullwidth-blog

Hello,

We have responded you at the support forum.

Best regards!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey