Discussion on RedSeal - Notary Public and Legal Services WordPress Theme

Discussion on RedSeal - Notary Public and Legal Services WordPress Theme

Cart 502 sales
Well Documented

CreatopusThemes does not currently provide support for this item.

205 comments found.

Hey I recently purchased your theme off themeforest and im working on it on Wordpress. For some reason i am having a hard time changing/editing the top portion of the webpage. For example my location, hours i am available for, and the telephone number to call. Same thing for the bottom portion of the page I cant seem to edit the telephone number or email address. If you have any help on how to edit or make changes to this on Wordpress It would really help alot thank you for your time.

I am not able to add html pages of this theme – it’s only CSS – can you tell how to do it

Hello CreatopusThemes support team,

I purchased your RedSeal theme yesterday and attempted to install it today but it seems that WPBakery Page Builder plugin breaks the site. I receive this message once the plugin is enabled ” There has been a critical error on this website. Please check your site admin email inbox for instructions.” If I manually remove the plugin everything seems to work fine. This is a clean install with no additional themes or plugins present. Please advise on a solution.

I didn’t receive support in over a month and had to resolve the issue on my own…smh I am now experiencing a different where the contact form 7 fields are displaying staggered on pages. Support with this issue in a timely manner will be greatly appreciated.

Hi, I would like to ask what’s the version of the latest update? Thanks!

Hello again!

Do you have any tutorial guides? To assist me with setting up my schedule appointment, contact and other forms.? Thank you!

I sent questions 11 days ago regarding the website not functioning properly have have received no responses. What is going on?

Make an appointment plugin

How do I use the Appointment plugin. Is there a link to a tutorial?

Hyperlink in Footer

How do I make a hyperlink in the footer? I tried it with HTML and the page crashed. I want to hyperlink the SEO services part.

Deleting city tabs

Above the map there are 3 city tabs. How do I delete the 2 extra city tabs?

The map on the homepage will not load correctly.

The map on the homepage will not load correctly and still says it’s for development purposes after I changed the latitude and longitude. How do I get this to work?

How do I change the website colors?

The website has an area under “Styling” where I can change the primary and secondary styling colors. I changed them both and nothing changed on the live website.

Hello, I’m having critical errors on my website and can not add pages or do anything with it. ea11c87f-bf7e-4411-9806-d23f84d4fdfa – 1 Dec 2017 This is when I purchased the theme. Do I have to purchase the theme again?

Hello,

You don’t have to purchase the theme again.
The theme is yours, and it’s always possible to download the latest theme version by going to your downloads page on ThemeForest.

Regarding the critical errors and other issues:
Not sure what’s causing this, it can be a number of things…

But here’s what you can try:
  • Maybe your hosting provider has done some updates on server environment (e.g. upgraded PHP version)?
    Can you check with them, or look for any notification emails received from them?
  • Turn on debugging on your website, and check what gets written to the logs.
    This usually reveals the underlying issues pretty fast, but unfortunatelly requires some Wordpress developer expertise.
  • Check our if there has been a security breach on your website, and maybe a malicious software is causing the issues.
    Have you received some email warnings from the security software (e.g. your security WP plugin) on your website?

Sorry, I’m not sure I can help much more with this…

Regards,
~ Dragan,
CreatopusThemes team.

Thank you for your response. I’ll troubleshoot with my hosting provider.

I messaged you previously as I kept getting the “the file you followed expired” error when trying to upload template even after my host increased the permissions to what was suggested in the documentation. They did something else after I informed them I was still getting the error which seemed to fix the problem. I was able to install everything but then when I started activating the plugins the site crashed to white screen. I removed the theme installation and re-installed. This time I activated the plugins one by one and it is the wp bakery plugin that is causing the crash. I can already tell this theme is going to cause me to do a lot of troubleshooting which I don’t have time for. Can I please just get a refund?

Hello,

Sorry to hear about the issues.

We’ll be glad to provide a refund.
Please note that the refund must be requested through ThemeForest, at this URL:
http://themeforest.net/refund_requests/new
We’ll approve your refund request as soon as it is processed and passed to us by Envato.
Here is more info about the refund procedure

Good luck with your project and the further search!

Regards,
~ Dragan,
CreatopusThemes team.

PS
Unfortunately we don’t have any influence to the time needed for the refund transfer…
As mentioned in the Envato FAQ article above, the entire process could take up to a few days.

I am unable to install this theme. Keep getting the “the link you followed has expired” error. I had my host increase the permissions as suggested in the documentation. I still get the error after they increased all the permissions.

Also, the installable zip file without the extensions referenced in the documentation was not included in my downloads.

I tried copying the files directly to the wordpress theme folder and it only copies some of the files with this method.

Very frustrating. Please advise asap.

Hello, I purchased your RedSeal theme. However, I keep getting the following error messages. 1.The package could not be installed. The theme is missing the style.css stylesheet. I also tried to import the DEMO & CONTENT and that didn’t work as well. Can you please advise ASAP. Thank YOU

Hello,

Please check out this FAQ article.
It references an official Envato guide on how to solve the “missing style.css stylesheet” issue.

Also, please double-check the installation video, linked from another FAQ article.

If that doesn’t solve the issue, feel free to contact us at our support e-mail, creatopus.themes@gmail.com.

Regards,
~ Dragan,
CreatopusThemes team.

Plugin Updates Layer Slider and WPBakery Notification to contact theme developer if bundled with purchased theme . Please Advise, Thank You

Hello,

Here are the steps to update only the plugins:
  1. Download the latest theme version from ThemeForest (at this moment it’s v1.6.16), extract on your disk and browse to the plugin installation file.
    Location of the plugins installation files is: redseal-1.6.16-installable.zip\redseal\extensions\
    Name of the WPBakery Page Builder installation file: “js_composer.zip”. Name of LayerSlider WP: “layersliderwp.zip.”
  2. Update the plugins in a usual way: go to WP admin -> Appearance -> Install Plugins, and upload the .zip file.
    Wordpress will ask for confirmation to overwrite old plugin version with the new one. Confirm this.

Note: It is of course possible to update the entire theme, not just the plugins. Updating theme is described in this FAQ article.
But it most probably won’t be necessary.

Hope this helps.
If this didn’t fully answer your question, feel free to contact us at our support e-mail, creatopus.themes@gmail.com.

Regards,
~ Dragan,
CreatopusThemes team.

I am getting about 20 error messages when I try to edit the widgets. The errors are listed below:

The “archives” block was affected by errors and may not function properly. Check the developer tools for more details.

The “meta” block was affected by errors and may not function properly. Check the developer tools for more details.

The “categories” block was affected by errors and may not function properly. Check the developer tools for more details.

The “search” block was affected by errors and may not function properly. Check the developer tools for more details.

The “recent-posts” block was affected by errors and may not function properly. Check the developer tools for more details.

The “recent-comments” block was affected by errors and may not function properly. Check the developer tools for more details.

The “crea_featured_file_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

The “crea_featured_file_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

The “text” block was affected by errors and may not function properly. Check the developer tools for more details.

The “crea_featured_file_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

The “crea_featured_file_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

The “tl_contact_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

The “tl_call_action_widget” block was affected by errors and may not function properly. Check the developer tools for more details.

The “meta” block was affected by errors and may not function properly. Check the developer tools for more details.

The “tag_cloud” block was affected by errors and may not function properly. Check the developer tools for more details.

The “scp_latest_posts” block was affected by errors and may not function properly. Check the developer tools for more details.

The “text” block was affected by errors and may not function properly. Check the developer tools for more details.

The “categories” block was affected by errors and may not function properly. Check the developer tools for more details.

The “recent-comments” block was affected by errors and may not function properly. Check the developer tools for more details.

The “archives” block was affected by errors and may not function properly. Check the developer tools for more details.

The “recent-posts” block was affected by errors and may not function properly. Check the developer tools for more details.

The “search” block was affected by errors and may not function properly. Check the developer tools for more details.

How can I resolve this problem?

Hello,

I apologize for the late answer!

Unfortunately, I haven’t been able to reproduce the error…
When I open the Widgets section, the UI is very unintuitive (due to the new “block widgets” feature in WP), but no errors are displayed.
I’ve tested with the latest versions of WP, plugins and RedSeal theme.

However, please try one workaround which could resolve the issues:
  1. Install the “Classic Widgets” plugin: https://i.imgur.com/USDRRsh.png
  2. This should change the widgets screen from this: https://i.imgur.com/j890HYD.png to this: https://i.imgur.com/c9QGyjY.png
  3. Open the Widgets screen and check if any errors are still displayed.

In case I misunderstood your question, please feel free to contact me at our support e-mail, creatopus.themes@gmail.com .

Also, if this issue doesn’t get solved, you can at any moment ask for a refund.

Hope this helps,
~ Dragan,
CreatopusThemes team.

The png image you place in message. I cannot see the Images

Hello,

Below I’m repeating the relevant paragraph from the previous message, but with updated image sources.
Please take a look and see if clicking a link opens an image.
If you still have problems with opening the images, feel free to contact me at our support e-mail, creatopus.themes@gmail.com .

[...]
However, please try one workaround which could resolve the issues:

  1. Install the “Classic Widgets” plugin
  2. This should change the widgets screen from this to this
  3. Open the Widgets screen and check if any errors are still displayed.
[...]

Hope this helps,
~ Dragan,
CreatopusThemes team.

I am requesting an update of WP Bakery to current 6.9.0 version. I keep getting messages to update WP Bakery Plugin. The version in the theme is 6.4.1

Hello,

New RedSeal version (v1.6.15) is available for download on ThemeForest.

It contains the latest WPBakery Page Builder, 6.9.0.

Regards,
~ Dragan,
CreatopusThemes team.

My Wordpress version is 5.9.3 Is that compatible with your theme

Hello,

Yes, RedSeal is compatible with WordPres 5.9.3.

Regards,
~ Dragan,
CreatopusThemes team.

Hello, I bought the theme today, I installed it, but when I want to modify the Layout Blocks section, nothing loads, it stays loading and I cannot edit the information. Also when I click on customize the theme and change any of the options I get this message: It seems that something has gone wrong. Wait a couple of seconds and try again. My website is: https://notariaacevedomendoza.com

I sent you an email with all the detailed information

Hello,

I’ve sent a reply to your email.
Please check if it arrived.

Thanks,
~ Dragan,
CreatopusThemes team.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey