Discussion on Role Portfolio | One Page Portfolio WordPress Theme

designthemes

designthemes supports this item

Supported

143 comments found.

I have a problem with the template. Do not allow me to save images or put highlighted images, I have to disable the template put the image in the entry, and re-activate the theme can you help me…

http://masfm.mx/index
rsriram

rsriram Author Team

Hi Axioma32.,

What you mean by highlight the images? And regarding saving the image, does the image cannot be added to any pages? Is that you refer? Please let us know exactly with some screenshots along with your WordPress and FTP Login Credentials through the right bottom form @ http://themeforest.net/user/designthemes

Regards., DesignThemes Support.

Hi i have a question There is the possibility of putting this page with iframe in the header of all wordpress? Http://masfm.mx/page2.php

To make it look like this >>>>>> http://masfm.mx

Because I can not, could you help me?

regards Thank you

rsriram

rsriram Author Team

Hi Axioma.,

It seems that you have already added your site http://masfm.mx inside the iframe. Can you please be more specific about your query so that we can help you better.

Regards., DesignThemes Support.

doogy2223

doogy2223 Purchased

Hi, My php version on my server is now running php7… will there be an update for this theme to make it compatible with php 7

rsriram

rsriram Author Team

Hi doogy..,

Thanks for contacting us, We will check compatible with php 7 and update our theme ASAP. If any issues, Let us know we will help you.

Regards., DesignThemes Support.

doogy2223

doogy2223 Purchased

I ran a checker on the plugins and theme and got errors saying that the Role theme is using outdate PHP4 code that no longer works with PHP7:

Name: ROLE

FILE: /home/rainbowfood/rainbowfoodgroup.com/wp-content/themes/role/framework/theme_widgets/flickr.php

FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE

4 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

FILE: /home/rainbowfood/rainbowfoodgroup.com/wp-content/themes/role/framework/theme_widgets/mailchimp.php

FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE

9 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

FILE: /home/rainbowfood/rainbowfoodgroup.com/wp-content/themes/role/framework/theme_widgets/portfolio_widgets.php

FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE

8 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

FILE: /home/rainbowfood/rainbowfoodgroup.com/wp-content/themes/role/framework/theme_widgets/recent_pages.php

FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE

8 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

FILE: /home/rainbowfood/rainbowfoodgroup.com/wp-content/themes/role/framework/theme_widgets/recent_posts.php

FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE

8 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

FILE: /home/rainbowfood/rainbowfoodgroup.com/wp-content/themes/role/framework/theme_widgets/twitter.php

FOUND 0 ERRORS AND 1 WARNING AFFECTING 1 LINE

8 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.

FILE: /home/rainbowfood/rainbowfoodgroup.com/wp-content/themes/role/framework/theme_widgets/mailchimp/MCAPI.class.php

FOUND 0 ERRORS AND 2 WARNINGS AFFECTING 2 LINES

39 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7. 2884 | WARNING | INI directive ‘magic_quotes_runtime’ is deprecated since PHP 5.3 and removed since PHP 5.4

FILE: /home/rainbowfood/rainbowfoodgroup.com/wp-content/themes/role/framework/wordpress-importer/wordpress-importer.php

FOUND 1 ERROR AND 1 WARNING AFFECTING 2 LINES

66 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7. 764 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.

Hi Doogy2223..,

We are working on the theme updates So with in few weeks we will update our theme i.e compatible with PHP7. Please wait for our theme updates.

Regards., DesignThemes Support.

by
by
by
by
by
by