Crumina

Crumina supports this item

Supported

This author's response time can be up to 2 business days.

709 comments found.

johnh35

johnh35 Purchased

Am I able to move the social media icon to be just under my image on the contact page?

http://screencast.com/t/NgD1hp3C

Thanks.

Please, try the CSS code below:

.page-template-page-contacts-php .team_member_box .avatar {padding-bottom:20px;}
.page-template-page-contacts-php .team_member_box {position:relative}
.page-template-page-contacts-php .team_member_box .soc-icons {position:absolute; left:0; top:180px;}

Insert it to Options>Main Options>Custom CSS.

Thanks!

johnh35

johnh35 Purchased

That worked. Thank you so much. Might be a good option for future releases.

Thank you! We’ll take it into account ;)

Will there be in a future update the possibility to have a tiled menu inserted in a page. (not sidebar) I tried to solve this by using this plugin https://nl.wordpress.org/plugins/widgets-on-pages/installation/.

Unfortunately i dont see the icons or colors i selected for the menu in the menu customizer when inserted in a page. The developer of this plugin told me it seems like it might be a conflict with the way the theme handles the Widgets on Pages shortcodes.

Hi,

We fixed this issue in the latest version of Crumina Menu Customizer. We checked widget, it works correctly in the sidebar with all colors and icons. Please, make sure, that you have Crumina Menu Customiser 1.5.1. If not, please, delete it and install again from Appearance>Install Plugins. It should work.

If it doesn’t help, please, submit a ticket and provide us link to your site, your wp-login credentials and temporary FTP access data. We will take a closer look at the issue.

Thanks!

I need to thank you it worked. Despite i had installed 1.5.1 it clearly needed to reinstall or something. Thank you again!

I’m glad it worked :)

johnh35

johnh35 Purchased

For unordered lists I’m using an image for the bullet point. But I can’t seem to get the alignment to look right (bullet point is always higher than the text). http://screencast.com/t/oTjXgOwk Any idea how to lower the bullet point image down some? I’ve been playing with margins and padding but nothing seems to work. http://wantprettynails.com/about-lindsey-hoff-jamberry-independent-consultant/

Thanks.

Hi John,

You can try to edit your image and place the bullet point a little lower. It will make it display in line with the text.

Thanks!

Best regards, Crumina

johnh35

johnh35 Purchased

I tried that by making the canvas a little bigger and moving the bullet lower, it didn’t work. But I’ll keep toying with it. Thanks.

Visual Composer is not working with 4.5.3. Will you be providing a fix?

Hi,

We tested the latest Visual Composer 4.12 with Wordpress 4.5.3. It works well for us. Perhaps, you need to update Visual Composer. You can download the latest version here upon registration.

Thanks!

Best regards, Crumina

Dear Developer, we are unable to use Visual Composers latest version with the theme as indicated below.

Please Advise:

Hi,

You can confirm the existence of the related code by switching onto a default theme like twenty sixteen at your end and checking the same.

Thank you,

Your ticket (#32662) has been updated. To add additional comments, reply to this email.

— Visual Composer Team

On Wed, 29 Jun at 8:48 AM , WPBakery Support <support@wpbakery.com> wrote: Hi,

The issue is because there is a Visual Composer related code present in your theme added by the theme author. You will have to get rid of it. I would advise you to do so with the help of theme author, otherwise you might loose the extra elements added by him. Once this is done, you can install the standalone plugin and it will work fine. Kindly check. Thank you,

Your ticket (#32662) has been updated. To add additional comments, reply to this email.

— Visual Composer Team

On Tue, 28 Jun at 11:10 PM , I wrote: Hello,

If I add a background to a row, everything goes wrong. My rows are no longer centered, and imaged do not show up. The background on the row also doesn’t show up.

Hi,

Please, make sure you are using the latest version of Visual Composer 4.12. If yes, but the issue persists, please, submit a ticket at our support forum and provide us link to your site, your wp-login credentials and temporary FTP access details. Our team will check on the issue.

Thanks!

Best regards, Crumina

Honestly, I’m hesitant to pay $41.30 to get supported when my past experiences have been so horrible.

Hi,

We just checked the issue on our testing site using Visual Composer 4.12 and Secondtouch 1.8. Row background works just fine.

The thing is we didn’t modify Visual Composer for Secondtouch theme. There is used pure Visual Composer code and it must work out of the box.

Unfortunately, we cannot advise you on this issue without examining your site :(

Best regards, Crumina

Hi Do you know where I can get the most recent version of Metro Visual Builder?

Hi James,

The version of Metro Visual Builder that comes with Secondtouch theme is highly customized to correspond theme requirements. That’s why you can get updates for it only together with the theme updates.

Best regards, Crumina

Hi, I just bought your theme and have problems to make it work. After installing the theme I clicked on Activete and wordpress stop responding, after deleting the theme WP start working again. I try to reinstall but with same results…where can be a problem?

Hi,

Could you, please, send us link to your site with your wp-login credentials and temporary FTP access details to our email info@crumina.net ? We will check what could be causing this issue and will help you make the theme work.

Thanks!

Best regards, Crumina

Hi there, since recently the titles of all my posts has a gap or space between them. I hope the image link makes it more clear since english is not my native language. :)

I would like to know how i can fix this?

https://postimg.org/image/ejmg479p5/ (problem) https://postimg.org/image/zes2970n3/ (how it should be i think)

Hi,

Please, apply the CSS code below in your Options>Main options>Custom CSS:

@media only screen and (max-width: 767px){
[class*="column"] + [class*="column"]:last-child {
    clear:both;
}
}

It will fix the issue with Blog Posts right image module.

Thanks!

Best regards, Crumina

Thank you it worked. Is it a bug which will be fixed in the future? If so i would like to know by then if it is needed to remove the code again?

Hi,

No, it is not a bug, since that block works fine on our development site. Most likely that issue was caused by your customizations. Anyway we will add that code in the next theme version to prevent from similar issues in future.

Best regards, Crumina

shardyl

shardyl Purchased

Hi, I love using your theme at http://www.flixtonmanor.com/ but the slider will now not load. Please can you tell me what I should do to fix this? Could it be to do with the theme or will it be related to the plugin? Many Thanks.

Hi Shardyl,

We are glad to know you enjoy our Secondtouch theme !

We opened your site on different computers, but it looks like everything works fine, all sliders are displayed and there are no javascript errors.

However, we noticed that you use an extremely outdated version, that was released about 2 years ago.

It is very recommended to update the theme, plugins and Wordpress to their latest versions. Before updating, please, make backup of your current version and follow instructions on manual update from this article.

You may see the changelog list with all changes on the theme at the bottom of the Secondtouch profile page https://themeforest.net/item/second-touch-powerful-metro-styled-theme/5681032

Thanks!

Best regards, Crumina

by
by
by
by
by
by