SmartDataSoft

SmartDataSoft supports this item

Supported

This author's response time can be up to 1 business day.

434 comments found.

Hi there, i’m falling in love with this theme design. Presale question, is it possible to make this contact options in top navigation/menu bar like this one here? Marked with red box. http://prntscr.com/be2ubg Thanks.

No. You have to edit the header file. We suggested all to purchase oxy or Korean. Which is Latest theme than sellya and fast.

Hi author, i would like to buy this Sellya Woocommerce theme. i want to know how long i’ll get the support from you with this theme? Thank You

ok.i done upload this theme into wordpress and this notification comes out after that.what really should i do?

Your theme (Sellya) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

by the way i’m using Wordpress 4.6 and Woocommerce version 2.6.4

We didn’t have update that. Open ticket we will update that withing few days.

Is your theme compatible to WordPress 4.6+ and WooCommerce 2.6.4 …? Please advise. Thank you.

Moreover, the demo link is either broken or no longer exist. Please fix it …

We recommended you to use our oxy or uptheme. I have answer your message there.

Noted with thanks. (^^)v

I understand you are no longer updating Sellya but instead are supporting your oxy theme? Does mean we are eligible for a free download of OXY?

According to Envato support policy you will got 6 month free support from developer free. You are able to download update file from theme forest free. But to got support from developer after 6 month you need to extended the support pack.

We have change our mind and we are managing Sellya theme update , for our customer , without whom we are not in this position. That is why we have release Sellya update few month ago.

You have to see our change log before update your woocommerce.

Oxy is different theme, so to use Oxy theme all have to buy that again.

Extended support help us to maintain the costing of the development and keep the project live.

Hope you understand.

Once again thank you for your co-operation.

HI

I have already bought your theme, it’s well done.

Is your theme compatible to WordPress 4.6.1 and WooCommerce 2.6.7 ??

We will release update soon.

Hello can you please give us an estimation when updated is going to be released?

Hi there,

Thanks for knocking our doors for Sellya Woocommerce Theme. We’ve set a plan to update Sellya on Thursday with all updated plugin. Please extend your support for Sellya, it will encourage a lot to give you proper support within very quick time.

Thanks again

Hello there, I downloaded the latest update, but in the various changelogs within that folder it shows the latest updates as May 2016. Please can you confirm where the latest files are?

Also can you confirm if this file has been updated? sellya/woocommerce/single-product/tabs/tabs.php version 2.0.0 is out of date. The core version is 2.4.0,

I will check with my team again. Will you open a ticket in the suppprt.

Your livepreview is down…

You can view our other theme oxy or yourstore. We no longer sale sellya theme. We only keep update for customer.

hi! in the info of the theme it says that is Compatible With WooCommerce 2.5, Is there any provision to make it compatible with the latest WooCommerce version? thnx

Please use our oxy theme which is more optimized and more features same kind of flexible like sellya

thnx for your reply, So it is only Compatible With WooCommerce 2.5?

Yes, we update time to time with latest woocommerce. We suggest all to use oxy because we have implement all kind of limitation of sellya in oxy.

Your demo link is not working

Please look our oxy theme. We are no longer maintain sellya theme for sale.

Not Found

The requested URL /wp/sellya/sellya/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

When I try to see the demo ;)

We only maintain the update of sellya theme we encourage customer to purchase our oxy theme.

Not Found

The requested URL /wp/sellya/sellya/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

When I try to see the demo ;)

Valiant

Valiant Purchased

Hey guys, any plans to make the theme woocommerce 3+ compatible?

Please update your theme to oxy. Right now we have no plane to update in 3.0.6

demo no work

We have stop demo.

by
by
by
by
by
by