Met_Creative

Met_Creative supports this item

Supported

108 comments found.

Is your support dead? I have questions waiting in the support forum for over 3 weeks. I’m genuinely pissed that I spent good money on this theme and I can’t even get support for everything that is broken.

Will my existing theme work on Wordpress 4.4.2?

Hi! the support item area is under maintenance and and I need support with the demo files import that doesn´t work! Where can I contact with support?

How can I get support for this theme? Website not working for 3 months now.

Your support site is still down.. it’s quite incredible Envato let you SELL support and you DON’T support anything since 2015!

Is this theme PHP 7 Compatible?

Hi again, we are migrating to PHP 7 at the end of the month, so if you can give me an answer soon that would be great. Using WP Engines PHP Compatibility Checker, here is the log;

FILE: ***/wp-content/themes/shocoon/inc/pixelentity-themes-updater/class-pixelentity-themes-updater.php
------------------------------------------------------------------------------------------------------------------------------------
FOUND 1 ERROR AFFECTING 1 LINE
------------------------------------------------------------------------------------------------------------------------------------
 33 | ERROR | Assigning the return value of new by reference is deprecated in PHP 5.3 and forbidden in PHP 7.0
------------------------------------------------------------------------------------------------------------------------------------

FILE:  ***/wp-content/themes/shocoon/functions.php
--------------------------------------------------------------------------------------------------
FOUND 1 ERROR AFFECTING 1 LINE
--------------------------------------------------------------------------------------------------
 404 | ERROR | preg_replace() - /e modifier is deprecated since PHP 5.5 and removed since PHP 7.0
--------------------------------------------------------------------------------------------------

Thank you! Chris

STOP DON’T BUY THIS – THE AUTHOR IS GONE. NO SUPPORT FOR OVER A YEAR. NOT SUPPORTED ON CURRENT WORDPRESS VERSIONS. AND DO NOT ADD RENEWAL SUPPORT – YOU WILL GET NONE. AND DON’T BOTHER CONTACTING ENVATO. I TRIED 4 TIMES – THEY BASICALLY DON’T CARE IF YOU GET RIPPED OFF. SO I AM HERE HOPEFULLY TO KEEP YOU FROM IT.

The background plugin isn’t working

by
by
by
by
by
by