eye-themes

eye-themes supports this item

Supported

241 comments found.

Hi, I have a website that runs using an old version of your theme shoppest Version: 2.7

In the last few days there seems to be an issue with the woo commerce shop, a customer tries to change the quantity of any items to be more than 1, but the site defaults back to just 1.

We can’t see any reason this would be happening, or why. Could you help at all please? This is the shop site: http://rhinobds.co.uk/shop/

Many Thanks

please download last version of theme and update woocommerce plugin

Hi, do I need to buy the theme again to get the latest version of the theme? I didn’t set up this site, we just started to look after it!

if you but if before go to your download page and download it if you don’t buy if before you need to buy it.

by
by
by
by
by
by