Sility - vCard, CV & Resume WordPress Theme

Sility - vCard, CV & Resume WordPress Theme

Main Features

  • WordPress Live Customizer
  • RTL Support
  • User-Friendly Shortcode Generator
  • Powerful Admin Panel
  • Fully Responsive
  • Lots of Individual options for each page
  • HTML5/CSS3 with fluid animations
  • Styles manager – 1 click style change for many major elements
  • Unlimited sliders
  • Visual Composer (Page Builder)
  • Unlimited colors
  • Unlimited sidebars
  • Ultra-flexible admin panel
  • Detailed documentation
  • Update notifications
  • Sample content and admin panel import/export mechanism
  • Translation Ready (.po/.mo files included)
  • A 4-minute screencast to setup the theme as showcased in the demo
  • 519 Icons (Font Awesome)
  • Over 500 Fonts (Google fonts)
  • Custom widgets
  • Page heading variations (Static Promo text, sliding promo text, slider, featured image)
  • Ajaxified contact form
  • Under construction page included

Update Changelog

v1.7.1 – 31th May 2017
- UPDATED ! Plugins updated to latest version
- FIX ! Code Improvements

v1.7 – 28 Dec 16
- UPDATED ! Plugins updated to latest version
- FIX ! Code Improvements

v1.6 – 13 Nov 16
- UPDATED ! Plugins updated to latest version
- FIX ! Code Improvements

v1.5 – 12 Oct 16
- UPDATED ! Plugins updated to latest version
- FIX ! Code Improvements

v1.4 – 12 Oct 16
- fixed portfolio plugin issue
- fixed language change menu items issue
- fixed widget demo data issue
- fixed demo content issue
- minor changes in styles

v1.3.1 – 12 Oct 16
- Fixed issues with secure http servers

v1.3 – 20 April 2016
- WordPress Incompatibility Fixed.
- important note for previous buyers: Please make sure to remove visual composer plugin before re-installing this update.

v1.2 – 31 August 2015
- Fixed widgets deprecated error with Worpdress 4.3
- Fixed email content not being sent correctly bug
- Fixed visual composer bugs with featured block and lists
- Fixed post options eror in admin panel when the are no sidebars set
- Fixed some visual composer integration issues
- Fixed menu slugs incorrect generation with cyrillic fonts
- Fixed single blog posts responsive issue

v1.1
- Fixed functions.php line 243 error
- Fixed navigation icons not appearing in some scenarios issue
- Updated prettyPhoto to address XSS vulnerability issue

Important note:
------
Your server must support PHP 5.3 or higher for theme-related plugins to work correctly.

v1.0 - 27 May 15
- Initial Release
by
by
by
by
by
by