createit-pl

createit-pl supports this item

Supported

This author's response time can be up to 1 business day.

25 comments found.

Hi i try adding a static page the paralax homepage as the static but when i go to save it under reading ti densest same at all why is that?

Hi Izzaz,

Yes, in order to setup static page, please go to Appearance – Theme Options – Pages – index (for homepage) and Posts – index (for blog).

Thanks, createIT

This theme is not fully compatible with the last visual studio version is it? I am working on a website with that theme for a client and there seems to show a few layout bugs after I try to update it

Hi johnnyborga,

Currently there may be some issues with latest Visual Composer due to internal API change. We are working on it right now.

Thanks, createIT

i have a problem with the + and – signs, they are not working properly. how do i make it right?

Hi,

Could you please create a new issue at http://support.createit.pl?

Thanks, createIT

The problem I’m running into is that this version of the plugin’s php classes were built a very long time ago and as a result a lot of php classes dont work because the newer versions of php have a new way of building and using constructors. I get a good number of these errors for different classes that have been constructed with the old versions of php:

PHP Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP;

How to fix this?

Hi!

Can you please contact our support team at http://createit.support/ with access to your website, so we could check this. Guys will remove all errors for you,

Thanks, createIT

I have created an account and support ticket and have not received a response in several days. I’m about to ask for a refund as this is unacceptable service.

Hi!

Sorry for the long waiting time, but our forum was closed yesterday. Support team will take care of your ticket as fast as possible.

Thanks, createIT

buster77

buster77 Purchased

hallo, after the update the visual composer dont work any more. what can i do?

Hi!

Unfortunately we’re still working on compatibility with the latest version of Visual Composer. At the moment we support only VC 4.7.4, Feel free to contact our support forum for more details.

Thanks, createIT

by
by
by
by
by
by