dedalx

dedalx supports this item

Supported

This author's response time can be up to 1 business day.

140 comments found.

Hi, Does the theme Support RTL and Arabic Language CSS Style

Thanks

Hello, this theme does not support RTL. Check our WordPress theme that support RTL here: http://themeforest.net/item/flatmarket-multipurpose-woocommerce-theme-rtl/9185162

Hello, I like your theme and it’s amazing… So, have almost 50 plugins running on my website and they running fine. Can I update your plugins without your theme update? Is there any option to make the menu sticky like your other theme Magnium?

Many Thanks

More questions

Is it life time free support?

Is it life time free update?

Many Thanks

Hello, this theme support Sticky top menu (not main menu). You can update plugins without theme updates or update theme without plugins updates if you want. On Themeforest you have life time free updates and support for period that you purchased depending on support pack (6 month, 1 year, etc). This related to any theme on themeforest.

Hi there, I have been trying to find a way to customise the post category page but I am unable using your theme. In our current blog category post, the featured image is automatically resized and cropped to 743×400, how do we prevent this from happening? Please see example code “http://www.websiteurl.com/wp-content/uploads/2015/12/HBTC_webpage1-743×400.jpg”

Hello, you can’t change this, wordpress always crop and resize images to correct thumbnail size.

Hello I have purchased the theme, when i click on a hashtag in the Twitter tweets slider in footer, i get the error message from twitter: “The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview." How can i fix this

I have a second problem with the facebook Side Block. The used Like Box with the Share button is also Deprecated. When will come a update of the theme or how can i fix this?

Hello, you does not purchased this theme from your account. Latest theme version does not have issues that you described.

Hello here i am with the account where i purchased it.

Point 1. Hello I have purchased the theme, when i click on a hashtag in the Twitter tweets slider in footer, i get the error message from twitter: “The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview." How can i fix this

Point 2. I have a second problem with the facebook Side Block. The used Like Box with the Share button is also Deprecated. When will come a update of the theme or how can i fix this?

Theme Version: 1.8.2

I see the twitter problem also on the demosite: http://wp.dedalx.com/simplegreat/simplegreat-1/

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our Knowledge Base articles first (maybe your question already answered). If you don’t find answer you can submit ticket in our support system.

This is automatically reply, please do not answer here in item comments if you need help again – you question will not be answered, we offer support in support system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

?Hi, Brought this theme the other week and Visual Composer has an update, tried putting in theme license but still doesn’t work (guess its invalid to visual composer).

If i update Wordpress to 4.5 it breaks the Visual Composer so hoping the Visual Composer update allows me to update to 4.5. If you could send me the updated plugin or license code that would be great.

Sorry noticed there’s two different simple themes, submitted ticket.

If you see this error this means that you copy/paste purchase code incorrectly. Check instructions how to find your code. If this will not help submit a ticket to “Other questions” category, it will not require you to add code.

All done thanks

Hi there, can social icons be added to the header?

Hi, not, theme have it in footer. Check our Magnium theme – http://themeforest.net/item/magnium-multipurpose-woocommerce-theme/10780340

Users are able to add ‘Out of Stock’ items to their carts even though they are set to ‘Do not allow backorders.’ This ONLY happens when the user is on Safari.

Is there something I’m missing?

Hi, cart features works from WooCommerce plugin, theme does not related to this. You need to ask WooCommerce plugin developers for help.

“Before updating WordPress make sure that theme that you use and theme plugins updated with announced WordPress 4.5 compatibility” This is what i read in the newsletter, and unfortunately SimpleGreat is on the list of non-compatible themes.. When we can start again to make updates? Thanks!

Hello, this newsletter was released very long time ago. Theme got update with WP 4.5 compatible VC version a lot of time ago, but you should carefully read important release notes information before update.

Hello SimpleGreat – Premium WordPress WooCommerce theme QuickView doesn`t work with variable items. No buttons `add to card` We are installes it from update. Thanks

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our Knowledge Base articles first (maybe your question already answered). If you don’t find answer you can submit ticket in our support system.

This is automatically reply, please do not answer here in item comments if you need help again – you question will not be answered, we offer support in support system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

Can you please add option for sticky main menu? This is standard for the best themes. Thank you.

Hello, sorry this old theme does not have this feature. Check our modern WooCommerce theme: http://themeforest.net/item/magnium-multipurpose-woocommerce-theme/10780340

Hi, i have 2 products in one row but i want to have 4 products. How can i fix this?

Regards Marco

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our Knowledge Base articles first (maybe your question already answered). If you don’t find answer you can submit ticket in our support system.

This is automatically reply, please do not answer here in item comments if you need help again – you question will not be answered, we offer support in support system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

Thanks, but i can’t make a ticket because i have to buy an new license and never ask for help! :-(

Your theme support period expired. You can purchase additional support period for our theme at Themeforest.net website in Your Account > Downloads > Our theme.

Without active support period you will not be able to ask new support questions anymore. If you have any questions about support policy you can contact Envato Support here: http://support.envato.com/

Again, sorry for the inconvenience but we have to follow these Envato guidelines to be fair to our customer who’ve purchased extended support by Envato’s rules. Thank you very much for your comprehension. ?

?

Hi Author. Please advise on when the VC update will be added for this theme? I need to do updates on the site on which the VC is used with this theme. And now I cannot seeing as VC has been updated. I do not want to purchase a seperate VC license. Thanks in advance.

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our Knowledge Base articles first (maybe your question already answered). If you don’t find answer you can submit ticket in our support system.

This is automatically reply, please do not answer here in item comments if you need help again – you question will not be answered, we offer support in support system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

Hello

is there going to be an upfate for WP 4.6.x and WC 2.6.x?

Hello, theme support latest WP and WC versions.

Nice. Thank you for your swift reply.

EnmaAi

EnmaAi Purchased

Hello. SimpleGreat – Premium WordPress WooCommerce theme. We upgrade WooCommerce plugin to version 2.6.4 and and we got problem with product list appearance – grid is broken http://splu.com.ua/category/postelnoe-bele/g2425562-cotton-box/ How I may fix this?

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our Knowledge Base articles first (maybe your question already answered). If you don’t find answer you can submit ticket in our support system.

This is automatically reply, please do not answer here in item comments if you need help again – you question will not be answered, we offer support in support system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

Your theme support period expired. You can purchase additional support period for our theme at Themeforest.net website in Your Account > Downloads > Our theme.

Without active support period you will not be able to ask new support questions anymore. If you have any questions about support policy you can contact Envato Support here: http://support.envato.com/

Again, sorry for the inconvenience but we have to follow these Envato guidelines to be fair to our customer who’ve purchased extended support by Envato’s rules. Thank you very much for your comprehension.

Hi, how to change the home layout? I’d like to change the number of column of products in home page. Is there an option? Did not find in the tutorial. Thanks

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our Knowledge Base articles first (maybe your question already answered). If you don’t find answer you can submit ticket in our support system.

This is automatically reply, please do not answer here in item comments if you need help again – you question will not be answered, we offer support in support system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

Your theme support period expired. You can purchase additional support period for our theme at Themeforest.net website in Your Account > Downloads > Our theme.

Without active support period you will not be able to ask new support questions anymore. If you have any questions about support policy you can contact Envato Support here: http://support.envato.com/

Again, sorry for the inconvenience but we have to follow these Envato guidelines to be fair to our customer who’ve purchased extended support by Envato’s rules. Thank you very much for your comprehension.

planm

planm Purchased

With updating the theme to the newest versions some days ago, the toggle for the mobile menu does not show up on any device. I looked at the code but could not find an answers. The stylesheet seems to be in place but I can’t make it work ….

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our Knowledge Base articles first (maybe your question already answered). If you don’t find answer you can submit ticket in our support system.

This is automatically reply, please do not answer here in item comments if you need help again – you question will not be answered, we offer support in support system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

webhs

webhs Purchased

Theme Update? Hello when will you update the theme with the new versions of Revolution slider and Visual Composer? I want to use PHP 7 but is imcompatible due to Rev slider still having old functions.

Technical support

Thanks for your purchase! If you have some technical questions or need technical support check our Knowledge Base articles first (maybe your question already answered). If you don’t find answer you can submit ticket in our support system.

This is automatically reply, please do not answer here in item comments if you need help again – you question will not be answered, we offer support in support system only.

Technical support working time: 10:00 – 20:00 GMT+3, Working days only (Mon – Fri)

webhs

webhs Purchased

Any new Updates for WooCommerce 3.0 ETA?

Hello, this theme does not compatible with WooCommerce 3.0. We does not provide ETA for updates. WC 3.0 have very complex changes, and update to it will take months to develop.

webhs

webhs Purchased

So, I should not update woocommerce 3.0? Are you saying that you are no longer supporting this theme?

WooCommerce 3.0 is not supported by this theme, as described on theme page. Update with WC 3.0 support maybe released in future. We offer support for this theme. WC 3.0 is a new platform (not just regular update), and its require new theme development for its support.

ekilur

ekilur Purchased

Hi,

The theme doesn’t work with the last version of WooCommerce, are you going to updated the theme soon?

Thanks!

Please check screenshot – http://take.ms/yqT8m You does not need to change your theme, you can use WooCommerce 2.x without any problem (everything works fine in it, update to 3.x is not required). WooCommerce 3.x. is not just update, this is new platform (like Magento 1.x and Magento 2.x, Opencart 1.5.x and OpenCart 2.x.) and it does not support themes made for WooCommerce 2.x.

ekilur

ekilur Purchased

Hi,

But if I don’t update the plugin the website can be attacked although I have installed Security plugins. The Mega menu plugin doesn’t work right too.

Anyway, I am trying to solve the situation and a few months later I will decide if I am going to change the theme.

Thanks a lot

There is no any security issues in latest WooCommerce 2.x version (this is stable safe version), and you can use your security plugins with WooCommerce 2.x without any problem too. You can contact our support to get last Mega Menu plugin version for manual installation.

by
by
by
by
by
by