Discussion on Sirius Photo | Photo WordPress for Photography

ThemeGoods

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

604 comments found.

​I’m migrating my site to Azure hosting. Everything works apart from the Portfolio Grid template

Old Hosting: http://danlloydphotography.co.uk/portfolio/​

​New Hosting: ​http://danlloydphotography.azurewebsites.net/portfolio/

​I setup the Wordpress instance (fresh, V4.9.5) and installed latest version of theme (1.8). I then exported content and settings from Old site and imported to new site with no problems.

- ​The old site was on verision 1.4.1 of the Theme
- I've made sure all the plugins are the same and up to date 
- If I choose a different template then the page loads fine
- If I create a new page with the Portfolio Grid template I get a 500 error

The error states: Switch statements may only contain one default clause in D:\home\site\wwwroot\wp-content\themes\sirius\portfolio-grid.php on line 214

Actually I resolved this now, I had to drop the PHP version down from 7.x to 5.6

Ok glad you got it sorted! :)

rebeldj

rebeldj Purchased

Was there any solution to the problem with the thumbnails showing up above a masonary gallery layout? i’d like to remove the thumbnails, thanks.

Hi,

Thank you for purchasing.

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

rebeldj

rebeldj Purchased

ok, sent you a ticket, thanks

Is there any solution to the problem of adding photos to the gallery? Pictures are not arranged according to the numbering.

Hi,

Thank you for purchasing.

Yes you can set global images sorting option via Theme Setting > Gallery Portfolio > Gallery Images Sorting.

Thanks for reply, but it doesn’t work’s as well. [IMG]http://i65.tinypic.com/2yx41fs.png[/IMG]

Did you change setting in Theme Setting > Gallery Portfolio > Gallery Images Sorting to “Image Title”?

Joniw84

Joniw84 Purchased

when i click on the “Theme settings” save all settings, it says: Apologies, but the content you requested could not be found.

it worked for 5 hours and all of sudden stopped working.

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

by
by
by
by
by
by