Sara_p supports this item


This author's response time can be up to 1 business day.

1556 comments found.

I waiting for a reply from you for 10 days! Support work is disgusting! Maybe I’ll get the answer here? My requests #70020

Hi janee, we are very sorry for your experience, I see that your ticket is answered now. Take a look .

I have purchased the sommerce but i am not able to upload the demo content. I have uploaded the theme using wordpress admin but when i upload the demo content it show some error in

Warning: gzuncompress(): data error in /public_html/wp-content/themes/sommerce/core/theme-options/install/install.php on line 132

Warning: array_walk_recursive() expects parameter 1 to be array, boolean given in public_html/wp-content/themes/sommerce/core/theme-options/install/install.php on line 139 An error encoured during during import. Please try again.

Please help

My email ID:

Hi there, Have you registered here ? If not do it and download sample data from the my-account page, there is an issue with sample data on themeforest package that we will solve with the next update.

I am facing queries in theme documentation due to improper documentation and have received no reply on my Support requests #71422 , #71480

can you please help quickly on tickets at least ?

Hi there, ticket was anbswered, take a look.


cteevee Purchased

Hi Sara, I get the following error message from Woocommerce but there doesn’t seem to be a Sommerce update to handle the issue. Sorry if I’ve missed it somewhere.

“Your theme (Sommerce) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.”

Only six affected files sommerce/woocommerce/cart/cart-shipping.php version 2.3.0 is out of date. The core version is 2.5.0,

sommerce/woocommerce/content-product.php version 2.4.0 is out of date. The core version is 2.5.0,

sommerce/woocommerce/content-product_cat.php version 2.4.0 is out of date. The core version is 2.5.0,

sommerce/woocommerce/loop/add-to-cart.php version 2.1.0 is out of date. The core version is 2.5.0,

sommerce/woocommerce/single-product/add-to-cart/variable.php version 2.4.0 is out of date. The core version is 2.5.0,

sommerce/woocommerce/single-product/review.php version 2.1.0 is out of date. The core version is 2.5.0,

I have the latest Sommerce download but it has the old files.

Thank you.

Hi there, usually it’ s bettetr you wait the theme update before updating WooCommerce, anyway don’ t worry this monday we will release Sommerce Update make him compatible with WooCommerce 2.5.


cteevee Purchased

Howdy, Installed the update V 3.0.5 however still one more file to update.

sommerce/woocommerce/content-product_cat.php version 2.5.0 is out of date. The core version is 2.5.2,

Hi there, Sommerce 3.0.6 for WooCommerce 2.5.2 it’ s in approval and will be released wtihin today.

Can I replace your theme Search form with YITH WooCommerce Ajax Search in the same place?

Thank you!

Hi danny, for now it’ s possible just customizing the header template.

Can we now update to the latest WooCommerce version (2.5.0)?

Hi greg, yes if you update Sommerce to the last version, than you can update woocommerce too.

I was wondering if you support any of the marketplace/multi-vendor plugins… eg: YITH Multi Vendor or WC Vendors

new version of Sommerce doesn’t work propertly with latest version of plugin VISUAL COMPOSER…editor page/post breaks!

HI there,

we are sorry, Sommerce was not developed and tested with Visual Composer. If you have a little issue you can contact our Support Desk and see if can help you.

helloo, I bought this sommerce theme more than 2 years ago. And now the support ended. Can I download the latest version? Thank you

Hi daniel,

of course yo can do it, just go to download section of your ThemeForest account.


nabspot Purchased

Do you know when support will roll out for the Woocommerce 2.6 update so we can update the theme?

I there, the Sommerce update is scheduled to be released on netx week.

When will this theme be updated to WC 2.6.2 ?

Hi mrchilly,

an updated for WC 2.6.2 will be released within tomorrow.


rij Purchased

This is a great theme! Just wondering how to center the menu and logotype? Guess its kinda easy?

Hi rij,

just write a ticket on our Support Desk and we help you to realize ;)


Doyley Purchased

Hi There.

I recently updated the theme to the latest version but my slider isnt working great… shows the first slider then dispears and does this for the rest of the sliders images.. so not showing up the content.. can you help please.

Regards, Paul

Doyley Purchased

Could you let me know when you got some advice on this.. my client needs it sorting ASAP.

Hi Doley,

sorry I missed this message, as I see there is a javascript error of the plugin “Gallery Plugin” that don’t make the slider work, try to deactivate it. Anyway if you nedd a fast support next time write a ticket on our Support Desk, where you will answered in the same day,


Stratur Purchased

Its just amazing how much issues and problems I have had with working with site that has this theme. Nothing more to add.


yith-andrea Author Team

Hi Stratur,

try to put this css code on your custom style page:

@media (max-width: 320px) {
  table.shop_table.shop_table_responsive td {
    padding: 0 !important;

Stratur Purchased


Great, This worked!



yith-andrea Author Team

you’ re welcome :)

Do you know when support will roll out for the Jigoshop 2.0 update so we can update the theme?


yith-andrea Author Team

Hi pedro we are sorry,

but from many years yet Jigoshop is no more supported by Sommerce.

Ok thank you.