Discussion on TopDeal - Multipurpose Responsive PrestaShop 1.6 & 1.7 Theme

Discussion on TopDeal - Multipurpose Responsive PrestaShop 1.6 & 1.7 Theme

Cart 285 sales
Well Documented

skyoftech supports this item

Supported

123 comments found.

Hi, I have asked for your support but I have not yet received any response. I don’t know if your support works I have my doubts …

Hello,

We checked and see that our developer replied your ticket https://prnt.sc/1swl0gg

Please check and follow.

Please let us know if you have any questions.

Thanks!

Thanks for the reply but unfortunately it is unsatisfactory, indeed it supports my first hypothesis more! I mean that I bought the complete blog and now I should start inserting hooks and then reprogram the theme when I bought it in order not to have these problems, among other things I also bought the GDPR module which is giving me several problems even if I have inserted new hooks, I was wondering but for the development of these themes do you respect the Prestashop guidelines or not? Then last but not least does your assistance include what I am asking or are these malfunctions not foreseen on your support? Thanks again but this does not work at least in Europe, the customer who buys here is sacred to us and must always be followed and the product must be of first quality, I have had this experience but I hope not to do more. With respect, I greet you

Hello,

Our team will check and reply on your ticket.

Thanks!

Can you fix the quickstart package please i’m trying to reinstall my shop and the theme can’t be installed https://i.imgur.com/y0XXiDj.png

Hello,

Thank you so much for contacting us.

Please submit a ticket via this link: https://www.magentech.com/submit-a-ticket/submit-ticket and give us all info your site (SSH, FTP…) developer will check and help you.

Thanks!

Is a template for the PS ver. 1.7.7.0 is already possible to download? If not, when will it be available for download?

Hello,

Now, our theme compatible with Prestashop version 1.7.7.0.

Please download…

Thanks!

Is the template compatible with Prestashop v 1.7.7.0 ?

Hello,

Thank you so much for contacting us.

We will update version 1.7.7.0 today. Please follow and download the lastest version to using.

Thanks!

What’s first? The first is a template update or a Prestashop update?

Hello, there is a text in the footer that cannot be translated through the admin panel: “They key is to have every key, the key to open every door. We don’t see them we will”.

Hello,

Thank you so much for contacting us.

For any technical issues, please submit ticket via this link: https://www.magentech.com/submit-a-ticket/submit-ticket . Our developers will help you there.

Please note that our responding time is within 24 hours excepting for weekend, don’t forget to give us purchase code and your website information via ticket to save your time.

Thanks!

Hello, there is no version 2.7.0 in archive yet, only 2.6.2

Hello,

Thank you so much for contacting us.

We have just update this problem. Please download again.

Thanks!

hello I have a problem when I make an order the carriers are not shown for your choice this is the error ” The selected state does not correspond to the country” my version is Prestshop 1.7.6.5 Many thanks for your support

Dear sir,

For any technical issues, please submit ticket via this link: https://www.magentech.com/support/tickets . Our developers will help you there.

Please note that our respond time is within 24 hours except for weekend, don’t forget to give us purchase code and your website information via ticket to save your time.

Thank you!

Sp one step checkout not compatable with razorpay. Normal checkout it is working. Please help me out from this.

Dear sir,

For any technical issue, please create the ticket via this submission link to get support from our developers: https://www.magentech.com/support/tickets .

Remember that our respond time is within 24 hours except the weekends. To save time of support, please send all exact FTP and website information via ticket for developers to check!

Thank you so much!

Hi, I have download your theme but i am not the files for Prestashop 1.6 in the Zip O_o Cant you expliquate why please ? Thanks :)

Dear Sir,

Thank you so much for contacting us.

We have just answered your ticket. Please download package again.

Thanks!

Hey, guys,

Thank you very much for your reactivity for the trouble I put you 5 stars thank you very much.

Keep it up. It’s really, really, really good work.

Bravo la team

Sincerely

Raph

Thank you so much! It motivates us much! Hope help you more!

What version of PHP is this store script compatible with?

Hello,

Thank you very much for contacting us.

To install Prestashop 1.7 need version PHP 5.6+. You can refer requirements here: https://www.prestashop.com/en/system-requirements

Thanks!

Hello, could you tell me there I can find guide in the files? The instrucyion how to moderate sp_topdeals theme. I can’t find it

Dear sir,

Thanks so much for contacting us

Please follow our documentation here: http://documentation.flytheme.net/prestashop/sp_topdeal/

Don’t hesitate to let us know if you have any other questions.

Thanks & Regards,

Hello there,

Prestashop 1.7.6.0 has a translation error (bug), so I can’t translate the TopDeal theme. Do you have qucikstart of TopDeal 1.7.5.x?

Skyoftech, I created the question from your website as you said. alone so far I could not get anybody return.

i don’t have ticket number,

Prestashop 1.7.6.0 has a translation error (bug), so I can’t translate the TopDeal theme. Do you have qucikstart of TopDeal 1.7.5.x?

And as re-installation Prestashop 1.7.6.1 was installed. There is no problem in installation in our own language, but when we install Theme, language update is not possible.

Dear sir,

It is difficult to help you without your website information

Could you please send us your issues and detail admin – ftp account via email (dungnt@ytcvn.com)?

We will try to help you here.

Thanks & Regards,

cant install, smartblog(which is included) throws an error. Please help or fix this MTT-0000012524

Dear sir,

We are so sorry for late reply

Our technical supporter asked to take a high priority on your issue. He will send you the feedback soon.

Thanks & Regards,

Has no content to show In Module Sp Countdown Product – what to add from my side

Hi sir,

Please create the ticket via this submission link to get support from our developers: https://www.magentech.com/support/tickets . If you have already opened ticket, please give us your ticket number for check!

Remember that our responding time is within 24 hours excepting for weekends. To save time of support, please send all exact FTP and website information via ticket for developers to check!

Thank you so much!

MTT-THEMEFOREST-E08CM0A5A7

Please find the ticket details

Dear sir,

Our technical supporter replied your ticket

Please kindly checked your ticket again.

Thanks & Regards,

Hi i recently purchased topdeals theme. When i install getting lots of issues. now all are sorted out but menu is not showing all the items. please help me from this. planning to move deme by this month end. hope u understand

Dear sir,

For any technical issues, please submit ticket via this link: https://www.magentech.com/support/tickets . Our developers will help you there. So please tell your friend to contact with us, We are willing to help him.

Please note that our responding time is within 24 hours excepting for weekend, don’t forget to give us purchase code and your website information via ticket to save your time.

Thank you!

Hello, my friend made this purchase, problem with quality modules, pity this theme do not take all the Hooks, because of that I’m not going to buy it

Dear sir,

For any technical issues, please submit ticket via this link: https://www.magentech.com/support/tickets . Our developers will help you there. So please tell your friend to contact with us, We are willing to help him.

Please note that our responding time is within 24 hours excepting for weekend, don’t forget to give us purchase code and your website information via ticket to save your time.

Thank you!

OK thanks just for info all the modules work correctly on the default theme of prestashop.. I will not contact you every time I install a module ? It’s not normal the same problem with theme Matrix ? We must put the solution here, to avoid each time contacting the service ? normally even out of warranty you have to help people because the problem comes from your theme ?

Dear sir,

When you install this theme, all the available modules will be setup with your theme. Matrix is old version, this theme has newer version, so we think that you may have more exciting experience.

Anyway, the only way to contact with our developer is via support system: https://www.magentech.com/support/tickets . So you should submit ticket to get help :)

Thank you!

Dear staff, I’m trying to solve an install issue, but after about 5 days your support still respond my with evasive answers although we send you all the username and password to analyze the situation. We need a solution ASAP, so, please, let we know.

Dear sir,

Could you please give us your ticket number to check?

Thank you!

Hello mate, i have some issue, can you add wishlist, compare and let column as Prestashop removed them and i though your theme already has it.

Dear sir,

For any technical issues, please submit ticket via this link: https://www.magentech.com/support/tickets . Our developers will help you there.

Please note that our responding time is within 24 hours excepting for weekend, don’t forget to give us purchase code and your website information via ticket to save your time.

Thank you!

I like your template very much but I can’t use it for only two insignificant things that should be fixed and that are not very difficult.

add products to the cart on the product page must do so by deleting the previous quantity if you want to order more than one unit when with a few small arrows as in the official template prestashop is very easy

the site for attributes and combinations on the product page is very small if the title is a little long is not seen

You should fix these little things that are very important.

Hi sir,

For any technical issue, please create the ticket via this submission link to get support from our developers: https://www.magentech.com/support/tickets . If you have already opened ticket, please give us your ticket number for check!

Remember that our responding time is within 24 hours excepting for weekends. To save time of support, please send all exact FTP and website information via ticket for developers to check!

Thank you so much!

There are so many bugs in the template version 1.7. I can show the details. The prestashop version 1.6 quickstart archive only has version 1.6.1.13. Already released 1.6.1.23. When will there be a quickstart for the latest version? And int`s impossible to update to the 1.6.1.23 – 500 Server Error

Dear sir,

Sorry that at the moment, we do not have plan of upgrading PrestaShop 1.6. About PrestaShop 1.7, if you have any issues, please give us more information, we will fix for you.

Thank you!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey