Discussion on Spectrum - Multi-Trade Construction Business Theme

Discussion on Spectrum - Multi-Trade Construction Business Theme

Cart 2,562 sales
Well Documented

CMSSuperHeroes supports this item

Supported

This author's response time can be up to 2 business days.

535 comments found.

Is there a 2023 update to the theme as the wp version is rather outdated

Hienexp Author Team

Hi, yes we will try and relate the new version as soon as possible. Thank you!

Okay..thank you waiting on the new version before i purchase.

​hi,

do you have an updated essential grid plugin?

i currently have - Version 2.2.5 Artemis (12th July 2018)

​and its not working on my site,

thanks

Hienexp Author Team

Hi, Please send 1 request to https://cmssuperheroes.ticksy.com/ so we can check and send you the new version of this plugin. Thank you!

Hi my support has elapsed but i have a urgent issue with the Hamburger menu not being visible on mobile devices, I have downloaded the latest version but no luck. Is there some CSS I can use to fix this? Thanks :)

Hi, Please help us add code CSS follows: body #cshero-header.mobile-arrow-effect .btn-navbar { transform: rotate(0deg); -webkit-transform: rotate(0deg);} body #cshero-header .cshero-header-content-widget a { z-index: 999; padding: 0; display: inline-block; width: 30px; height: 32px;} body #cshero-header .cshero-header-content-widget a i, body #cshero-header .cshero-header-content-widget a i:after { box-shadow: none;} body #cshero-header .cshero-header-content-widget a i, body #cshero-header .cshero-header-content-widget a:before, body #cshero-header .cshero-header-content-widget a:after { content: ””; background-color: #1f2233; display: block; height: 2px; left: 0; margin: auto; position: absolute; right: 0; width: 26px; top: 22px; transition: all 300ms linear 0ms;} body #cshero-header .cshero-header-content-widget a i { top: 15px;} body #cshero-header .cshero-header-content-widget a:before { top: 8px;}

Thank you!

​Hello In my https://themeforest.net/downloads , the zip files of ​Spectrum – Multi-Trade Construction Business Theme​ is : March-14-2020 Version 3.1.2 , this version didn’t work with php8 and  WordPress 6​ I hope if you send me 2022 versoin or any Compatible theme version with php8 and wp6,

This is worning message from Wordpress : Your site is running on an outdated version of PHP (7.1.33), which does not receive security updates and soon will not be supported by WordPress. Ensure that PHP is updated on your server as soon as possible. Otherwise you will not be able to upgrade WordPress

Hi, Thanks for your feedback! We will check and update the theme as soon as possible. Thanks!

My hosting upgrade to php 8 and my site doesn’t work. I want to buy the template again but I don’t see that it supports wp 6.1 :(.

I can ask to downgrade to php 7.4, but I don’t know if they guarantee that your template will work for version 5.9

It is urgent to put my website online

Hienexp Author Team

Hi, Yes, our theme work with WordPress 6.1 and PHP 7.4. Thank you!

Hello, theme needs updating please as the layout has started to warp. WP core and WP Bakery (all at latest versions)

Hienexp Author Team

Hi, Ok thanks for your feedback! we will check and update the theme as soon as possible. Thank you!

Hi – how is it possible to change all fonts to local fonts that the connection to Google Server is completly removed? I tried a lot but it themes that the theme is only working with Google Fonts from the Google Server. It’s necessary to have the possibility to host fonts on the own server because of GDPR. Thanks!

Hienexp Author Team

Hi, You can refer to the document:https://www.hostinger.com/tutorials/how-to-add-custom-fonts-to-wordpress. Thank you!

please update the theme so that the theme and plugins can support PHP 8

Hienexp Author Team

Ok. we will check and update it as soon as possible. Thank you!

Imdutch

Imdutch Purchased

Hi, guys! I know my support is expired, but this is looks like critical bug to me. After WP updated to newer version WPBakery Page Builder plugin stopped to work and crushed all site. Whatever I do – I can’t fix it. Not even restoring from hosting backup helps.

WordPress version 6.0.2 Active theme: WP Spectrum (version 3.1.1) Current plugin: WPBakery Page Builder (version 6.0.5) PHP version 8.1.10

Error Details

An error of type E_COMPILE_ERROR was caused in line 673 of the file /home/u790837295/public_html/wp-content/plugins/js_composer/include/classes/editors/class-vc-frontend-editor.php. Error message: Unparenthesized `a ? b : c ? d : e` is not supported. Use either `(a ? b : c) ? d : e` or `a ? b : (c ? d : e)`

Hienexp Author Team

Hi, Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems. Kind regards!

Imdutch

Imdutch Purchased

Thank you! I’ve found out. PHP 7.4 was stable version. 8.0 – didn’t work. Now it’s fine

Hienexp Author Team

Hi, Ok Thank you!

CCWH

CCWH Purchased

We manage two spectrum sites (1 inherited and 1 purchased). Neither work with php 7. Only php 5.6. Does your theme receive auto-updates for php compatibility?

CCWH

CCWH Purchased

Just to add…looks like the issue is the bundled Rev Slider version that has come with the spectrum theme. Rev Sliver v5.2 isn’t compatible with anything above php 5.6. How do we get the updated package?

CCWH

CCWH Purchased

EDIT – Updated Rev Slider to latest…Spectrum theme still having error for anything above php 5.6

Hienexp Author Team

Hi, Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems. Kind regards!

​Good day,

I would like to inform you that in Theme Spectrum the PHP v. 8.1 not working. The error occurs in Woocommerce on the product page. With PHP v. 7 times it works.

Kind Regards Kurt

Hienexp Author Team

Ok. please build your site with PHP 7.x. we will check and update the theme as soon as possible. Thank you!

Hello.. I note that this was last updated July 2021. Can we expect to see any new updates to come through and be reflected on the panel here.

Hienexp Author Team

Hi, Right now it is compatible with WordPres 5.9.x. Thank you!

I want to buy soon, but when are you updating this to 5.9.x?

Hienexp Author Team

Hi, Right now it is compatible with WordPres 5.9.x. Thank you!

Awesome, thanks for letting me know

Hi, hope you’re keeping well. Is the version that is available from your download link the latest version of your theme as it doesn’t seem to be compatible with the latest version of PHP?

hello I’m having a serious problem, it doesn’t load more than 78% the demo hangs. in the ONEPAGE theme what should I do?

I actually did it on other pages they don’t go beyond 78%

Hi, Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems. Kind regards!

how can i update essential grid i downloaded theme files and EG is not working with new WP is outdated 2.25

We have included the latest version in the full package. You just need to download the package on ThemeForest.

Importing demo data not working on my site. And i also try the manual method. Pls help.

Hienexp Author Team

Hi,

Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems.

Kind regards!

Hello, my support has expired, but I just noticed that the mobile menu on my client’s site isn’t working anymore. Can you help?

All plugins, theme and WP are up-to-date and it still does not work. Any more suggestions? Thanks.

Hienexp Author Team

Hi,
Please help us add code CSS follows:
body #cshero-header.mobile-arrow-effect .btn-navbar { transform: rotate(0deg); -webkit-transform: rotate(0deg);}
body #cshero-header .cshero-header-content-widget a { z-index: 999; padding: 0; display: inline-block; width: 30px; height: 32px;}
body #cshero-header .cshero-header-content-widget a i, body #cshero-header .cshero-header-content-widget a i:after { box-shadow: none;}
body #cshero-header .cshero-header-content-widget a i, body #cshero-header .cshero-header-content-widget a:before, body #cshero-header .cshero-header-content-widget a:after { content: ””; background-color: #1f2233; display: block; height: 2px; left: 0; margin: auto; position: absolute; right: 0; width: 26px; top: 22px; transition: all 300ms linear 0ms;}
body #cshero-header .cshero-header-content-widget a i { top: 15px;}
body #cshero-header .cshero-header-content-widget a:before { top: 8px;}

Thank you!

It worked! Thank you so much!

Hi, just wondering when an updated theme file will be added for download here? It’s showing here that it hasn’t been updated since March 2020.

Hienexp Author Team

Hi, We will check and update this theme as soon as possible. Thanks!

Is this still supported? looks like hasn’t been update in a long time – des support latest Jquery in latest release?

Hienexp Author Team

Hi,
Yes, we still support this theme.
Could you please create a new topic at our support forum https://cmssuperheroes.ticksy.com/ with details of your issue, your site url and login credentials. Our support team will check and help you solve problems.
Kind regards!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey