honryou

honryou supports this item

Supported

22 comments found.

Running your instructions jekyll serve with jekyll 3.4.3 and getting the following error. Here is my _config.yml

name: squarebox markdown: redcarpet highlighter: pygments excerpt_separator: <!-more->

gems: – jekyll-paginate

paginate: 3 paginate_path: “blog/page:num”

Dependency Error: Yikes! It looks like you don’t have pygments or one of its dependencies installed. In order to use Jekyll as currently configured, you’ll need to install this gem. The full error message from Ruby is: ‘cannot load such file—pygments’ If you run into trouble, you can find helpful resources at https://jekyllrb.com/help/! Liquid Exception: pygments in /Users/andresterrazas/Downloads/squarebox.jekyll/_posts/2014-04-19-welcome-to-jekyll.md ERROR: YOUR SITE COULD NOT BE BUILT: ------— pygments

Hi There, I am running jekyll serve, the web site looks to be working fine with exception of the blog as it is not loading the posts. What do you I need to do?

The blog page is empty, I can see just text below:

OUR BLOG We are passionate about web design & development

by
by
by
by
by
by