Discussion on Storm - Opencart Ecommerce Theme

Jthemes

Jthemes supports this item

Supported

33 comments found.

Hello. I bought Storm. What version of opencart do I need to install?

The latest version 3.x :)

thank

Your welcome, Please let us know if you get into any trouble and we will try to assist as much as possible

HeeHA

HeeHA Purchased

Hi

This theme looks great.

Pre-sale questions, hope your help, Thanks!

- Is it support live update?

- Is it compatible with multi-vendor plugin from Purpletreesoft?

- Is it working fine with this plugin? https://codecanyon.net/item/opencart-custom-product-designer/11662636

Thanks a lot!

HI,

Please find our comments below

1) What do you mean by live update?
2) Not tested
3) Not tested

Best Regards, jim

HeeHA

HeeHA Purchased

Hi again,

We like opencart front/admin interface. but worries about opencart update problem.

If there is any theme update file released. Can we overwrite all theme files via FTP for upgrading theme versions(like woocommerce.)?

Regarding update if you do not modify theme files on you own you can update theme with no worries

HeeHA

HeeHA Purchased

Hi

Just purchased this theme.

But the video on the installation document seems broken.

https://www.youtube.com/watch?v=QntUi-by-J4&list=PL7fLWs14lBx3kBSaoxsoRfb9dgKLS37p0

Thr seems to be some problem, Please try without video, there is also written docs, moreover if you want we can install it for you, justo provide FTP and admin panel access, and tell which demo do you want to use :)

You can send details on jakjim@gmail.com

HeeHA

HeeHA Purchased

There are many error code on demo site.

http://preview.themeforest.net/item/storm-opencart-ecommerce-theme/full_screen_preview/22144071

If we use it. It will occur automatically?

Of course in package all works fine.In demo it was caused by not updated files and changed php version, now should be ok

Hi, I just bought the theme and I’ll use it on Bulgarian language, please tell me what’s the way to translate the buttons and texts on Bulgarian? Thanks in advance!

Which buttons do you mean? You can find missing translations here:

https://drive.google.com/file/d/1qdgRwr1T-8CyRn_4ygOIc0nCWzraVLDE/view?usp=drivesdk

Hi, I have problems with the Footer, it doesn’t show in full screen https://drive.google.com/file/d/12KRvcEgvExKZfCaoxJEfuzb0uHTMXrxd/view?usp=sharing How can I fix it?

Thank you in advance!

Did you modify it in any way? I guess it may have broken html structure, one of html element is not closed, provide admin panel access, we will check it out

Hello, I did everything as in the documentation, but it is giving error below

Error: Call a member function get () on string in file /home/domain/system/library/template.php on line 21

I have solved, the problem is that, for security, I renamed the admin folder, which is referenced in the file system \ library \ themeoptions.php

Please let me know if you need any other assistance

Hi,

Please I’ve some questions before deciding to buy your theme.

1- I want my opencart store to have two languages (English & Arabic)?? So does this theme support RTL??

2- Also I want to make payments available for two currencies USD & EGP??

3- I want to add (request a quote) to my store for some of products and other products will have prices and add to cart normally, so does your theme support this issue? or should I buy an external extension??

Waiting for your reply.

Thanks in advance

HI,

Please find our comments below

1) Unfortunatelly not support RTL yet 2) It is not problem, OC allow to use multicurrency 3) Needed external extension

Best Regards, jim

Hello, Awesome, But unfortunately, cannot see how to edit the content of contact us page, I have updated my data in Store Settings but that information is not reflected in the contact us page of the theme, can you please help me out

You can edit your contact page content in Storm theme options, take a look at this: https://snag.gy/eIF05R.jpg

I have another problem now, I use a masking to validate the documents (CPF, CNPJ (Brazil)) that does not work on this topic, how do I make them work correctly?

WHere is the problem, please provide admin panel access, and tell in which place is that problem. You can send details on jakjim@gmail.com

Solved with another extension

I have a new problem, I installed an extension for Tag Manager Google and it did not work, I contacted the developer of the extension I bought and he said the following: You are using a theme built for Opencart 2x in 3x, none of the extension will work and the templates should be in twig format

How to solve?

We can add tag Manager code manually but I need you to give FTP ACCESS and send tag code. Please send your details o jakjim@gmail.com

jdiai

jdiai Purchased

Hi does this theme work for OC 3.0.3.2? I will like to get theme for my store

Yes

Did you made any decision?

this theme requires u to change core files during installation it required you to overwrite core files like admin, catalog, image, system etc i tried installing and followed directions to overwrite core files, BIG MISTAKE. my front end and back end went blank with error pages! Thank God i made a back up and was able to restore, it would have been HORRIBLE! just wasted 41 dollars

by
by
by
by
by
by