kopasoft

kopasoft supports this item

Supported

42 comments found.

I have installed the theme and now for every post I have the same title, also getting message to install the Kopa Framework which I have already installed and activated. I tried to create a support ticket and your ticketing system is not working, getting message Problem loading page.Please help

Hi, please send us an email to duy.tran@kopasoft.com and describe your issue more detail?

Regards, Kopatheme Support Team

Hello, I can use this theme with wp 4.7

Hi plotino,

Thank you for contacting us. Yes, you can use this theme with WordPress version 4.7, and we recommend you make a backup task before update core version to latest if your website is running now.

Thank you. Kind Regards, Kopatheme Support Team.

by
by
by
by
by
by