PixelGrapes

PixelGrapes supports this item

Supported

This author's response time can be up to 1 business day.

168 comments found.

I really like this theme. However, I’m wondering if the clouds on the homepage slider can be removed from the slideshow sequence. Also, can the slideshow be customized to something totally different (e.g. each slide a different image all together)? I look forward to hearing from you. Thanks!

Awesome. Thanks!

I am finally getting around to configuring this theme. How do you implement the app user counter in the demo? This is a nice feature, but I can’t seem to find it within the theme.

It’s a shortcode placed in a text widget (in sidebar-left)

[sales amount=”6217” text =”happy sublime app user to date!”]

Please can I have the fix for the RevSlider – the one that fixes the YouTube no video found? I’ve purchased the theme.

If you download the latest theme version from your download section, the latest slider is in the plugins folder. In Revolution slider settings you can select ‘manual update’ and upload the plugin zip.

I am getting the Revolution Slider Error: Slider with alias not found. Maybe you mean ‘slider1’ error. I have tried everything suggested to fix it and checked the slug is all correct. I am using the demo. Any ideas? It’s driving me potty!

Thanks for CSS – it hasn’t changed anything though? I can still just see the header image behind the client images.

Also I have the same issue with the stretch banner – I want to change the colour of this – currently it’s grey?

Ok re blog, I checked and that is all set correctly already – but posts when published don’t appear on the blog page. They appear as a preview on the homepage (demo version) but when you click through, it’s blank.

Could you post to http://pixelgrapes.com/support/forums with a link.

Thanks, I will do – though it’s behind a private server so I’m not sure how I can give you access?

Is there someone you recommend that can customize and build a site for me based on this theme? What would be the approximate cost for that? (5 page site).

The demo content is included. If you want someone to install and customize it I would look at http://studio.envato.com

Hi PixelGrapes

I have sent you an email, could you please check and respond asap?

Regards, Alex

Hey Alex,

It looks like you imported the demo content a couple times, so your menus are duplicated. Go into appearance/menus and remove the duplicates.

Please use the support forum if you need further help http://pixelgrapes.com/support/forums

And refer to the docs http://pixelgrapes.com/docs/sublime

Cheers

Hi Pixelgrapes, i have published post in the blog but somehow it is not appearing, although it shows on the main page but when we click it it does not shows anything, i have tried to re save the permalinks, and also the Settings/Reading Post page drop down is selected to Null, please advise

Try going o appearance/customize/sidebar and change the setting to ‘left’ and back to ‘right’ then hit save.

Hello, theme has been working fine for over a year, but yesterday I tried to modify a template in page builder, and all Visual Editor blocks are empty. That’s on WP 4.5.2 with the latest version of Sublime and Aqua Page Builder 1.1.5. Any help ? Thank you.

Is this in admin & only on one template? If you post to the theme support forum I can point you to a thread that may help. http://pixelgrapes.com/support/forums

I’m pulling my hair out because I cannot get rid of this white bar right below my revolution slider at the top of the page. http://www.plaindutchtranslations.com I need that white bar gone. It’s in between the videoheader and the first row of content (icons etc.)

In addition I’d like the main header with logo to have less white space below it. It currently has a major blank part which i think is ugly.

Please help.

It sounds like the slider setting. You can adjust the padding above and below the slider. I cant see the site right now.

by
by
by
by
by
by