ThemeFuse

ThemeFuse supports this item

Supported

101 comments found.

I am working on a client’s site. They have this theme installed and it is showing that there is an update available for Fuse Framework (they have 2.6.21 installed). When I go through the install process, it comes up with an error (‘An error occurred while updating Framework: The package could not be installed.’). Please advise solution – thanks

Marcelinaa

Marcelinaa Author Team

Hi,

Please send an email to support@themefuse.com and add there your Wordpress Installation link, username and password from wordpress dashboard and we will take a look into this.

All the best,
Marcelina.

by
by
by
by
by
by