ThemeGoods

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

2039 comments found.

Hello, I need to translate the message that the theme behind when accessing a gallery with password protected. I am Brazilian and I need the message to appear in the Brazilian language. How should I proceed?

????

friend, already has 10 days I asked the question and I had no answer. I did not pay for 6 months support?

Hi,

We asked you to upload your site and open support ticket so we can take a look on your site. We don’t have teamviewer you mentioned

When a new update is gonna be released? for WP 4.6.1?

Hi,

Thank you for purchasing.

The latest version of theme support WP 4.6.1 already.

Hey you, the theme doesn´t support WP 4.6.1. There´s many problems with the updated of WP and my support is expired.

Another one: I renew the support but the license key doesn´t working. Appears this message: Sorry, that purchase code doesn’t seem to be valid.

Hi,

Could you please try to submit a new ticket again please. Really sorry for inconvenience, the support system has new update. Thank you for your patience.

All right. It´s working now. Thanks !!

mysza

mysza Purchased

Theme dont work with PHP 7.0, i see error when i change this. Only work o PHP 5.6. To bad, because PHP 7.0 much high speed

mysza

mysza Purchased

Fatal error: Switch statements may only contain one default clause in /wp-content/themes/pptitan/lib/shortcode.lib.php on line 1857

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

mich1s

mich1s Purchased

Hi there, I’m looking to purchase this theme again (already have done for one of my clients) for another client and just temporarily installed it as a demo so I could show them what to expect. They’re happy with the theme and want to purchase it but I have a strange issue I can’t seem to resolve. In the theme options, I can edit certain options – but any where I can upload images (logo, page background, etc) – it doesn’t remember what I’ve uploaded and the field remains blank – even though it seems to indicate it succeeded.

My support has expired and I know that if I purchase a new license which I’m ready to do, I’ll get support for that but wanted to check ahead of purchasing if this is something you’ve come across and is this something you’ll be able to help me resolve.

Obviously, I don’t want to spend $59 + VAT and have a theme that I’m unable to use for my client.

Thanks,

Michael

Hi,

Thank you for purchasing.

Yes we can help solving it for you. Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

Is it possible to create video galleries. If so please link in the comment. It prevents me from buying.

Hi,

Thank you for purchasing.

Yes it support video galleries. Basically it displays the same layouts as portfolio pages on demo site, just when you click on each portfolio. It will open video player instead.

This comment is currently being reviewed.

This comment is currently being reviewed.

This comment is currently being reviewed.

This comment is currently being reviewed.

This comment is currently being reviewed.

​Hi! A few questions about background colors. I would like to use a white background on every page on my website​

1) Right now, all the backgrounds are white. I’ve done this by using ‘Static Image’ as background style and adding a white jpeg as the featured image. I have to do this for every individual page (right?). It’s too time-consuming to do this for every new page or portfolio I create.

​- Is there a way to make every background white, without using that method?

2) When loading a page, the background color always fades in from black (homepage), or grey (portfolio). - Is there a way to disable this? I just want a regular white background, no fades.

3) I’ve made the footer background white, by using custom CSS code:

.footer_bar { width: 100%; background: #000; background: rgba(255,255,255,1); position: fixed; bottom: 0; height: 30px; margin-bottom: 0;

padding-top: 10px;

It can be any color I like, but the grey (!) social profile icons disappear whenever I pick a white background color.

- Is there a way to make the footer background white with visible social profile icons? Can I change the color of the social icons myself?

4) In a portfolio page, the images open up in a lightbox. The lightbox background becomes transparant black. I want a white background, and without transparency​. - Is it possible to make the lightbox background white, without transparency?

Thanks for your help!

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

​Hi guys, I transfered my web to new hosting and I have some errors now. It’s error caused by duplicates of “default” keyword in switch loops. For Example:

Fatal error: Switch statements may only contain one default clause in /www/doc/www.tomasvaverka.eu/www/wp-content/themes/pptitan/lib/shortcode.lib.php on line 1857​

I repaired it in first file I found but after that I saw it in next one. So I made update to last version of Titan theme (I thought that you’ve reviewed your code) and error is still there (in same files).

It’s same error as mysza reported 3 months ago. I have support licence expired so I can’t make ticket in your system. You should have some tool for bug reporting.

Tomáš

Hi,

Thank you for purchasing.

Could you please open /wp-content/themes/pptitan/lib/shortcode.lib.php and remove code at line 1857

Hi, I did it before. But after update to last version, issue was back again. So I repaired it again but the same issue is in other files too. I found it in 3 other files and then I stop searching for it. I think that there could be more occurrences of same issue in another files.

I also found some errors in CSS files when I opened pptitan folder as project in Netbeans.

Errors I found are:

Duplicated “default” keyword:

/lib/shortcode.lib.php - lines: 1857, 2235

/portfolio-2-filterable.php - lines: 332, 348

/portfolio-3-filterable.php - lines: 333, 349

/portfolio-4-filterable.php - lines: 334, 350

Errors in CSS files:

/css/grid.css - line 121, excess comma - line 262, excess comma

/functions/colorpicker/css/colorpicker.css - line 171, missing semicolon, wrong syntax – there should be only “background”, not “background-image”

/functions/function.css - line 462, excess comma

I think you really should review your code.

Tomáš

Hi I am thinking of buying this but would like to know the following;

1. does it have a search function for galleries as not shown on your live preview? if so when you search for an image can it display just the images with the search value in a gallery / portfolio format without text / post etc?

2. Is there a way to make the videos downloaded from a shop (after payment). I.e digital download?

3. The right click ‘save image as’ function is not available on images on your demo site. Is it possible to make this work as my images will be available for free and won’t need to be actually downloaded from a shop or similar.

Thanks John

Hi,

Thank you for interesting.

1. You can also use WordPress search widget for sidebar. It will search all contents including post, page, image and display each items title.

2. Yes you can use Woocommerce for downloadable product.

3. Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Hi, After I updated the theme, the theme settings are not working anymore. Although I changed the settings, the background color of the submenu is still white: www.boris-storz.de, all other changes to font color also don’t have any effect. Could this be related to the skin I’ve saved? Do I need to deactivate it? Thanks!

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

iMytz

iMytz Purchased

Thanks a lot for fixing PHP7 :)

You are welcome ;)

Btw, Could you help us rate for the theme please?

Hello, I have the Titan Theme and I am having problems with images being responsive on the home page. I have setup to show the latest posts and I have also added an image and some text on the page. The posts load fine however the image is not automatically resizing to fit the users screen ie mobile. Please help. Also how do I upgrade to the latest version? I have version 2.3 is this the latest?

I have also tried to setup full screen slideshow as the home page and that also isn’t responsive

Please login with your purchase account so we can continue providing support for you.

Hi, I am trying to setup my home page with a full screen gallery slider, however I would like to have text and other media underneath the gallery. Can you please tell me if it’s possible?

Hi,

Thank you for purchasing.

Sorry, I am not sure I understand you correctly, could you send me some screenshots with description please?

Hi there!

We just came across an issue that we didn’t notice until now. For the social share links in the Theme Options, the way it does YouTube doesn’t work correctly as YouTube has changed it’s channel URL’s. It is sending users to youtube.com/user/youtubeID when it should be sending users to youtube.com/channel/youtubeID or youtube.com/youtubeID (the latter being much more common now for business channels.)

It would also be best to just let the admin input the entire URL as they desire for all social pages rather than auto-filling the beginning part so-as not to run into issues like this in the future.

Is there a way that we can easily fix this without waiting for an update that addresses it?

Thank you!

Hi,

Thank you for purchasing.

Could you please open /wp-content/themes/pptian/footer.php change at line 111

Leo1973

Leo1973 Purchased

Hello! I’ve had your theme for a while now, and recently updated to the latest version. I am having an issue that when I resize the browser window smaller than 950px wide it breaks the menu and blurs the site logo. Can you please help? Site is http://alexandramathews.com/. You can see screenshot here

Hi,

Thank you for purchasing.

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

Also did you edit any theme code?

Leo1973

Leo1973 Purchased

Hi! I figured out the “minify” feature on W3 Total Cache was breaking the script. Thank you for your help!

Leo.

ok great! :)

Just installed 2.5 version of the Titan theme, which should solve php 7 issues. After installing, clearing cache and switching to php 7 I can see most of my site being rendered ok, but it seems custom-css.php does not get processed when running under php 7. This shows in the menu-bar on top of the screen. Does that sound familiar?

Never mind, I found the answer by checking the server logs.

custom-css.php relies heavily on custom function HexToRGB which is defined in custom.lib.php This function uses ereg_replace() which is NOT available in PHP7.

Make the following mods to custom.lib.php and all works fine.

function HexToRGB($hex)

{

// $hex = ereg_replace(”#”, ””, $hex); not in PHP7

$hex = preg_replace('/#/', '', $hex);

Hi,

Thank you for purchasing.

We will included in this fix in the next theme update. Thank you for your patience.

ccgmodels

ccgmodels Purchased

Hi there! I see the latest release states “Fix notice issues on WordPress 4.7+” Could you just explain what that means?

Thank you!

Hi,

Thank you for purchasing.

Basically for normal users, WP_DEBUG is off so you don’t see any notice issues. So this fix is only for users who turn on WP_DEBUG

ccgmodels

ccgmodels Purchased

Ahh gotcha. Thank you!

by
by
by
by
by
by