Discussion on Photography WordPress | Titan for Photography

ThemeGoods

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

2067 comments found.

Hi there!

With WordPress 5.0 and the Gutenberg Editor coming out, I just want to make sure that the Titan theme is fully compatible before I update. Can you please confirm?

Thank you!

Hi,

Thank you for purchasing.

Yes you can use basic Gutenberg blocks with this theme.

Efix01

Efix01 Purchased

Hello and good evening, I do not speak English and I use the translator, sorry for the translation, I wanted to know if you can install Titan with the examples of proof, in short so as to have the site similar to that presented by you

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can install theme and demo content for you.

Hi, I want to change the comment area box height. Which CSS I need to edit?

This is for Photography theme.

Please login with your purchased account so we can continue providing support for you.

Hello, will there be an update for WP5.0?

Hi,

Thank you for purchasing.

Could you please provide more detail about issue you have with WP5.0 please?

TooGoooD

TooGoooD Purchased

Good Day, i have Version 2.6 loaded the Site works with PHP version 7.2 , but changing to version 7.3 i see a blank page only. i checked the change logs for version 2.7 but the only change is for HTTPS. does version 2.7 also included a silent fix to work with PHP 7.3?

Hi,

Thank you for purchasing.

We will make fully test with PHP 7.3 and release the update soon. Thank you for your patience.

pha_roah

pha_roah Purchased

Hi, I just noticed that with version 2.7, if I change my server PHP to 7.1 or 7.2, the featured image on the page does not darken, and thus making the text unreadable, when I keep it at PHP5.6, the background featured image does darken and text is readable. My ISP will be removing PHP5.6 in the next few days which will render most of my pages unreadable. Your comment would be appreciated.

pha_roah

pha_roah Purchased

Thanks.. the URL is: www.ehabweb.net/royal-palace/ this is one of many pages, which are all affected. If I change the PHP version back to 5.6 then the background image gets dark and I can read the text. Thanks for your help.

Could you please enable PHP 7.2 then provide WordPress and FTP accounts here https://themeforest.net/user/ThemeGoods

I will check the issue for you.

pha_roah

pha_roah Purchased

Sent, thanks in advance

Hello, I’ve got a question and am happy to renew my support if you can help me out. But first wanted to check if there actually is a solution to my problem/ if it’s an easy solution?! I’ve built a website with the CUFO theme a few years ago (http://www.lukhaup-fotodesign.de). Now my webspace provider forces me to switch from PHP version 5.6 to 7.2 They gave me the option to change the version to test if my website would still work, and unfortunately it looks like this, here’s a screenshot: http://www.melaniekrein.com/temp/screenshot2.png I have now switched back to 5.6 temporarily, but my time is running up, they would charge me a very high fee per month if I don’t switch to 7.2 in time. What can I do? Thank you

Hi,

Thank you for purchasing.

Could you please provide WordPress and FTP accounts here please https://themeforest.net/user/ThemeGoods

by
by
by
by
by
by