Discussion on Tower | Business WordPress

Discussion on Tower | Business WordPress

Cart 3,468 sales
Well Documented

code-less supports this item

Supported

491 comments found.

Hi, the latest updates are not showing via the Envato Market plugin. I am stuck at version 2.9.26 and cannot update. I tried manually but did not succeed

Is the theme compatible with wordpress version 6.1.1? Thank you

shmai Author Team

Please create a support ticket there: https://support.codeless.co/?page_id=8 they will help you.

Thanks,

Can we edit your pre-built demo pages in elementor?

Hello,

No you can’t because they are built in WPbakery.

regards!

Hi I wanted to update to the latest theme update. No problem, except with the WpBakery plugin. It doesn’t want to update to its latest version (6.9.0) and stays at 6.8.0. It’s normal ?

Regards

Hello,

You can find the latest update of the plugin also on the plugins folder, so you can update it manually.

Here you can find the documentation how to update it manually.

https://preview.codeless.co/specular/documentation/main.html#update_theme

Regards!

Hi! How can I rename the “View cart” string under main menu’s cart icon? Thanks!

Hi

Small questions regarding theme updates. Currently I have version 2.9.25 When I look at your changelog it says 2.9.3! But I don’t have an update alert with the Envato Market plugin! On themeforest it is indicated that the last update dates from January 2022. Do you plan to make one soon? Because I would like to update WpBakery to its latest version…

Regards

Hello,

Please can you contact our support forum: https://support.codeless.co

Let me know.

Regards!

Is the theme compatible with wordpress version 6.0? Thank you

Hello,

Yes it is.

Regards!

Is the theme compatible with wordpress version 6.0? Thank you

Hi, yes, Tower is compatible with WordPress 6.0

Thanks

I Like Your Theme, Will It Look Good On My Website? https://isbul.gen.tr

Is the theme compatible with wordpress version 5.9.1? Thank you

Hello,

Yes it is compatible but before you have to make a backup of your site.

Best Regards!

I have theme version 2.9.10, is it advisable to update the theme or wordpress first?

Hello,

It is the same but first i recommend you make a backup.

Let me know.

Best Regards!

Can I update the theme at the last version? Should I update the wordpress core or theme first?

Hello,

Yes you can update the theme. Please before try to make a backup.

Best Regards!

Clients Carousel slider scrolling not working

I have shown two clients carousel sliders on the page. The first one is the light version and the other is the dark version. If both are being shown then the next/previous scrolling only works on one slider and not on both.

If I remove any one slider then it works fine. This seems issue in the theme. How can I fix it?

Thanks.

Hello,

Please contact our support forum: https://support.codeless.co

Best Regards!

I have extended the support but still cannot post issue, I have separate email to codeless as well but no feedback

no feedback yet

Hello,

Please write to our support forum https://support.codeless.co and after that send the link of the thread here.

Regards!

There has been a critical error on this website. Please check your site admin email inbox for instructions.

This is the message I receive when attempting to set my logo image. I don’t know what email address to check. I’ve checked the one I purchased the theme and there is no email.

Hello,

Please contact our support forum: https://support.codeless.co

Cannot declare class CodelessFlickrWidget, because the name is already in use in /home/..... /wp-content/plugins/codeless-framework/include/widgets/codeless_flickr.php on line 3

Get this error when I install Codelessframework

Hello,

Please write to our support forum our staff will going to help you:

https://support.codeless.co

Regards!

Hi, I bought this theme, and the product search does not work on the phone

Hello,

Please write to our support forum: https://support.codeless.co

Regards!

Hello,

In the themeforest updates, it says current version is v2.9.3. But when I download and install the latest version from themeforest, it says Version: 2.9.21!

How to get the v2.9.3?

Thanks.

Hello,

The latest version can be downloaded only from themeforest.

So if you have downloaded it from themeforest you get the latest version disponible.

Regards!

Is the theme compatible with wordpress version 5.8? Thank you

Hello,

Yes theme is compatible.

Regards!

Thanks a lot

My theme is incredibly slow to work with and to load. It won’t load on Firefox until I click the Refresh button. It may load on Safari, or may not, but when navigating it freezes. Opera is slow. Google Chrome seems to be the only one that works. Working in the admin panel is extremely slow. Have some other issues too. Need some help please.

Hello,

Please contact our support forum: https://support.codeless.co .

Regards!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey