ZERGE

ZERGE supports this item

Supported

This author's response time can be up to 2 business days.

226 comments found.

TrustMe 1.06 Available for Download [2014-07-28]

Changes:

- Fixed: Issue with Blog
- Fixed: Minor bugs
- Improved: Comments
- Improved: Compatibility with popular plugins
- Improved: Styles for RTL
- Improved: Contact Form
- Optimized: Speed site performance
- Optimized: Java scripts
- Added: Open Graph Objects for post page

Changelog

I have just spent over an hour trying to access your support forum, it will not accept my username or password (same as used for envato) entered my purchase code, tried setting up a different account same thing happened, tried to ask for password reset three and get this similar link http://color-theme.com/resetpass/?key=Py5lpksqwGLMAX93kmj2&login=username(actual username I deleted for this post) that does not go to a password reset page!!!! We need help and we need this to work or we’ll just post all our requests here…

Hi,

Check you email.

I was finally able to get in and put in a support ticket yesterday under the trustme theme and have still not heard back …

Hi,

Don’t see any tickets from you (usename “lindaloustarr”).

How many review criteria does the theme allow? Please tell me it is more than just 5.

Hi,

By default you can define only 5 criterias.

Custom sidebars are missing after update to 1.07, how do I get them back?

Have you tested any of the plugins, I have been working on this for almost 2 days, no plugins work to get custom sidebars back. How about editing the theme code??

Disregard, I ended up reverting back the theme, newest version caused a lot of cascading issues with my theme modifications and the sidebar issue is very disappointing.

Ok.

I updated the theme from 1.06 to 1.09 and now the content is not showing. I can’t get the widgets to display

Ok, I just sent you a private message

I reverted the website to an older wordpress version and now it works. Your theme is not compatible with wordpress 4.6 apparently.

The latest theme version 1.08 works fine with WP 4.6. Don’t see any problem.

by
by
by
by
by
by