Discussion on Unicon | Design-Driven Multipurpose Theme

Discussion on Unicon | Design-Driven Multipurpose Theme

By
Cart 13,118 sales
Well Documented

minti supports this item

Supported

This author's response time can be up to 2 business days.

1685 comments found.

Hi! After an update, I have no responsive website on mobile devices anymore (https://www.abbasidstudies.org). Can you tell me how to fix this? I have bought 5 licenses for Unicon :).

Pudis

Pudis Purchased

Is theme available to move from wpbakery to thrive architect?

minti Author

Hey there!

We haven’t tested this plugin, so we can’t say anything about the compatibility. In general, we coded Unicon with WordPress best practices in mind and did not modify any core files, so you should be fine with any plugin that follows the same standards.

Thanks! :)

hi. is your theme compatible to PHP 8? regards wistlaumann

Hey! Yes, Unicon is perfectly compatible with PHP 8. Thanks :)

with PHP 8 we got this error: Warning: Undefined array key “switch_shoppingicon” in … /wp-content/themes/unicon/framework/inc/headers/header-v1.php

please help, regards wistlaumann

Hey wistlaumann, actually it is hard to tell remotely, but that should not have anything to do with the PHP version. Just shoot us a short mail via our profile page with your WordPress login informations and we will check it out. Thanks! :-)

I tested PHP 8.0 – the desktop version was ok, but the mobile versions didn’t work.

Hey there!

Actually it is hard to tell remotely, but the mobile version should not have anything to do with the PHP version. Just shoot us a short mail via our profile page with a link to your contact page and we will check it out. Thanks! :-)

Pudis

Pudis Purchased

Hi, can You help with custom wpbakery grid builder fatal error? We are facing issues with theme campability. Not sure to buy support. https://sanobiotec.com/products/

Hey there! :)

Your products page is looking good on my end, maybe you have figured it out already? If not, we can of course check out your installation if you like, just post this up on our theme support forums.

Thanks, minti

Hi If i purchased this theme and i am unable to import demo content can theme support will do it on my site. i will provide admin credentials of my site.

I am asking this due to i am facing same issue on other theme that i have purchased but theme author is not responding to me so that i am planning to buy this theme

Kindly pls replay Thanks

Hey there & thanks for your interest!

Of course! Make sure your server meets all server requirements and your hosting provider has set all the required minimums (you can find the requirements here: https://themeforest.net/item/unicon-designdriven-multipurpose-theme/10648488/faqs/24745 )

If the import fails for any reason, our support team will of course help until everything is working perfectly. :)

Thank you, minti

Hello! sorry my english, I’m using a translator. I need to know if it already has an update to have the sticky menu on mobile. Thank you

I already sent the query from the account in which I have an active license but they still haven’t answered me.

Hello! I sent a query to support more than 2 days ago but nobody answers me. My user is carolina160

Hey, I’ve just replied to your ticket again :)

hi my dropdown is never work in the hamburger mobile menu when i can check your theme it also never works properly can you please help me what can i do my mobile dropdown properly Working from when I can click

Hey there!

Actually it is pretty hard to tell remotely, please post this up on our support forum at mintithemes.com so we can check out your installation. Create a new topic with the above info, then post a second reply with your username/password and mark it as a “private” reply so only we will see those credentials and will be able to login and check the issue.

Thanks a lot!

Can you please tell me if it’s normal that there are no responsive column options and no frontend editor available with the latest js_composer version bundled with the unicon theme?

UNICON: 2.9.1 WPBakery Page Builder: 6.9.0

Thank you!

Stefan

Hey Stefan,

that is not normal. Please shoot me a short message via our profile page here with your login informations and I will have a look at it!

Thank you! :)

Hi Minti, thank you! that’s what I thought.. just sent you a message via your profile page.. Greetings, Stefan

Hello.

Congrats for the amazing theme.

I want to ask if the support is working? I’ve posted there about a problem with the demo content and still get no reply.

Thanks and regards

Hey, we just replied to all open tickets! :)

Hello, 5 licences purchased here in the last years, but expired support at this moment. This should NOT prevent me to access to the last files, am i right ? My problem is that the VC Block “Media grid” is stuck, no images appear. VC version is only 5.4 so maybe its the reason. I cant access to new VC plugin files or update/theme information. Theme version is 2.5.1. Wordpress 6. So what should I do ?

Ok I could solve that and found the folder on the theme files

Hey, I’m glad you figured it out yourself :)

Is the lastet version 2.9 compatible with Wordpress 6?

Hey Tjeerd! Yes, Unicon is fully compatible with WordPress 6 right out of the box. :)

Hello, Version 2.9 requires Unicon-Core 1.5 but is bundled with 1.4, so there is no way to update. I see this has been mentioned by others. Please can the download package be updated to include Unicon-Core 1.5. Thanks

Hey there!

You can already download Unicon Core 1.5 in the support forums under the FAQ section. This version will also get bundled along with other updates in the upcoming week.

http://hellominti.com/forums/topic/plugin-update-unicon-core/

Thank you and have a great weekend! :)

Perfect, thank you. Have a great weekend too .

ash8

ash8 Purchased

Hey there! Do i need to enter anywhere licence key when I install theme on second web site? (I have two licences) Thank you!

Hey ash & thanks for purchasing your second license! There is no need to insert the second license key. Thanks! :)

Hi there. We just updated our site to the new theme and our site layout broke. See screenshot here: https://capture.dropbox.com/eFmFrwsTobfP6QS5 Its missing something with Minti ? Any ideas how to fix?

Hey there! :)

Do you have the Unicon Core plugin installed? It seems like this could be the missing part. You can install it under Appearance > Install Plugins.

Thanks, minti

For all European customers: Hands off this theme!

Unfortunately, the theme does not offer the possibility to disable the connection to the Google Font Server. Unless you only want to use your website with the standard browser fonts.

There is a threat of damage claims due to the violation of the DSGVO!!! Sadly, the creators of the theme do not consider it necessary to provide this function in an update.

Really too bad, I have always used it with pleasure and the support is otherwise really good!

Hey Thorsten,

we always appreciate constructive criticism and feedback, it is what helps us keep delivering our best. That said this is simply not true. You can always use the standard fonts (since the release of Unicon) and it will not load any fonts from the Google Servers.

Additionally we provide a guide in our support system on how to use custom fonts with a CSS snippet and you can of course load fonts locally with the custom fonts plugin. And if that is not a solution you want to use there are also dozens of local google font plugins that work perfectly with our theme https://wordpress.org/plugins/search/local+google+fonts/

It sometimes happens that we overlook an email, but I could not find any recent tickets or emails from you.

We encourage you to please engage with our support team (even outside an active support subscription), they can and will assist and guide you with any issues you are experiencing. We will also consider your feedback to improve Unicon further.

Thank you, we are looking forward to help you, minti :-)

Hi, my experience: I have tested the following plugins and wasted a lot of time with them: OMGF, Self Hosted Google Fonts, Disable and Remove Google Fonts, etc.. To disable the connection to Google Server I have also tried various plugins: Autooptmize, Remove Google Fonts, Disable Google Fonts, etc. Nothing worked! The connection remains directly when the page is called.

Regarding the ticket: I looked around the support forum and read the reference to the default browser fonts and the real awkward CSS instructions. A bit out of time ;) .

I’m just saying that other themes really solve this more efficiently. It would really be time to think about it in the next update.

I am otherwise very happy with the theme and also with the support. But in my opinion, this cumbersome solution to a standard DSGVO problem is no longer up to date. Background: In Germany it has become a business model to sue website owners regarding Google Fonts.

Hey! I have updated the theme to the latest version and there is no way to update the unicon-core plugin… https://www.loom.com/share/ea5a4d8f2637476c9a3ca168ba2d0949 As you can see in the video I have tried with all the plugins disconnected, also with all the plugins activated, and I have also uploaded it by ftp… but no way updates the plugin!! Please, could you help me?

Hey there! :)

You should be able to install & activate the plugins under Appearance > Install Plugins > Activate. You can download the latest plugin versions in our Support System under http://hellominti.com/forums/topic/plugin-update-unicon-core/

If you have any further questions don’t hesitate to open up a new ticket in our support system at hellominti.com. Our support team will be glad to assist you!

Thank you!

intenz

intenz Purchased

Hello, I noticed that the title of each blog is NOT an H1 title but an H2 title.
For SEO the title of the blog post should be an H1.
Also, when I go to theme options/typography and change H1, H2 etc size it does not affect anything on a blog post.
Please advise, thanks!

Hey there!

I’ve just replied to your forum post. I’ve checked your site and the demo website and the blog title has the correct semantics with an h1 (just styled differently). Maybe the different styling is confusing, but the semantics are correct.

If need further help with this just reply to our forum thread and I will be glad to assist! :)

Thanks, Phil

Hi, I went from 2.2.2 to update to 2.9 and the site broke. WP Bakery would not update for me. It was stuck. Can you help with an older version so I can update our site?

Hey! :-)

There was a major release between those versions. Check out our update instructions here, the update process should be flawless.

Of course you can send us a message via our profile page with the version you would like and we can send it to you.

Thank you!

[Plugin Update] Visual Composer 6.9.0 , DL when available? :)

Hi there! :-)

That version will be included in the next theme update (we are working on the theme update as we speak).

We also keep the latest plugin versions up to date in our official theme support forums so that you can download it there, rather than have to wait for the theme to be updated. Here you go: http://hellominti.com/forums/topic/plugin-update-visual-composer/

Thanks, minti

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey