Discussion on Universh - MultiPurpose Drupal 7 - 8.x Theme

drupalet

drupalet supports this item

Supported

This author's response time can be up to 1 business day.

52 comments found.

Hi, before I purchase, want to find out how easy/difficult to create multilingual site with this theme, and how to add language switcher in header

I’m sorry. Universh only supports a default language. If you want multiple languages, you need to install multilingual modules, and edit some lables in views…

Thanks

Hello, I am looking on to purchase this theme and need to if it is compatible with Drupal 8.3.4 version. Also I need to have a menu without drop down, is it possible. How do you send the documentation about the them.

It fits D7 and D8. For the menu, you can edit it as you wish. Thanks

Hello, Thank you for the reply. I was wondering how do you send us the documentation, since it says well Documented template.

Hi, can you tell me if this theme is although compatible with Drupal commerce 2.0 with drupal 8

And I saw in the comments that 12 months ago this theme wasn’t compatible with composer which is needed for the install of commerce 2.0. I need this theme pretty soon so if you can give me a quick answer. Thank you.

Es un buen tema, cuenta con buenos componentes pero no cuenta con una documentación apropiada para ningún tipo de usuario. Tiene algunos errores en el funcionamiento de sus componentes, se espera actualización.

Hello, Website works fine. Problem is when i add/edit user its not work.The website encountered an unexpected error. Please try again later.

URL: http://neerdesignstudio.com/trust_bank/admin/people Please help me to solve the issue

Please send me admin account and password, I will check for you. My email: drupalet022[@]gmail.com Thanks

Hello, I just purchased this theme and I’m in the process of installing it on my Drupal 8.3 site. This is what I did:

1. Unzip the file downloaded from ThemeForest. 2. Upload Fresh_installation.zip (in folder “For New Fresh Drupal Installation”) to your domain directory and unzip it. 3. Import file “database/sample_data.sql” or “database/sample_data.zip” to phpMyadmin (http://localhost/phpmyadmin/ of http://your_website.com/phpmyadmin) 4. Edit file “sites/default/settings.php”.

Error: Class ‘Drupal\color_field\Plugin\Field\FieldType\ColorFieldType’ not found in /var/www/html/casrai.grype.ca/core/modules/field/src/FieldStorageConfigStorage.php on line 159

Any news on this??

Please send me your hosting account, I will check it. It looks like it has core bugs. My email: drupalet022[@]gmail.com Thanks

we have also tried to install the theme on a fresh/blank drupal 8 site, we got the same css broken issue.

Hi,

I can not install the Universh – MultiPurpose Drupal 7 – 8 Theme since 4 days already.

The connection to the database is correct in the “Settings” file.

I did the update to my XAMPP server and the new version is “XAMPP-win32-5.6.30-1-VC11-Installer” with PHP version 5.6.30.

I even tried with the application “Bitnami-Drupal-8.4.1-0-module-Windows-Installer”

But I always get the same error: “The website encountered an unexpected error. Please try again later.The website encountered an unexpected error. Please try again later.”

Thanks for your help!

Kinds regards,

I emailed you, please check mail!

Thanks

alwinw

alwinw Purchased

Is this compatible with Drupal 7.5x? I’m having difficulty with 7.57

Please give me a screenshot, I can help you. My email: drupalet022[@]gmail.com

Thanks

alwinw

alwinw Purchased

I worked it out, thanks! It was just to do with my PHP version being outdated. Updating to 5.5 appeared to solve my problems for now.

Does anyone have problems to update from 8.3.7 to 8.5 or any version?

Can the Video Background be used on the Home-Default template display?

joel7com

joel7com Purchased

Buen día, estoy instalando (drupal 8.5.2) y muestra error:

Errores

Error 1

Paso a

Paso b

Paso c

Paso d-Error

Ayuda por favor. Gracias.

hi contact map doesnt work how about it?

The map is used google. You can easily change coordinates and google API.

Thanks

by
by
by
by
by
by