Discussion on Vellum - Responsive WordPress Theme

Discussion on Vellum - Responsive WordPress Theme

Cart 5,117 sales
Well Documented

Parallelus supports this item

Supported

953 comments found.

elfabi

elfabi Purchased

has anyone tried the theme with version WP6.0?

We’re using Vellum with WordPress v6.0. Haven’t come across any problems.

elfabi

elfabi Purchased

thank you. Will be great if you guys could update the software versions to process updates. Always waiting a bit to avoid issues. Cheers.

woody15

woody15 Purchased

For Woocommerce, can multiple photos SLIDE? Or is it only a lightbox ??

I’ve never used WooCommerce so I don’t know much about that plugin. I found this in the plugin’s wiki on github:

Enabling product gallery features (zoom, swipe, lightbox)

That seems to be the documentation you are after, but if it isn’t, or if you need more help with WooCommerce, please ask the plugin developer for support.

If yoiu need help with the Vellum theme itself, support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

woody15

woody15 Purchased

OK, thanks alot

Hi there. Just seen an update come in. What’s changed, or is it just compatibility etc?

Plugin update. Scroll down on the Vellum details page to find the change log.

elfabi

elfabi Purchased

Hi, is theme compatible with WP 5.8?

We’ve not seen any problems, and no one has reported any problems.

If you are seeing a problem, support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

Hi, first of all, sorry about my English.

We have a problem with the template, specifically with the Vertical Masthead bottom widget.

In the layout “Resort and Spa”, when we put content in it and reduce the browser window or view the web with a computer with lower resolution (eg, laptop) the content of this widget is superimposed on the menu. I see what happens even in your own demo: http://preview.themeforest.net/item/vellum-responsive-wordpress-theme/full_screen_preview/6914246

Can you help us?

Support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

after installing the theme i got notification to install the required plugins in a list but uber menu was not in there so now i dont have uber menu installed on my site, what do i do?

Support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

i can’t update wpbakery, how it’s possible?

Support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

I cannot use customizer anymore, it does not let me change, for example, text color. It is working with default theme, not with Vellum. Clean Wordpress installation.

Please refer to https://parallelus.ticksy.com/ticket/2671257

Please don’t post support issues here as well as in our Help Center. All that does is make more work for us. Thanks.

Hi, is the latest theme update fully compatible with WP 5.6?

We’ve not noticed any issues with WordPress v5.6 and the Vellum theme. Generally speaking, if there are issues after a WordPress update, those issues are much more likely to be plugin related than theme related.

Hello .. I am client for the last 5 years and it is great template. But .. from day 1 .. I have problems implementing Google analytics code. I used to implement it in WP header.php but of course WP update killed it. Even when I was able to search through your support portal (btw search on your portal never worked for me) I was not able to find solution. So the question … Google analytics code ? .. Where .. How ?

Support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

I just update the theme and have two issues with the site with the update. One is that the menu is now over my slider instead of hidden until you scroll and the second is that the events manager plugin is now causing a weird glitch with the menu. When I deactivate it, the menu is fine. I am willing to buy another support package, but want to make sure that the menu issue isn’t considered “customization” work. Also, not sure there is anything to do about the events manager plugin. Is anyone else having any issues? Any thoughts to fix it besides using another plugin?

The Vellum theme now comes with Slider Revolution v6. This new version of Slider Revolution works out of the box with the Vellum theme, but because our demo slideshows were created with a much earlier version of Slider Revolution, some of those demo slideshows don’t work properly with v6. So if you based your home page slideshow on one of our demo slideshows, which it sounds like you did, you will need to tweak it. More info here: http://para.llel.us/support/tutorials/if-your-vellum-slideshow-breaks-with-slider-revolution-v6/

If you need further help with this or with any other aspect of the Vellum theme, support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

Thank you!

Great theme. I am using it for several years. Now .. the Problem. ​Page is working fine. After some undefined time (about a week) .. without any admin login or without any changes … page breaks and breaks usually with Icon Box element when I see shortcode text instead of icon box. Even stranger is that it only takes login to wp admin area for problem to be fixed ?? So .. without even touching the home page .. and with only simple login to wordpress .. problem disappears .. for the next week or so when again it breaks. I have installed latest WP and latest theme with latest plugins. I know .. it sounds like ghost story .. but you will have to believe me :)

Make sure you are using the latest version of the Vellum theme, currently v1.7.47.

If you need further help with this or with any other aspect of the Vellum theme, support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

Hi! is this theme already compatible with Elementor? Thank you!!

Vellum comes with the WPBakery Page Builder plugin, which is one of its required plugins. It may work with Elementor as well. There’s a free version of Elementor so you can test it yourself. Thanks.

You can use the Vellum theme on any site that is powered by WordPress.

Hi, quick question. Does the updated theme jquery migrate free? meaning, do we still need to use the wp jquery migrate plugin? Thank you.

After updating the theme to the latest version, currently v1.7.47, you don’t need to use that plugin.

Hi guys, I installed your last update and I can see that you are now packaging the theme with Slider Revolution v6 and that’s great! But it is asking me to register the plugin in order to update it. The theme comes with a register code and where to find it?

Thank you

You don’t need to register Slider Revolution in order to use it.

We (Parallelus) have purchased extended licenses for some plugins that come with this theme. This enables us to package them with our theme, and because you have a license for our theme you are allowed (as part of our extended license for the plugins) to use these plugins free of charge with our theme.

From time to time you may see in your WordPress admin that one of the theme’s required or recommended plugins has an update available. You will not be able to update one of these plugins independently of a theme update, you will need to wait until we publish a theme update. Whenever we publish a theme update we always try to include in the update the latest stable versions of the theme’s required and recommended plugins. If you feel that you want to be able to update a plugin as soon as an update for it becomes available you will need to purchase a personal license for the plugin.

Sometimes you may see messages in your admin put there by one or more of the theme’s required and recommended plugins about registering or activating the license to get automatic updates or enhanced features or premium benefits and so on. You cannot register any of these plugins, or activate a license for any of these plugins, unless you purchase a personal license for the plugin.

We cannot prevent these plugins displaying messages in your admin. We understand that you may find it confusing, but there is nothing we can do about it, it is the plugins themselves that are displaying these messages.

We hope this clears up any questions you may have about updating the theme’s required and recommended plugins.

Thanks.

I got it! Thank you.

wow I just seen the message saying that theme is not compatible with wp 5.5… backing up entirely site now… I wish this info will be published before anyone goes for the update…

Updated to the latest theme version, adding Wordpress Jquery Migrate helper. The issue now is that Slider Rev appears in blank, the rest seems to be fine. Please help with this. Thank you.

Also if the new theme could help accepting Webp images will be great (if possible). Thank you guys

We intend to keep jQuery Migrate for the time being for better plugin support, and we will evaluate that again soon.

if you need theme support please visit our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

Just updated to Wordpress 5.5 and it broke the site. I think it might be related to theme as other themes on other sites are OK.

OK, i just updated my support license, but got no purchase code in the email and the system doesn’t like the old one. The system won’t let me post a support ticket. I’m going to have to post it here:

Here’s what I was trying to post:

I have now gone through the update one step at a time and the problem seems to be coming after completing the wordpress update (with migrate plugin) and then installing the new version of Vellum.

Everything is fine after the new version of vellum is uploaded, but then when I try to update the WP bakery plugin the site breaks. Elements go missing. In my case I am losing Grid posts and buttons.

What appears to be happening after clicking “check again” for the new versions of vellum and slider revolution.

I check their boxes to update – it goes through the process and says it has updated them.

Then when I go to plugins it says they still need updating. So I try again using the “plugins” interface. It goes through the update process and says it has updated them, but then when I click refresh it says they still need updating.

This is not the same for other plugins.

What do you think?

D

With regard to erroneous plugin update notifications, this is being caused by cached ‘transient’ data in the WordPress core. It’s a known WordPress issue and happens to lots of themes and plugins. If the version numbers are the same for the installed plugins and those that WordPress still notifies you as having an update available, rest assured that the plugins are up-to-date. The issue is related to some 12-hour transients that WordPress sets, so any erroneous notifications will go away on their own within 12 hours.

With regard to your main issue, we cannot provide any support in this comments page of ThemeForest. You need to submit a ticket in our Help Center. Please try again.

Thanks.

I’ve tried again to raise a ticket in support – it’s worked this time.

Hi guys. is it revolution slider 6 ready with your theme?

Thanks for the reply. That means that I can install Slider Revolution 6 in the theme and make the adjustments in my slides without any problem?

Yes. But if your slideshows are based on any of our demo slideshows, you may need to adjust them slightly. We have documented the changes we had to make to some of our demo slideshows here: http://para.llel.us/support/tutorials/if-your-vellum-slideshow-breaks-with-slider-revolution-v6/

Thanks a lot!

I purchased the Vellum Theme today, also posted a support ticket since I need help with a relatively urgent client’s project … I already re-installed the Theme, but get this error message everytime I try to update the page:

Fatal error: Uncaught Error: Call to undefined function vt_resize() in /homepages/17/d831464280/htdocs/clickandbuilds/HewinImmobilienBerlin/wp-content/themes/parallelus-vellum/templates/grid.php:128 Stack trace: #0 /homepages/17/d831464280/htdocs/clickandbuilds/HewinImmobilienBerlin/wp-includes/template.php(725): require() #1 /homepages/17/d831464280/htdocs/clickandbuilds/HewinImmobilienBerlin/wp-includes/template.php(672): load_template(’/homepages/17/d…’, false) #2 /homepages/17/d831464280/htdocs/clickandbuilds/HewinImmobilienBerlin/wp-includes/general-template.php(168): locate_template(Array, true, false) #3 /homepages/17/d831464280/htdocs/clickandbuilds/HewinImmobilienBerlin/wp-content/themes/parallelus-vellum/templates/grid-rows.php(24): get_template_part(‘templates/grid’) #4 /homepages/17/d831464280/htdocs/clickandbuilds/HewinImmobilienBerlin/wp-includes/template.php(725): require(’/homepages/17/d…’) #5 /homepages/17/d831464280/htdocs/clickandbuilds/HewinImmobilienBerlin/wp-includes/template.php(672): load_templ in /homepages/17/d831464280/htdocs/clickandbuilds/HewinImmobilienBerlin/wp-content/themes/parallelus-vellum/templates/grid.php on line 128

As I recall, that error is related to Yoast SEO. It was reported a couple of times several years ago, and it was resolved by reinstalling the latest version of the theme.

If you need further help with this, support is provided in our Help Center.

Visit our Help Center: http://para.llel.us/support/

If you can’t find a solution using the forum search, click the big orange SUBMIT A TICKET button.

Please submit a new ticket for each separate issue and we’ll do our best to help.

Thanks.

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey