ThemeGoods

ThemeGoods supports this item

Supported

This author's response time can be up to 1 business day.

556 comments found.

hi, a presale question. Is there still conflict with visual composer? (This was mentioned in one of your previous discussion). Thanks

Hi,

Thank you for interesting.

We wouldn’t recommend to use with visual composer as theme also has built-in drag&drop builder so it might have conflicts.

Hello, I just bought and installed your theme, and after following instructions on installing demo content and setup, I can’t, for the sake of me, get the theme to look exactly as your demo. Is there a way you could help me?

Thank you.

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

hi i want to ask, can the ads to show at every single post? or do I have to doi it manually?

Hi,

Thank you for purchasing.

If you are using sidebar layout for single post page. You can add ads embed to text widget and assign it to “Single Post Sidebar”.

okay that’s gonna show on the side bar right? and how if I want the ads to show at the center after the post content before the comment bar maybe?

Hi,

Yes it will displays on sidebar. If you want to add it before comment. You have to add code at the end of your post content.

Hi, I would like to replace the comments count in the red bubble/bar and show the post’s view count instead. Have tried various approaches, but my php knowledge seem to fail me. Is there a way to implement a ‘View’ count or would that be a cost intensive customization? Thanks in advance

Hi,

Thank you for purchasing.

Sorry, it needs a custom modification. This type of customization is a bit more complex and is not covered under normal theme support.

If you’re interested in hiring a developer for building out this custom features for you, we highly recommend to check out: Envato Studio

Hi,

Taqyeem plugin causes problem in backend (js conflict?). I can’t enable HTML mode when i’m editing post. While editing the page, everything is fine. How to solve this problem?

Wordpress 4.4.1 Taqyeem 2.1.3 Venus 1.4

Ps. Sorry for my english ;) Regards

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

Then please let me know ticket ID.

Thanks for reply. Ticket ID: #640318

Regards

Hi,

Ticket replied. Could you please check there.

When building a page through the content builder, nothing i build with it is displaying on the page. Also when i leave the page editor and attempt to go back all the content builder content has disappeared from the page editor. I am working on a mac with chrome and safari.

Hi,

Thank you for purchasing.

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

Even after disabling all plugins i am still having the same issue

Hi,

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

Hi and congrat for your theme… i have e little design problem with audio player (self hosted audio). The volume bar is not aligned… both on my site and on the VENUS demo.. the url is http://themes.themegoods2.com/venus/5-apple-rumors-the-internet-is-sick-of-hearing/

May i help me please? thanks and sorry for my bad english…

Hi,

Thank you very much for informing.

For quick fix. Could you please open Theme Setting > Utilities > Custom CSS add below code.
.mejs-controls div.mejs-horizontal-volume-slider
{
  width: 50px;
}

Thank you so much…

You are welcome ;)

Btw, Could you help us rate for the theme please?

Ernice

Ernice Purchased

Hello, some people are telling me that the theme is taking very, very long to load on their iphone and windows phone. And some can’t even get to articles on internet explorer. They say the site loads, but once they try to open an article, then they receive an error message. Both problems are pressing. Please help.

Hi,

Thank you for purchasing.

Please check. There are javascript conflicts between theme’s script and plugin’s script. Try to disable all plugins.

If you still have the issue, could you please provide URL of your site.

Are you guys considering post category color? basically foreach post category has specific color.

Hi,

Thank you for purchasing.

Currently It doesn’t support that. We will consider to add it into the future if there are many requests from customers.

Ernice

Ernice Purchased

Hello, I’ve deactivated all plugins but still there is a conflict. The site keeps crashing on internet explorer, and loads slow on iOS, devices, especially iPhones. It’s a big problem for us. the site is www.viconsortium.com Also, the last time we updated the site, a section did not format properly.

On the front page, I’m using the full width setting, however when I try to build a category using the Category Blog setting, and choose anything more than 3 posts, the remaining posts, instead of showing on the side, shows very bad beneath.”

Can you please check it out? Thanks: Website: VI Consortium—scroll down to “Politics” section and you’ll only see three stories there now because of the issue. I wonder if that’s what’s causing the problem.

Let me know if you need login protocols.

Hi,

Thank you for purchasing.

1. I checked your site on my iPhone and I don’t have crash issue you mentioned.

2. Could you please check if “Politics” category you selected on that part has posts more than 3 posts otherwise it will displays only posts you have in that category.

Ernice

Ernice Purchased

It loads slow on many iPhones, according to many users, not crashes. It crashes when opened on internet explorer. Try opening up the site on internet explorer a few times. Secondly, I only include 3 (three) posts in the “Politics” category because every time we put anything more than 3 posts, it breaks, and goes out of line. It shows straight down and looks very bad. It doesn’t fall as it should.

Hi,

1. I think it might be problem with your posts image file size. On mobile device it has less powerful CPU so if you have many big images file size it might not work well.

This plugin helps you optimize image file size https://th.wordpress.org/plugins/ewww-image-optimizer/

2. Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

Then please let me know ticket ID.

Hi, I wonder/notice why post category is not display as default or standard for each post(particularly in homepage). basically, most of the post loop compose of title, excerpt, date, author and category name have these, but these theme doesn’t have.

Hi,

Thank you for purchasing.

Please submit your question on https://themegoods.ticksy.com/ Please also add a link to your site as well as the login credentials when opening the ticket, so we can take a look at your site.

elmitch

elmitch Purchased

hi, When building a page through the content builder, nothing i build with it is displaying on the page since months now (version 1.4) and it was working fine before. Also when i leave the page editor and attempt to go back all the content builder content has disappeared from the page editor. I am working on a mac with chrome and safari.

tc

Hi,

Thank you for purchasing.

I’m sorry to hear about your problem, but your license is end of support, if you would like more supports, please kindly extend our support license.

elmitch

elmitch Purchased

mmh thanks. too bad i have the problem since a while now. i’ll check and update support then.

Hi, It seems that your support website is down https://themegoods.ticksy.com/?envato_item_id=6507490

I have some questions how to set up the theme

Hi,

Thank you for purchasing.

It’s working fine now :) Sorry for any inconvenience.

hi, is there any way to move the comment section above the other elements that sit after a blog post’s main content. With things line “next/previous post” “related posts” etc on, viewers can’t see the comment box without scrolling (which just does happen). Is there any way to fiddle with the display order?

Hi,

Thank you for purchasing.

Yes it’s possible by editing theme PHP code.

Could you provide URL of your single post page please so I can suggest you correct place to edit theme code.

Hi,

Could you please open /wp-content/themes/venus/single-fullwidth.php the code for comment section is located in line 389 -390 copy this code and paste to area you want to change.

icnoris

icnoris Purchased

did you plan new update? did are usedul have an extended license?

Hi,

Thank you for purchasing.

Yes sure. We will test and make sure theme support the latest version of WordPress.

csadii

csadii Purchased

Hello. There is an Author issue on your site. This is your demo theme below. Please click on the author: By Peerapong you will see a 404 error page. Because of this I have 100 error pages. Please let me know how to fix it, the author_url http://themes.themegoods2.com/venus/category/travel/ Thanks, Adam

Hi,

Thank you for purchasing and reporting.

We will look for the solution and release the update soon.

csadii

csadii Purchased

Hello.

Thank you for your template reply but you did not help to solve the problem. Since I could not solve it, I spent hours(!) to find the solution and surprisingly I found another commenter who wrote 2 TWO years ago the solution.. And as I wrote the demo template bug is still NOT updated for 2 years..

Two recommendation if I may add when you reply to another comment: - Please don’t just say you will fix the bug. Fix it now, do not wait for 2 years. - Since I cannot wait for a new update. I need to fix it now. So please give me the solution that fixes the 2 years old known issue.

And the solution is the following (that I was expecting from your answer…) Changes have to be made in: templates/template-blog-1-search.php templates/template-blog-1.php Add $ to author_url and it works. <?php echo _e( ‘By’, THEMEDOMAIN ); ?> <?php echo $author_firstname; ?> / 

And the credit goes to: platiniumpp <- Thank you!!! With this solution I removed almost 100 error pages….

by
by
by
by
by
by