ThemeForest
ThemeForest
Web Templates
Web Templates
Themes & Templates
Themes & Templates
Web Themes & Templates
Web Themes & Templates

VG Sassy Girl - Responsive WooCommerce WordPress Theme

VG Sassy Girl - Responsive WooCommerce WordPress Theme

VG Sassy Girl – Responsive WooCommerce WordPress Theme

VG Sassy Girl is a classy, expertly designed theme for WooCommerce that’s highly customizable, simple to use and 100% responsive. With 6 Unique Layouts and 6 Box Layouts are available and the theme can be used in a wide, full-width style or boxed layout. It’ll work for most types of stores, but really nails it when it comes to fashion or apparel stores.

Fully compatible with WordPress 4.8.3 and WooCommerce 3.2.3 or later.


Theme Documentation
Online Demo
Purchase another License

Version 1.3 – Release Notes
Support / Support Policy

I. VG Sassy Girl – Main Features:

II. VG Sassy Girl – Support and pre-sale questions:

Feel free to submit a ticket here: http://tickets.vinagecko.com/ If you have any pre-sale questions or need help installing your theme.

IV. VG Sassy Girl – Change log:

VERSION 1.0 - Released on September 26, 2016
- First release.
VERSION 1.1 - Released on December 20, 2016
- Fully compatible with WordPress 4.7
- Compatible with WooCommerce 2.6.9
- Update all plugins using on this theme to latest version.
- Fix CSS bug in checkout form.
- Improvded responsive layout for cart page.
VERSION 1.2 - Released on April 24, 2017
- Fully compatible with WooCommerce 3.0.4
- Update Revolution Slider to version 5.4.3
- Update Visual Composer to version 5.1.1
- Remove Plugin : YITH WooCommerce Zoom Magnifier
- Remove file : woocommerce/single-product/product-image-magnifier.php
- Remove file : woocommerce/single-product/product-thumbnails-magnifier.php
- Add Lazy Load for Product Images
- Add Mini Cart, Search vào Sticky Menu
- Improve Responsive Slider
- Display Content area before sidebar in mobile devices.
- Fix bug: button up/down quantity don't work on shopping cart page.
Version 1.3 - November 14, 2017
- Fully compatible with WordPress v4.8.3
- Fully compatible with WooCommerce 3.2.3
- Update all plugins to latest version
- Update all files of WooCommerce to new version
- Update file language of the theme (.pot)
by
by
by
by
by
by