Discussion on Volga - MegaShop Responsive Prestashop 1.7 Theme

Discussion on Volga - MegaShop Responsive Prestashop 1.7 Theme

Cart 111 sales
Recently Updated
Well Documented

Plaza-Themes supports this item

Supported

26 comments found.

Halo, how to instal via Mac?

Hello,

You can see documentation in the package download

Hello, can I use it with PHP 7.4 ?

Hello,

You can use it with PHP 7.4. If you need help you contact us. Our team will help you

Last update has 1 year ago. This theme works with last versión 1. 7. 6. 7??? What was the last version tested? I saw in some forums that this theme have issues with last version

Hi,

We have tested this theme. It is compatible with lastet version 1.7.6.7

Hi, is it possible to change the colours? regards

Hi,

It is possible to change the colors

Hi,

live preview not working

Hi,

We have fixed demo. You can check our demo again. Thanks !

work with 1.7.6?

It is easy to installation

I sent to you 2 emails because i’m having lots of bug

You can check your email and follow it

You don’t know how to say anything but:

Hello,

You can contact posthemes(at)gmail.com. Our team will check and help you

comments and solutions help others too and save you work and if others see the solution before asking you

Because I bought your template and I have the same problem since I bought it and I could not use it but you always say the same thing and I have not answered any time

You can check your email. Thanks !

php 7.2 and Prestashop 1.7.5.0 causes server 500 error when i try to select use one of the Volga themes.

Hello,

You can contact posthemes(at)gmail.com. Our team will check and help you

Hello, I bought the theme, everything seems to work except the search module. I opened a ticket a week ago.. I hope this can be solved.

Hello,

You can contact posthemes(at)gmail.com. Our team will check and help you

Hi, i found bugs after install :|

Hi,

You can contact posthemes(at)gmail.com. Our team will check and help you

why after installation of volga theme1 myhome page doesn’t show any product and modules

You need contact email above and follow it. Our team can help you. Thanks !

but every times that i reinstall the volga theme i’m obliged to contact you to unblock it is it correct?

posthemes(at)gmail.com

how can i unistall volga theme?

You go to backoffice > design > Theme & logo > Change your website to Classic theme , then you can remove Volga theme.

Hello, Please I need urgent response to my support ticket. Theme doesn’t work

You didn’t check your email http://prntscr.com/jud0hf

I do not have access to that email platform. How do I get there?

Please, you follow your email. Our team will help you

Hello. Can we order like we want submenu items for categories in the horizontal megamenu ? Thank you.

Our module show subcategories’s order like Backoffice subcategories’s order. You can’t manage it.

My theme experiencing weird behavior. on mobiles, main slider and the homepage category list disappears. Please help. Created a support ticket as well.

Please, You can wait and check your ticket. Thanks !

Hi I need to know the bootstrap’s version used in this theme at the bottom it is written v3 at the top v4 is it possible to uuse materials icons like classic theme? I need the basic code used in the classic theme to add extra modules compatibles with default theme thanks for your answers bye

When Prestashop releases new version, we’ll check and update our theme for new version. The updating always be free.

Hi thanks I’ll going to buy it I report you a little bug if I scroll down the page, when the horizontal menu is sticky the page go up. The motive is due from the height of the menu that become 0, instead you should use some javascript code to continue to remains with initial height from the homepage2 you can see it will you fix it?

thanks bye

If you need help you can contact posthemes(at)gmail.com. Our team will check and help you

This theme is not working on Prestashop the latest I really need this theme to work and I sent a support email with no reply

We have responded you 2 days ago http://prntscr.com/iqw6ru. You need check your email we can help you.

Hello! Thanks for great theme. It does not work on PHP 7.2.0. It works on 7.0! I have sended you some error logs on Support.

Now I have one question (Probably will have more :)). How to properly remove multi store options from quickstart pack?

Hi,
Thanks for your information ! We’ll check our theme.
To remove multistore, you go to Backoffice > Shop Parameters > General.

We have checked Prestashop on PHP verion 7.2.0 . The current Prestashop version isn’t compatible with PHP 7.2.0 . You should use older PHP version.

Congratulations! Good Luck With Sale :)

Hello, the theme is compatible php7.1.x please

Hi,

This theme is compatible with php 7.1. If you need help you can contact us. We will help you

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey