Web Themes & Templates

Discussion on VYSUAL - Responsive Film Campaign WP Theme

theMOLITOR

theMOLITOR supports this item

Supported

214 comments found.

Hi, I tried registering on your support site, but have not received an email back yet with my password. Thank you.

Hi there,

Thanks for purchasing!

Please message me from my profile page and I’ll be able to send you a password.

Best,

Christopher

Hi, I need help to fix the website to look like the demo

Hi there,

Thanks for purchasing!

For support, please post a thread on my support forum: http://themolitor.com/forums

Best,

Christopher

Hi there,

Pre-sales question: any reason why there’s not been an update to this theme package since 6/2017?

Just curious as things do change in the WP world, and a continuously-updated theme is a good sign that it’s keeping up with the times.

That being said, it’s very pretty and I like the AJAX-y bits of it for sure.

Thanks,

Jesse

Hi there,

Thanks for your interest in VYSUAL!

The main reason for lack of updates is that I recently launched a new startup for video creators: rivyt.com

That said, I do support this theme. If there are any reported issues, I’ll fix them.

Best,

Christopher

is any option in the footer when we see the credits to change it by some images about awards of the movie? Thanks!

Hi there,

Thanks for purchasing!

That is not a built-in feature/option specifically, but you can insert markup into the credits text box.

If you need help or have additional questions, please post in my support forum: http://themolitor.com/forums

Best,

Christopher

Hi!

How can I do to put a different video on every page in my site? I followed the documentation…but there is not way it works for me. I use the “Videos Page” template and paste the youtube link in the box.. but nothing happens.

Thanks in advance.

Hi there,

Thanks for purchasing!

For support, please register on my support forum: http://themolitor.com/forums

Best,

Christopher

websirs

websirs Purchased

We got it

Woop woop!

cjmicro

cjmicro Purchased

do you have to purchase slideshow and template for this to work as demo does?

cjmicro

cjmicro Purchased

nevermind that was me being dumb.

:-)

Thanks for purchasing!

jcd1071

jcd1071 Purchased

i registered for your support forum but did not receive a password

Hi there,

Thanks for purchasing!

Go ahead and send me a message from my profile page and I’ll send you login stuff.

Best,

Christopher

Love the theme. Look here www.N-E-O.org. Unfortunately sometimes i can’t see the social icons below and the play button in the middle. After a short lock in the backend magical it appears again…. for a short while. In the net if found something about . No idea where i can chance this. And also no idea if this is the solution;-) Best, Seth

Hi there,

Looks like you’ve customized the design of those elements, which is likely the cause of any issues you’re experiencing with those.

Best,

Christopher

Hi, how can Paypal and donation via bank, buttons option can be added?

Hi there,

There are many ways to add buttons to a website, but there are no built-in features for this (plugin or custom development required).

Best,

Christopher

Questions before buying: 1. Can the theme use the embed code from https://www.jwplayer.com/? 2. Can the theme use videos saved on my server? 3. Can I use this topic in the main domain (domain.com) and subdomain (sub.domain.com)?

Hi there,

1. Any use of third-party video players would require extensive custom development.

2. You can upload mp4 files.

3. Yes.

Best,

Christopher

Hi there, also posted this in your support page but still no reaction so will give it a try here:

1) The page https://www.capturefactory.nl/over-capture-factory/ plays a video in the back and no clue how to turn this off. Strange thing is that if you set the page template to standard template or center text template it remains identical (yes caching is off ;)) . Do I need to code it out with custom CSS?

2) On the homepage the video is on auto-repeat, how can you turn that off in theme settings? Crawled the forum but cannot see any similar posts.

3) Home page is set to “gallery” page template with auto-play introduction video. In gallery setting I seem to be unable to add more content underneath, is this correct? Any idea to mitigate this and still keep the intro video as is?

Love to hear from you!

Kind regards

Hi there,

1. That’s your background video. It plays in the background of your pages. See demo as reference: http://themes.themolitor.com/vysual-video/synopsis/

2. The background video is meant to be an accent piece that repeats as visitors navigate the site. It’s not intended as content that ends.

3. The gallery page only displays images that you uploaded/attached to the page. It’s not meant as a content page. More info: http://themolitor.com/help/vysual/#galleryPage

Hope that helps!

Best,

Christopher

Cannot find additional options on post edit screens below the content box. Plase help. http://themolitor.com/help/vysual/#postoptions

Hi there,

Be sure your screen options boxes are checked on the post edit screen (top right corner).

Best,

Christopher

Hi, i can´t manage to change the gallery photos. Also i can’t register to your support service. Didn’t receive any password on my email.

Hi there,

Thanks for purchasing!

The gallery is managed by the post/page you have them uploaded to. Images that get uploaded become “attached” to the post/page and that is how you control what images appear or don’t appear.

Shoot me an email from my profile page and I’ll get your account setup on my forums.

Best,

Christopher

by
by
by
by
by
by