Discussion on YAMATO - Corporate Marketing Wordpress Theme

Discussion on YAMATO - Corporate Marketing Wordpress Theme

By
Cart 1,044 sales
Well Documented

UnTheme supports this item

Supported

This author's response time can be up to 1 business day.

224 comments found.

aromazla

aromazla Purchased

Dear friends,

I sent you an email and no replies whatsoever. Can you revert the soonest?

Thanks in advance for your support (my developer is sick and can’t help). It’s quite urgent…

aromazla

aromazla Purchased

Hi, friends! We haven’t heard from you yet…

aromazla

aromazla Purchased

Hi, friends! We haven’t heard from you yet…

Please follow email instead of leaving comment here. The problem from your server. We are trying to help you. Thank you!

Hi,

Owing to the Wordpress security issue, my web hosting urge me to upgrade PHP 7.3/7.4 but I have been using Yamato theme since 2015, the current PHP version is 5.6,

Can someone tell me if the new Yamato theme version that can support the latest PHP version 7.3 / 7.4, many thanks.

Yes the theme compatible with PHP 7.x. Thanks!

Thanks your reply, but I tried to use “PHP compatibility Checker” this plug in to run the test, it showed below errors, of course, it just plug-in test.

Also, Hostgator cpanel mentions when changes it to PHP7.3 / 7.4, it cannot turn it back to PHP5.6, so i concern the PHP upgrade issue.

FILE: /home3/xxxx/public_html/wp-content/themes/xxxxx/functions.php FOUND 3 ERRORS AFFECTING 3 LINES

841 - ERROR-Using 'break' outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
1402 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.
1404 | ERROR | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.

FILE: /home3/xxxx/public_html/wp-content/themes/xxxx/admin/sample/wordpress-importer/wordpress-importer.php FOUND 2 ERRORS AND 1 WARNING AFFECTING 3 LINES

57 | WARNING | Use of deprecated PHP4 style class constructor is not supported since PHP 7.
703 | ERROR   | preg_replace() - /e modifier is deprecated since PHP 5.5 and removed since PHP 7.0
775 | ERROR   | Indirect access to variables, properties and methods will be evaluated strictly in left-to-right order since PHP 7.0. Use curly braces to remove ambiguity.

FILE: /home3/xxxx/public_html/wp-content/themes/xxxx/framework/templates/multiple-blog.php FOUND 2 ERRORS AFFECTING 2 LINES

30 | ERROR | Using 'break' outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0
140 | ERROR | Using 'break' outside of a loop or switch structure is invalid and will throw a fatal error since PHP 7.0

Please update your problem at info.spyropress@gmail.com We will check it for you.

theme doesn’t render properly on mobile devices , also any browser that isn’t chrome

If you have any issue please send us an email at info.spyropress@gmail.com Thank you!

4thKind

4thKind Purchased

Been using this theme for many years without issue. Suddenly it crashed my site after a Wordpress update. I was unable to log in and update the theme. I ahd to use the backend file manager to update and my them options reverted back to default. It says error whenever I try to save changes in them options on Wordpress.

Please contact us at info.spyropress@gmail.com for support. Thanks!

I have the theme purchased and all of a sudden today, the blog posts on my homepage are showing the following:

vc_row [vc_column_text] This article discusses some of the key changes the Biden administration is making to”

https://fffcpas.com/ At the bottom under “firm news and blogs”

How do I fix this? I have the updated version of WP Bakery Builder.

Andy

Could you please update your question here: email

We will check and solved your issue together with you.

Best regards!

Hi, Support up to which wp version? only up to 5.2?

We will update this theme for WP 5.6 soon. If you experience any issues or need support , please update your question here: email We can check your info and we can solved your issue together with you. Thanks and stay safe!

Hi! How are you? We just installed the Yamato theme and the WPBakery Page Builder is not working well. In fact in the Visual tab of the backed editor we have the HTML code. Could you please help us with this. Thanks a lot!

Hi dear We hope you are doing well
Regarding the wpbakery page builder, you need to enable it in WPBakery Page Builder Settings
https://prnt.sc/v922qk

If you experience any issues or need support , please update your question here: email

We can check your info and we can solved your issue together with you.

Hi! Thanks for your quick answer!! :)

It is enabled and still not working. We have this issue since we activated the theme.

We have other problems. For instance, we just realized that we can’t edit the permalink.

Yes, we will need some extra support. Thanks a lot!!

Please send us an email to email Regards!

Hi, I’ve gotten this error in the theme: wp-yamato/js/upload.js: jQuery.fn.live() is deprecated

Which causes the page builder unable to load properly, gotta use jQuery Migrate Helper to make it work temporary. Any solution?

If you experience any issues or need support , please update your question here: email

We can check your info and we can solved your issue together with you.

Hi,

I purchased YAMATO theme in 2015 and I’ve been using it since then without issues. (IPC: a95e7e4d-3344-4ff9-b706-4110ed36cbc6).

I am about to update my Host PHP version and I just want to be sure… What PHP version is compatible with the YAMATO theme? (Ex. 7.0 – 7.1 – 7.2 – 7.3 – 7.4). I’ve been performing some PHP versions compatibility checkers on my site and it shows an error for Hero Core’s plugin since PHP version 7.0.

Please guys if you could help me telling me what PHP version works fine with YAMATO theme since your last update was on September 11, 2019.

Thanks for your help in advanced.

Hi there
The Yamato was working fine until now with PHP 7.0,7.1,7.2
Regards!

Thank you for your response. Then you guys would not recommend to do the update to PHP version 7.0, 7.1 or 7.2 and keep using PHP version 5.6.4 in order to avoid malfunction or issues within my website / YAMATO theme?

Hi I have had this theme for sometime. All of a sudden this week I can not view the website www.conferencesandeventsllc.com. What’s going on? They are mentioning possible theme is no longer supported on juststhost (bluehost) Help! Thanks

Could you please update your question here: Open Ticket or email

We can check your info and we can solved your issue together with you.

Hello: I have a problem with Yamato theme. Posts are not showing: whenever I create a post and visit it it shows a message saying: “there has been a critical error on your website”. My theme and plugins are all updated, and I don’t know where the problem comes from. Chules (www.bocats.org). Post example: www.bocats.org/cara/

Install Demo does not work anymore. Stays at 0%. Server setup ok.

Hi,

Could you please update your question here: Open Ticket

Our supporter can check your info and we can solved your issue together with you.

I really appreciate your patience with this, should you need help with something else, please do not hesitate and let me know. Have a good day ahead!

Best Regards,

Facebook Twitter Support

Questions? See our Knowledgebase and Support Center at Here

I’m having a bug with the Counter component, where you put in suffix for the last item (4 counter in a row), it applies to all 4. All the suffix you set for first to three items will be ignored.

Hi

Could you please make sure your VC is latest version.

If you cant figured out Could you please update your question here: Open Ticket or email


Our supporter can check your info and we can solved your issue together with you.

I really appreciate your patience with this, should you need help with something else, please do not hesitate and let me know. Have a good day ahead!

Best Regards,

Facebook Twitter Support

Questions? See our Knowledgebase and Support Center at Here

How to remove lenszoom in single img module?

Hi, is this item still being actively maintained?

Hi

Could you please update your question here: Open Ticket or email


Our supporter can check your info and we can solved your issue together with you.

I really appreciate your patience with this, should you need help with something else, please do not hesitate and let me know. Have a good day ahead!

Best Regards,

Facebook Twitter Support

Questions? See our Knowledgebase and Support Center at Here

You have several broken short code links in your demo. Damn near all of them.

Hi

Thanks for your submission, could you please give me link where do you see broken?

Best regards,

Hi, I would like to create a one-page landing page, so each nav item linking to a section. Can this be done? What can I do?

Hi,

Could you please update your question here: Open Ticket or email


Our supporter can check your info and we can solved your issue together with you.

I really appreciate your patience with this, should you need help with something else, please do not hesitate and let me know. Have a good day ahead!

Best Regards,

Facebook Twitter Support

Questions? See our Knowledgebase and Support Center at Here

I have to tell you all… the service that I have received from RedExp is nothing short of superb. I had issues with my host server and they took it upon themselves to assist me with this and get the theme up and running… I wish all sellers on Envato had this type of dedication to their buyer. Thank you guys. Next time I need a theme, Im check with you guys first. Five Starts

Thank you so much @kromian, We are happy to work with you

HI There..Just purchased the theme..it looks really great. Unfortunately I cannot stall the demo content with the .xml or with import demo under the tools tab. Is the demo content working? Please let me know what I need to do to get the demo content working so that I can reface with my own content.

Hello,

Could you please follow document bellow one click to install sample data . if you cant figured out, Could you please submit here get free setup

Best Regards,

HI There..Just purchased the theme..it looks really great. Unfortunately I cannot stall the demo content with the .xml or with import demo under the tools tab. Is the demo content working? Please let me know what I need to do to get the demo content working so that I can reface with my own content.

Hello,

Could you please follow document bellow one click to install sample data . if you cant figured out, Could you please submit here get free setup

Best Regards,

Hi,

I bought Yamato a few weeks ago and i’d like to know how can I disable the hyperlink from the portfolio widget item. I want to keeo the title and description but don’t want the title to be clickable. Is there any CSS code i can add to fix this please ?

Many Thanks

Hi,

Could you please update your question here: Open Ticket or email


Our supporter can check your info and we can solved your issue together with you.

I really appreciate your patience with this, should you need help with something else, please do not hesitate and let me know. Have a good day ahead!

Best Regards,

Facebook Twitter Support

Questions? See our Knowledgebase and Support Center at Here

I’m trying since this morning and got this “Your topic cannot be created at this time.” So i tried with the email.

Thank you!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey