Discussion on Construction Yellow Hats - Construction, Building & Renovation Theme

7oroof

7oroof supports this item

Supported

This author's response time can be up to 2 business days.

190 comments found.

Hi,

I am instaled this theme but one plugin not installed.

This is the Plugin Name “cmssuperheroesv2”

This plugin activated error is coming “Page not coming 502 “

after this plugin deactivated webpage is coming.

I goto theme options I change the logo one alert is coming “Page Reload”.

Please its urgent for me & my boss is shouting me.

Thanks

Hi @sivacure

Thanks for using Yellow Hats.

Kindly send link+admin access to email: 7oroofthemes@gmail.com

Thank you, we look forward to serving you!

Best Regards.

Team,

We have discovered that posts are not loading on the mobile site. For example, the link ‘http://j2commercialdevelopment.com/commercial-construction-economic-outlook/ only shows three loading dots. How can we ensure mobile users are capable of viewing these posts?

— Jarret

Hi @JarretGonzales

Thanks for using Yellow Hats.

Kindly send link+admin access to email: 7oroofthemes@gmail.com

Thank you, we look forward to serving you!

Best Regards.

nasrpac

nasrpac Purchased

Hi there,

I like this theme but I want to create the bi-lingual website in English and Arabic, This theme will support ‘RTL’ layout.

Hello,

We do not support RTL.

Thank you for your interest in the theme.

I submitted a support ticket 2 days ago (#64) with no response. I notice you respond quickly to most comments here, maybe you missed ours? Please respond ASAP so my designers can keep on deadline with development.

Hi @tamras1030

Thanks for using Yellow Hats.

Sorry for the late response, one of our support team will provide the necessary help for you. Again, sorry for the late response as we have too many support emails and tickets to handle.

Thank you, we look forward to serving you!

Best Regards.

CMS Google map on contact page is giving mixed content error because of the map. Mixed Content: The page was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint ‘http://maps.google.com/maps/api/geocode/json?address=Minneapolis,%20United%20States'. This request has been blocked; the content must be served over HTTPS.

Had to edit the cms.googlemap.js It had hardcoded http there. You should correct that

Hi @nymphbyte

Thanks for using Yellow Hats.

Kindly send link+admin access to email: 7oroofthemes@gmail.com

Thank you, we look forward to serving you!

Best Regards.

Hi there,

We apply a filter on services page by taxonomy and it is not hiding one category that should be hidden. Looks like the filter is not working correctly.

These are the ones that we want to show: https://snag.gy/ov2aLp.jpg

and these are the ones it shows: https://snag.gy/lOc83C.jpg

Hi @JarretGonzales

Thanks for using Yellow Hats.

Kindly submit a ticket: https://7oroof.com/support/ and provide the link to your website and WP login details for closer investigation.

Thank you, we look forward to serving you!

Best Regards.

cmallett

cmallett Purchased

Hi 7oroof,

I just bought this theme and start customizing today and realize a problem with the logo. There are two areas to change the logo. 1st is “Logo” and 2nd is “Logo Sticky”. Now, since I change the image in the “Logo” area it has broken the home page. Only the “Logo Sticky” alone works. In other words, when you scroll and the header collapse smaller, the logo is shown only. I am using the header setting “Homepage 16”. If this is a bug, please let me know.

Also, when loading the demo it stuck on 70% for more than an hour. Seems like you theme is buggy.

Hope to here from you soon as I using this theme for a client who is anxious to see some progress. I will try and log a support ticket as well.

Thanks in advance.

Hi @cmallett

Thanks for using Yellow Hats.

Kindly submit a ticket: https://7oroof.com/support/ and provide the link to your website and WP login details for closer investigation.

Thank you, we look forward to serving you!

Best Regards.

hi does your theme support RTL languages?

Hi @potys

Thanks for using Yellow Hats.

Unfortunately, the theme don’t support RTL.

Thank you, we look forward to serving you!

Best Regards.

After updating to 2.0, the colors changed to the theme it’s default colors. Even when I change them back in ‘Theme Options’ nothing happens. Purged all caches, reset the section in Theme options, deleted the child theme, still nothing.

Now I’m trying to figure it out through the css panel, but this is not how it is supposed to go I guess?

Hi @johnny-visser

Thanks for using Yellow Hats.

Kindly submit a ticket: https://7oroof.com/support/ and provide the link to your website and WP login details for closer investigation.

Thank you, we look forward to serving you!

Best Regards.

Hello currently it’s the best theme on Envato but it’s a shame that there is no code (tab) ajax, (shoping page)congratulations

Hi @lointain

Thanks for your interest in Yellow Hats.

01. Tabs: We have 4 tabs styles http://7oroof.com/tfdemos/wp-yellow-hats/tabs/ and here in the services block http://7oroof.com/tfdemos/wp-yellow-hats/home/

02. Shop: the theme is compatible with Woocommerce, and has 3 shop styles

http://7oroof.com/tfdemos/wp-yellow-hats/?post_type=product&shop-layout=full-width http://7oroof.com/tfdemos/wp-yellow-hats/?post_type=product&shop-layout=left-sidebar http://7oroof.com/tfdemos/wp-yellow-hats/shop/

Thank you, we look forward to serving you!

Best Regards.

by
by
by
by
by
by