Web Themes & Templates

Discussion on Zeyn 2.0 - Multipurpose WordPress Theme

deTheme

deTheme supports this item

Supported

This author's response time can be up to 1 business day.

734 comments found.

Hi, I just bought this template but ticket login dont work, I have two questiosn about the template, how can I do to contact you?

Hi, You can also contact us via email at detheme@djavaweb.com Our support team will get in touch with you.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

Failed to import slide about.zip: Wrong export slider file format! This could be caused because the ZipArchive extension is not enabled.

Help

Hi, You might need to install the PHP Module zipArchive on your server http://prntscr.com/n6730q please try contacting the server administrator to get help. Thank you.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

Hi,
Does the theme support WordPress 5.2.?
thanks

Hi, the theme supports WordPress 5.2. We also provide updates to the WPBakery plugin separately when you contact the support team.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

hi,
Does this theme support WordPress 5.2 ?
have you planned a new Update ?
thanks

Hi, the theme supports WordPress 5.2. We also provide updates to the WPBakery plugin separately when you contact the support team.

Theme updates are still not available in the near future, but we provide updates for plugins that come with themes separately.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

Hi, just wanted to know which PHP-Version the Zeyn 1.1-Theme supports? Which PHP-Version supports the actual Zeyn-Theme? thanks

Hi, we recommend using the latest version of the zeyn theme. Based on our tests, theme version 1.2.6 is compatible with PHP 7. However, you need to update the WPBakery plugin. Please contact our team at http://kb.detheme.com/new-ticket to get the latest plugin download link. Thank you.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

Honti

Honti Purchased

Error: post-template.php on line 284

PHP 7.3 MySQL 5.7 Zeyn 1.2.6 WordPress 5.4, 5.1 y 4.6

¿Como es posible con una instalación limpia?

Hi, please open a new ticket on https://kb.detheme.com/new-ticket. Please communicate in English. Thank you.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

Hello, I wanted to ask if there are important incompatibilities and problems with the version of Woocommerce 4.2.0? Thanks.

Hi, there is still no compatibility issue between WooCommerce 4.2.0 with theme so far. But you should make a backup before using or updating something.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

Hi, I have a previous install, version 1.2.6 for the “Creative” version. Is there still support for that version? If not, I also looked at the video for manually upgrading. If I were to upgrade, how easy would be to bring over the content from that version?

Hi, we need to inform you that support for theme version 1.x is no longer available except for providing premium plugin updates.

Content in previous versions cannot be converted automatically to KingComposer, you need to copy content manually. Maybe you can try it to get used to it, and you can also find lots of tutorials on how to use it.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

hello, i need to update the theme is it difficult to update?

Hi, please inform us which version of theme you are using. There is currently no automatic update feature available to avoid conflicts with previous versions. Updates should be done manually by installing the latest version of themes such as adding themes.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

covid99

covid99 Purchased

is Theme Options are not present anymore? Also, I can’t find a way to work the cart on menu. When I add it with the Quad Menu it is not working. It is just a plain text

Hi, Theme Option is not available like the previous version, instead some of the same functionality was developed in the Customizer.

Related to the Cart icon, please go to QuadMenu> Suggestions, then install and activate WP Menu Icons http://prntscr.com/tyr0ly | then go to the Menus, and click the plus icon to add an icon http://prntscr.com/tyr24j

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

I am using the Zeyn Multipurpose Creative Theme. Since the Wordpress 5.5 update, Visual Composer is not working. Forums suggest updating WP Bakery however this was a bundled plug-in. How do I get the update?

Hi, please open a new ticket on https://kb.detheme.com/new-ticket Our team will provide a download link for the latest WPBakery plugin

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

covid99

covid99 Purchased

KingComposer Pro was not activated and can’t use the Front end editor. Is there a way to activate it without purchasing again the license key?

Hi, please visit the documentation link below to find out your License Key.

Ref: https://detheme.helpscoutdocs.com/article/84-kc-pro-license-key

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

Hi,
I use version 1.2.6 and would like to install 2.0.
I have seen the tutorial but I did not understand if the current contents of the site will be available or if I have to redo all the pages.
thanks

Hi, If you decide to use a version 2.0 theme, the content built on the theme version 1.x cannot be used anymore (theme version 2 is not compatible with theme version 1). You need to rebuild your website if you want to use the theme version 2.0, you can rebuild the website on another domain or on a subdomain, then migrate it to the main domain after you’ve finished rebuilding the website.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

drrmx

drrmx Purchased

is there a fix for wpbakery page builder in version zeyn 1.2.6…after update to wordpress 5.5. its only working in frontend … backend not working anymore…

Hi, our team has replied to your ticket, it has been explained how to make the page builder and Theme Options work. Please check your email for our reply. Thank you.

Cheers from deTheme

 Rate Us    Support   Twitter   Facebook   Follow

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey