imaginem

imaginem supports this item

Supported

383 comments found.

hi, i want upload my film in another site and then use them in this theme? can i do this…. the site is www.aparat.com

Hi,

You’ll need to setup the pages for the theme to display them properly according to the Help Guide. I checked your site and see it’s using RTL language which the theme doesn’t support currently.

Thanks

I have a question … only one … final! :)

Where I can change a font size of container text?

Tnx!

PS: And one suggestion … light theme preview in light background : -white header, white transparent elements …

Hi,

Great if you can post to support forum so we can help. Here’s support forum url: http://support.imaginemthemes.co/

Thanks

Hi iMaginem!

Had the theme for a while now and loving it :)

Quick question: As we’ve progressed with our site, the number of nested sub-menus have naturally increased, and as a result viewing the menu on a mobile has become quite long and unwieldy. Is there a way to add say a ’+’ to the main menu items, which users can then click in order for a further drop down of these sub-menu titles to then appear on a mobile?

Many thanks!

Hi iMaginem,

Hope you can help.

I’m currently unable to login to my website, seeing the following on my Digon login page:

Warning: Declaration of description_walker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /homepages/3/d580704602/htdocs/En/wp-content/themes/digon/framework/functions/framework-functions.php on line 74

Never had any problems before, but this is suddenly being displayed on the login page near the top. Not sure of course if any other Digon users are having this problem? Are you able to shed any light on this problem please?

TY in advance for any help.

Hi, Could you check if you’re have WordPress on Debug mode. It’s off by default unless it has been switched on manually through wp-config.php file in the root folder of WordPress.

If it doesn’t solve please post to support forum for us to check. http://support.imaginemthemes.co/

Thanks

Hi iMaginem,

TY for your reply, always appreciated.

Checked the wp-config.php file and it is set to false. I’ll drop a note in support.

Many thanks!

by
by
by
by
by
by