Dahz

Dahz supports this item

Supported

1792 comments found.

Brenton40

Brenton40 Purchased

Hi Guys, I’m a long time owner of this great theme which I love. Today however I’m having a problem with SKU IDs not pulling newly created products on to the product page. I’ve checked everything 5 times including testing other SKU IDs of older products which work fine, so it’s definitely to do with newly created products.

Here is the visual composer settings: Column Width: 2/3 Product Type: SKUs/IDs Carousel: No Number of items: 3 Number of your product SKU’s: REC112,REC113,REC114

Link to page with ‘Eurotramp’ at the bottom: http://www.sunkentrampolines.co.uk/shop/rectangular-trampolines/

I would pay for more support but as I know the theme so well I’d rather not as this seems to be a new glitch which I hope you can help with?

Much appreciated, Brenton

Dahz

Dahz Author

hi, its working fine in my test server.. may i know what version of labomba and woocommerce you are using? have you keep them up to date?

Brenton40

Brenton40 Purchased

Hi Dahz, Thanks for your reply, yes I can confirm the theme and WP are fully up to date. No matter what I do it just wont show any new products, the IDs don’t work either. I created a test product as the others where from duplicates of older products which didn’t work either.

Dahz

Dahz Author

hi, please send me your admin panel access to jolt.dev[at]gmail.com . need to check your set up to troubleshoot the issue.

Hey
When i add a product to cart a get redirect to a undefined page. after this there is no product in the cart
do you have a solution for this?
best regards

Dahz

Dahz Author

hi yes its a bug from the current version, we are fixing it and will release the fix with the next update. in the meantime please disable ajax add to cart in theme option -> woocommerce -> single product area

sorry for the inconvenience

Hi When i add a product to cart a get redirect to a undefined page. after this there is no product in the cart Es: https://babyshopmania.it/negozio/carnevale/cane-pompiere/ how can i do? thanks

Dahz

Dahz Author

hi yes its a bug from the current version, we are fixing it and will release the fix with the next update. in the meantime please disable ajax add to cart in theme option -> woocommerce -> single product area

sorry for the inconvenience

thanks a lot

Hello, is the template already 100% compatible with the WPML plugin?

Dahz

Dahz Author

hi yes its compatible, but current version has few missing strings but we can help you with that.

tkfranz

tkfranz Purchased

how to add make contact form field as “required”?

Dahz

Dahz Author

Hi our contact page is already required. do you mean contact form that made by CF7? if so you can read their guide https://contactform7.com/text-fields/

How do I import the complete demo with the images?

Dahz

Dahz Author

hi, we dont have the complete distribution rights to the images. so we cant provide it. sorry.

tkfranz

tkfranz Purchased

our clients get confused on checkout page and i would love to add icons with 1,2,3 steps kind of thing. Can you let me know where to edit ? Thank you.

lostlunar

lostlunar Author Team

Hi,

I recommend you to use child theme if you need to edit the checkout page template. copy file:

/woocommerce/checkout/form-checkout.php
from parent theme into the child theme with the same folder structure. You can insert your custom icons and checkout steps there. Hope it helps.
lopoideas

lopoideas Purchased

Hi! Since I’ve updated the theme to the latest version, I’ve lost many translations to spanish (topbar, My Cart, recenlty viewed products, etc. etc.) It’s funny because older versions of Labomba translated almost every item of the theme without problems. I’ve tried almost everything, even touching myself the code of .PO files, but nothing seems to work, and it is really driving me nuts. Moreover, I DO NOT want to pay 41 extra € to fix a problem made by DAHZ with a horrible Update. I’ve paid once, and I just want the theme to run as it did when I first installed it. I suppose you will not answer my question, but at least I complain about your chaotic updates (by the way, like many other cheaper and far better themes, you should allow Labomba theme to be updated automatically through the Wordpress interface: makes no sense for me to spend 59 € and have to uninstall the theme everytime I need to update it to a newer version).

Dahz

Dahz Author

hi, im sorry for the inconvenience but there are forced changes from the plugin (woocommerce) that make it like this. we already included the updated pot file in the lang folder of the theme so you can translate the updated strings . what you need to do is update your old po file with the new pot file http://www.cubiclenomore.com/code/random/how-to-merge-your-po-file-with-new-pot-file-from-vendor/

also for theme update you can use envato toolkit for an easier update http://daffyhazan.com/envato-wordpress-toolkit-tutorial/ but for plugin you still need to delete then reinstall due to license.

hope that helps and let me know how it goes.

The schema.org data for the review aggregateRating is broken. It’s missing the ratingCount and ratingValue data. I see I can fix this in the wc-content-single-product.php file, but that obviously breaks the theme upgradeability.r

sorry. need to mark this question as answered (together in your other question)

The schema.org for aggregate reviews appears to be broken. It’s missing the ratingCount and ratingValue properties. I fixed this for myself in the wc-content-single-product.php file, but that naturally breaks my theme upgradeability.

lostlunar

lostlunar Author Team

Hi, the ratingCount and ratingValue properties are not called with microdata, but with JSON-LD. Visit this link https://developers.google.com/search/docs/guides/intro-structured-data for more details about JSON-LD.

They can be called either way. Those values aren’t included in the JSON-LD data either. Not sure if that’s a theme issue or a Woocommerce issue though.

Dahz

Dahz Author

thanks for your feedback, we are planning to update the theme soon and will explore this issue while at it, if its from the theme we will add it in the update.

danboy20

danboy20 Purchased

Hi there…..

How can I have a working product image slider? I understand that the new woocommerce comes with this, and you activate it by using this code in the functions.php file as explained here:

https://www.timrosewebdesign.co.uk/woocommerce-upgrade-broken-product-lightbox-photo-gallery-fix/

As you can see here, my gallery is completely broken, and all images display at once – no slider at all

http://www.indigoperfumemarbella.com/product/feria-mon-amour/

Can you advise on how to make this product gallery work correctly?

Thanks.

hi the gallery in your website is working fine, i can change the image by clicking one by one https://s17.postimg.org/ggyn2rbin/image.png . please try in other PC first and see if you still have the problem.

Thanks…..How can I make the images into an automatic slide show carousel?

Also, in your demo, you have the magnifying pointer option

danboy20

danboy20 Purchased

Also, when I press add to cart, and continue shopping, nothing is added to the cart??? Why is this?

hi yes its a bug from the current version, we are fixing it and will release the fix with the next update. in the meantime please disable ajax add to cart in theme option -> woocommerce -> single product area

sorry for the inconvenience

by
by
by
by
by
by