Web Themes & Templates

Discussion on Queed - Business WordPress Theme

Pirenko

Pirenko supports this item

Supported

This author's response time can be up to 1 business day.

354 comments found.

Hi there,

I am having issues uploading my logo, favicon and background images.

The images upload successfully to the image library, but I cannot get them to show on the website or the Queed General Options page.

I am using 1&1 and have reinstalled WordPress, the Queed theme and deactivated all plugins, twice and still cannot solve the issue.

Thank you in advance…

Hi,
Thank you for purchasing!
Please make sure that you are using the latest theme and bundled plugins versions. If you still have trouble send us a private message (contact form on this page http://themeforest.net/user/pirenko ) with the WP login details so that we can analyze this situation.
Cheers :)

Hi Pirenko, all sorted now – my fault!! The site is looking great, however, is there a way I can prevent the portfolio images going grey when i roll over them on the home page?

Cheers

That can be achieved with some custom CSS that you can add to the theme options. If you need help please send us a private message through our profile page here on themeforest. Cheers!

I am getting the following error message, when installing the Envato Plugin:

Downloading install package from http://burton.town/wp-content/themes/queed/external_plugins/envato-wordpress-toolkit-master.zip…

Unpacking the package…

Installing the plugin…

Warning: copy(): The first argument to copy() function cannot be a directory in /homepages/11/d579801505/htdocs/clickandbuilds/BurtonTownBrewery/wp-admin/includes/class-wp-filesystem-direct.php on line 257

Warning: array_keys() expects parameter 1 to be array, boolean given in /homepages/11/d579801505/htdocs/clickandbuilds/BurtonTownBrewery/wp-admin/includes/class-wp-upgrader.php on line 478

Hi,
Our reply to your other comment applies also to this one.
Cheers!

Hi there,

I need help :-)

Basically, all I want is for the thumbnails to remain as they are, so no roll over effect.

Best regards

Rich Catlin

Hi, we will reply to your private message later today. Thanks!

Hi Pirenko, quick question, the “Get Connected” footer on my site is spelled “Get Conntected” How do I fix this mistake? Ryanmariotti.com

Thanks

Hi, you can change that under Appearance>Widgets. Thanks!

Hi Pirenko,

I have installed your theme per instructions, however, the sliders do not display at full size. Also a broken link icon appears to the left (see link).

Home page slider images are set to 940×440px per your instructions. Only plugins running are WP security and miniorange 2 factor.

https://drive.google.com/file/d/0Bx4n5nzTqzahV0ZMNUxERjdoWmM/view?usp=sharing

Hi,
Thank you for purchasing!
Please make sure that you are using the latest theme and bundled plugins versions. If you still have trouble send us a private message (contact form on this page http://themeforest.net/user/pirenko ) with the WP login details so that we can analyze this situation.
Cheers :)

I recently purchased this theme and have a few questions. The first on is is it possible to get the theme with a majority of the settings already set as you have it set in the dark example on the ThemeForest preview? Another is that I am having a hard time placing my logo on the page? It will upload and show up in the gallery but im not sure how to activate it on the page. I will watch your videos tomorrow to hopefully answer some other questions that will come up.

Hi,
Thank you for purchasing!
About the theme options: if you want please send us a private message with the WP login details and we’ll apply those options for you.
The logo is managed on the Queed Options>General tab, but, once again, if you need help please send us a private message
Cheers!

Hi there,

I am working on setting up a wordpress site for a client that purchased this theme.

1. Can you send me a screenshot of the settings for the dark theme?

2. When I uploaded a logo (PNG) the image is showing as broken or unavailable. Any clue?

Hi,
Thank you for reaching us!
We’re sorry, but we can only give support for purchasers. Please place your enquiries with the account that bought the theme.
Cheers!

Hi there. I have 2 issues.

1. I replaced the main image in the header but its broken. I’ve tried several images and no luck.

2. There is text from the page that is showing up at very top of custom pages. How do i disable/remove this text from showing up. I have disabled the top bar.

Hi,
Thank you for purchasing!
Please make sure that you are using the latest theme version. If you still have trouble send us a private message (contact form on this page http://themeforest.net/user/pirenko ) with the WP login details so that we can analyze this situation.
Cheers!

There is an issue with the portfolio main page. Not sure if this is by design or a bug. When the portfolio page first loads and you hover over a portfolio object the Title and skills animate and display but when I click on one of the skills filters and the items get resorted the title and skills no longer display when you hover over a portfolio item.

Here is my URL so you can what I am talking about. http://wpsite.tenfourgraphics.com/portfolio/

Also is there any way you can add pagination to this page? or display all the only way to do it.

Thank you

Hi,
Yeah, you are right. There’s a glitch here. We will fix it in the next hours and will reply to your private message about the admin area too.
Cheers!

Pirenko,

Greetings and hello. Thank you for your availability and what looks to be a great theme.

I just purchased the Queed theme and the site breaks whenever I activate it. I tried it on a fresh install of WordPress with no plugins and experienced the same result.

I e-mailed you a login to wp-admin using the form to contact you. I hope you are able to help.

Regards, JD

Hi,
Thank you for purchasing!
That is weird… We have just replied to your private message anyway. Cheers!

Hi Pirenko! I use your Queed Theme for my Website: http://www.schagerl-drums.com and I have the problem, that the background image is not responsive and on mobile devices and when you scroll down the background image gets distorted.

Could you help me in this case?

Thank you!

Best wishes

Oliver

Hi,
Thank you for purchasing!
It seems that your website somehow is inside an iframe and it seems to be interfering with the theme. Probably that is related with a plugin.
If you still need help, please send us a private message (contact form on this page https://themeforest.net/user/pirenko ) with the WP login details for a quick check.
Cheers!

Hi,

When I log in to my wordpress admin I am now seeing a load of error messages at the top of the dashboard. I havent made any recent updates to the site or added any new plug ins.

I’d prefer not to update the site as it has been customised a lot.

Is there any way to stop these error messages? They are preventing me from being able to create any new posts. I can’t create or save anything new. Obviously this is a fairly urgent issue for us if you are able to shed any light please.

These are the error messages:

string() [function.simplexml-load-string]: Entity: line 1: parser error : Space required after the Public Identifier in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on line 93

Warning: simplexml_load_string() [function.simplexml-load-string]: <!DOCTYPE HTML PUBLIC ”-//IETF//DTD HTML 2.0//EN”> in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on line 93

Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on line 93

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : SystemLiteral ” or ’ expected in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on line 93

Warning: simplexml_load_string() [function.simplexml-load-string]: <!DOCTYPE HTML PUBLIC ”-//IETF//DTD HTML 2.0//EN”> in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on line 93

Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on line 93

Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : SYSTEM or PUBLIC, the URI is missing in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on line 93

Warning: simplexml_load_string() [function.simplexml-load-string]: <!DOCTYPE HTML PUBLIC ”-//IETF//DTD HTML 2.0//EN”> in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on line 93

Warning: simplexml_load_string() [function.simplexml-load-string]: ^ in /websites/123reg/LinuxPackage23/th/ew/hi/thewhiteroom.co.uk/public_html/wp-content/themes/queed/inc/theme_update.php on lin

Many thanks Kate

Don’t worry, I have commented out the theme update checker in the functions.php file and that seems to have fixed it. Be good to know why it was doing it though. Cheers.

Sorry, saw your reply after I wrote that one. Thanks for replying so quickly. :)

Ok, cheers!

I have a client site that went down and need to revoke the license attached to it. How do I do that.

If the URL is the same you don’t need to revoke anything. Just install and activate the theme again. Thanks!

Ok. Thank you. I just needed the additional plugins

After installing the theme just head to Appearance>Install Plugins.
Cheers!

It looks like your latest theme update is broken. No custom post types for the portfolio. Website just links to 404s.

Hi,
Thank you for purchasing!
Please make sure that you are using the latest theme AND bundled plugins versions. If you still have trouble please open a support ticket here https://support.pirenko.com/ and send us the WP login details so that we can analyze this situation.
For easy theme updates please check this article https://support.pirenko.com/ticket/3616/
Cheers!

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey