Discussion on Restaurant WordPress Theme | NEM

Discussion on Restaurant WordPress Theme | NEM

4.70 (50 ratings) 4.70 stars
Cart 654 sales

ThimPress supports this item

Supported

This author's response time can be up to 1 business day.

134 comments found.

Any updates on compatibility with WP 5+? It’s been several months now. Thanks

Hi,

We will update theme if there any interaction wp 5+ and theme.

Regards,

Hien Phan.

Hello The theme is still incompatible with WordPress 5.x and no updates have been released for a while now. any timestamp about a future update tackling this issue?

Hi,

Please create topic at forum https://thimpress.com/forums/forum/nem/ then i’ll check your site if you have any problem with WP 5.x.

Regards,

Hien Phan.

Is WP Page Backery builder included?

Hi aritonadunes,

It’s apity that we don’t use WP Bakery Page Builder for this theme. We use SiteOrigin Page builder for it.

Email Me Forum Follow Like

Hi, the theme is still incompatible with WordPress 5+. When will you release the update? I bought the theme and would like to buy another license but I would like the theme to be compatible.

Hi treedeasrl,

We will update theme if there any conflict with wp 5+ and theme. Do you get any conflict in old site?

Email Me Forum Follow Like

I check and let you know

I want buy the theme but its not compatible w wordpress 5+ ???

Hi timagencia,

The theme is still compatible with WordPress 5+ but due to some reason, we haven’t updated the description. So you can rest assured to buy it.

Email Me Forum Follow Like

i buy the theme but i have problems with Thim Framework i cant intall the plug, i imported manual but i need version 1.9.8.1, the version included is 1.9.7.4

Installed But Not Activated, Requires Update

please URG!!! help

i really need help w the theme… the folder its empty? why sell that?

i cant create a ticket on thimpress… i dont know how… please send help.

Hi cxrlozz,

So sorry for the inconvenience you had.

To create the topic, first please verify your purchased code in https://thimpress.com/check-purchased-code/, then you can create the topic on our forum https://thimpress.com/forums/forum/nem/.

Email Me Forum Follow Like

hi. any plans on compatibility with wordpress 5.2 ? thanks

Hi minos84,

You can rest assured to use this theme.Now our theme doesn’t have any incompatible with WP 5.2.

Email Me Forum Follow Like

Hi,

Is the theme compatible with WPML?

Hi Nosolounaidea,

Unfortunately now the theme is not completely compatible with WPML.

Email Me Forum Follow Like

I am very disappointed to the theme NEM that I bought, the Thim Framework plugin breaks my website and I can’t see many features of it, I don’t know what to do, I need urgent assistance, I’m losing money for reservations.

Hi cxrlozz,

We replied to your topic. Please check it

Email Me Forum Follow Like

Absolutely messy theme, every update wordpress/plugins will require a lot of fixing! just upgraded all plugins and wordpress to v.5.3.2 and as usual, site is all messed up, after 5 hours work i got all back.

I will definitely delete this theme and get a professional theme instead.

This is the worst theme i ever use and I have been developing websites for over 20 years!

Looks good but it is unbelievably messy, poor coding

Hi Dewdan,

So sorry for the inconvenience you had.

I hope you give us a chance to assist you by send an email to hadt@thimpress.com with the subject “Dewdan – NEM Support” so we can help you check it.

Email Me Forum Follow Like

hi. any plans on compatibility with wordpress 5.3 ? thanks

Hi Debrailly,

Did you get any issue with WordPress 5.3?

Email Me Forum Follow Like

Hi, This is a question before update :-)

Hi Debrailly,

Until now, we haven’t met any issue with WordPress 5.3.2, we’re still checking it. So you can update it but please backup your site before updating.

And if you get any issue with WP 5.3.2, please let us know, we’ll help you check it.

So sorry for this inconvenience.

Email Me Forum Follow Like

Hi, my gallery is not loading all the way and there is this notification on the top – “No theme CSS loaded” http://hr.konoba-trs.com/gallery/

Hi berams,

With this case, please send ma an email to hadt@thimpress.com with the subject “berams – NEM Support” so we can help you check it.

Email Me Forum Follow Like

hello, i’m still receive this message contains outdated copies of some WooCommerce template files. thanx

Slider is full width and blocks the text on the sides how do I stop that from happening

You need to edit the width of the slider or block outside of slider. Your support license has expired. Please renew your support license to get the best support service.

by
by
by
by
by
by