Discussion on Constructo - Construction WordPress Theme

Discussion on Constructo - Construction WordPress Theme

By
Cart 6,506 sales
Well Documented

Anps supports this item

Supported

This author's response time can be up to 1 business day.

709 comments found.

Hi we have an issue with the WP Bakery plugin being expired, how do we go about updating this plugin with the purchase of your theme?

Is the theme compatible with wordpress version 6.0.1? Thank you

Is this theme compatible with WP 6.0 or not ??

CPKN

CPKN Purchased

Is this going to be updated for Compatibility for WP 6? Even if you guys update the info that it is compatible with the current Version of the theme. Or is this not being updated anymore?

Guys,

It has been over a year since you updated this Theme. We are at WP 6.x now and you don’t respond.

If this Theme is abandoned, then please tell us so we are well informed.

Happy to report this to ThemeForest.

Is the theme compatible with wordpress version 6.0? Thank you

Hi, I notice that the scrollspeed of the Constructo theme is really fast. Is there a way for us to disable the custom scroll speed?

Is the theme compatible with wordpress version 6.0? Thank you

Prepurchase question, how can i see your megamenu?

Any help on ticket #37759. It’s been over a week.

No. As I said in my review and in that ticket you are referring to, I give up on waiting for you. I dug into the code and fixed it myself. Seriously, will not be using any of your products for future clients with the level of support you provide. It’s been an educational experience for sure.

We are really sorry for a bad experience. Somehow we missed your ticket. Anyway if you will need any help in the future, please let us know.

Best regards

I just hope you learn from this experience and up your game on supporting the people who are supporting you.

dakuhn

dakuhn Purchased

Tabs no longer work correctly after updating the theme. Both YouTube videos and PDFs embedded in tabs are not displayed. Is there already a solution for this problem?

Hello,

please open a support ticket: https://anpsthemes.freshdesk.com and include a direct link to your issue.

Best regards

Do you guys still update and support that theme?

Hello,

yes, we are still supporting it. If you have any problems please open a support ticket: https://anpsthemes.freshdesk.com and we will help you.

Best regards

Is this theme compatible with WordPress 5.9?

Hello,

The package couldn’t be installed. The theme is missing the style.css stylesheet. Theme installation failed.

How to solve it?

Thank you

Hi,

thank you for contacting us.

Please check the next article: https://help.market.envato.com/hc/en-us/articles/202821510-Theme-is-missing-the-style-css-stylesheet-error

If you have any questions, please open a support ticket.

Best regards

Is the theme compatible with wordpress version 5.9.1? Thank you

Hi,

thank you for contacting us.

We tested on our server and everything was working fine. We are still suggesting you to try on test server first. If you will have any problems, please let us know.

Best regards

MaxZ

MaxZ Purchased

Hi, the theme has not been updated since July last year. When do you plan to release the new update? Thanks

Hi,

thank you for contacting us.

We are checking and testing with the newest version of WordPress and other plugins. If there will be critical problems, we will immediately update a theme. For new features, we are now in the middle of planning and after will start to work on it.

If you have any problems with our theme, please open a support ticket and we will help you.

Best regards

Ok ID support: #37681

Hi,

we just replied on your ticket. Please keep conversation there.

Best regards

I opened a ticket but you have not answered me WP version 5.9.1

Could you provide us with the ticket ID and i will try to ping the support team, sadly we dont work during weekends. Probably they did not answer because you do not have a valid support.

ERROR SITE When I edit site: ValueError thrown strrpos (): Argument # 3 ($ offset) must be contained in argument # 1 ($ haystack)

Hi, can you please open a ticket at support.anpsthemes.com? And which version of WP are you using?

Coosty7

Coosty7 Purchased

Hi! I’m very worried about the team. no update since last year. what happened? cannot be edited under widget 5.9. when will there be a repair?

Hi, I am sorry for the delay. In the mean while, you can open a ticket if you need any assistance.

support.anpsthemes.com

by
by
by
by
by
by

Tell us what you think!

We'd like to ask you a few questions to help improve ThemeForest.

Sure, take me to the survey